Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Check "SP WIRES"

6 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 31 januari 2003 - 15:47

Dj-dave
  • Dj-dave
  • Amatör

  • 72 inlägg
  • 0
Jag har en Yamaha RX-V1300 som är kopplad till ett par Audiopro Avantek nine.
När jag lirar högt och länge i stereoläget så händer det ibland att allt bara slocknar och när jag sätter på förstärkaren igen så står det: "Check SP WIRES". Jag antar att dom menar kolla högtalarkablarna, men vad skall man kolla på. Dom är kopplade som de skall och de är av skaplig kvalitet. Supra nånting, 80kr/m.
Nån som vet vad det kan vara för fel?

#2

Postad 31 januari 2003 - 16:23

hmarkstrom
  • hmarkstrom
  • Guru

  • 4 597 inlägg
  • 0
Check SP WIRES innebär att förstärkaren tycker att de är kortslutning på front högtalarna. Kolla anlutningarna i båda ändarna, högtalare - förstärkare. Att inte något kortsluter någonstans som en spretig kabelända eller något liknande.

Står impedansomkopplaren på baksidan på rätt ohm? Den ska stå på 4 ohm för MAIN speaker.
Slå av förstärkaren om du ska koppla om den.

/Håkan

#3

Postad 31 januari 2003 - 16:26

padda
  • padda
  • Forumräv

  • 946 inlägg
  • 0
Så blev det för mig när jag hade bi-wire'at fel

#4

Postad 31 januari 2003 - 18:12

Dj-dave
  • Dj-dave
  • Amatör

  • 72 inlägg
  • 0
hmarkstrom: ok, skall kolla hur impedansomkopplaren står.

padda: Bi-wirat fel? hur menar du?

#5

Postad 31 januari 2003 - 20:13

padda
  • padda
  • Forumräv

  • 946 inlägg
  • 0
Dj-dave: Hade kopplat bi-wire kablarna fel

#6

Postad 01 maj 2015 - 00:04

Screrd
  • Screrd
  • Rookie

  • 1 inlägg
  • 0

BOOOOOOOOOM!!!

Skapade ett konto för att berätta att jag löste det!!



#7

Postad 21 september 2018 - 09:43

pölen
  • pölen
  • Wannabe

  • 29 inlägg
  • 0

BOOOOOOOOOM!!!
Skapade ett konto för att berätta att jag löste det!!


Hur löste du det? Jag har fått samma problem på min Rx-A1030.



1 användare läser detta ämne

0 medlemmar, 1 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.