Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Boxer (Comhem) Tv Hub

134 svar till detta ämne
  • Vänligen logga in för att kunna svara

#51

Postad 24 februari 2019 - 07:57

nisseläsk
  • nisseläsk
  • Forumräv

  • 730 inlägg
  • 1
Cmore och Prime video finns inte till Android TV. HBO finns men är inte kompatibelt med Comhems box. Själv har jag lagt den i garderoben och använder Comhem play på Apple TV istället. Inget lagg och blixtsnabba kanalbyten. Tycker bilden är bättre också. Inte ens Netflix i HD (ej 4k) lyckas Comhems box spela upp utan att börja lagga emellanåt.

#52

Postad 24 februari 2019 - 09:10

mcmike
  • mcmike
  • Über-Guru

  • 10 232 inlägg
  • 0
Tänkte ev det samma att bara använda genom Apple tv:n. Kan man strömma från två enheter samtidigt?

#53

Postad 24 februari 2019 - 10:51

nisseläsk
  • nisseläsk
  • Forumräv

  • 730 inlägg
  • 0
Det funkar för mig men har inte provat mer än 2 samtidigt. https://www.comhem.s...-tv-var-du-vill

Redigerat av nisseläsk, 24 februari 2019 - 10:53.


#54

Postad 24 februari 2019 - 11:49

mcmike
  • mcmike
  • Über-Guru

  • 10 232 inlägg
  • 0

Det funkar för mig men har inte provat mer än 2 samtidigt.

 

 

Det räcker bra det, tack för svar :)



#55

Postad 24 februari 2019 - 14:22

pjnorman
  • pjnorman
  • Wannabe

  • 35 inlägg
  • 0

Tackar för svaren. Ja, jäklar vad jag gillar Comhem-appen på ATV, tv-hubben får jag fortsätta att brottas lite med. Nu har den börjar strula med nätverket. Har kabel inkopplad, men när jag startar boxen så säger den att den inte har nätverk. Testar att köra den via wifi lite. 

 

Kul ändå! Att pilla med grejer :-)



#56

Postad 24 februari 2019 - 23:24

djenvy
  • djenvy
  • Rookie

  • 5 inlägg
  • 0

Har haft huben sen den kom ut och tycker den fungerar tillräckligt bra för att behålla den.

Det som är tråkigt är att den inbyggda Chromecasten är dålig och det laggar när jag använder den. Jag har även testat att sätta i en egen Chromecast i teven och kör jag exakt samma saker på den så laggar det inte.

Sen buggar boxen ibland (läs några gånger i veckan) det kommer upp text att det t.ex. inte går att nå internet, den valda kanalen inte är tillgänglig för tillfället osv. Detta är bara buggar. För väljer man bara en annan kanal och sen tillbaka till den som nyss inte var tillgänglig så fungerar det och internet fungerar visst.

Jag använder boxen enbart till att se på TV kanaler. Till mer duger den inte tyvärr.

Tycker att det dessutom kommer ut för lite uppdateringar och ComHem har i princip obefintligt med info om vad de egentligen gör med produkten. De borde verkligen ha en egen forumtråd för den.

Mvh

Har du varit i kontakt med Comhem angående din box? Jag upplever inte problem med CC tex. Du "lånar" ju boxen så då skall de ju se till så du har en fungerande box, låter som att du borde testa att byta box?

Comhem är rätt tysta tyvärr, det finns potential men de vill inte berätta något. Snackade med en från deras support som lät väldigt kryptisk när jag började fråga om inspelningsfunktion på boxen. Borde ju bara vara att koppla in lagringsmedia och uppdatera mjukvaran, får hoppas det kommer, den funktionen jag saknar mest från tivo.

Redigerat av frollic, 24 februari 2019 - 23:54.


#57

Postad 25 februari 2019 - 08:17

frollic
  • frollic
  • Über-Guru

  • 13 357 inlägg
  • 0

Nu har den börjar strula med nätverket. Har kabel inkopplad, men när jag startar boxen så säger den att den inte har nätverk. Testar att köra den via wifi lite.

Vad använder du för DNSer, upptäckte att den är petig med vilka svar den får, och det kan ju variera baserat på världsdel.

Redigerat av frollic, 25 februari 2019 - 08:18.


#58

Postad 25 februari 2019 - 14:22

HeaL
  • HeaL
  • Wannabe

  • 37 inlägg
  • 1

Tackar för svaren. Ja, jäklar vad jag gillar Comhem-appen på ATV, tv-hubben får jag fortsätta att brottas lite med. Nu har den börjar strula med nätverket. Har kabel inkopplad, men när jag startar boxen så säger den att den inte har nätverk. Testar att köra den via wifi lite. 

 

Kul ändå! Att pilla med grejer :-)

 

Jag har exakt samma problem. Det hjälper dock att dra ut och sätta i nätverkskabeln så får den kontakt igen.

 

Var i kontakt med supporten som sa att de hoppas lösa detta i en kommande uppdatering. Fick tips att stänga av stand-by och låta boxen vara på...


Redigerat av HeaL, 25 februari 2019 - 14:28.


#59

Postad 26 februari 2019 - 19:26

Kullre
  • Kullre
  • Användare

  • 157 inlägg
  • 0
Nån som kan tipsa hur man får en Samsung-remote (2016) att funka med hubben?

Redigerat av Kullre, 26 februari 2019 - 19:28.


#60

Postad 26 februari 2019 - 20:04

Duckface21
  • Duckface21
  • Guru

  • 4 312 inlägg
  • 0

Nån som kan tipsa hur man får en Samsung-remote (2016) att funka med hubben?

är det en  bluetooth remote?



#61

Postad 26 februari 2019 - 20:28

Kullre
  • Kullre
  • Användare

  • 157 inlägg
  • 0

är det en bluetooth remote?

Oj, ja, det antar jag. :)

#62

Postad 26 februari 2019 - 20:32

Duckface21
  • Duckface21
  • Guru

  • 4 312 inlägg
  • 0

Oj, ja, det antar jag. :)

då brukar de va en knapp kombination på fjärren du ska hålla ner sen antingen hålla ner nån knapp på boxen alternativt gå till bluetooth menyn och  para enhet



#63

Postad 26 februari 2019 - 20:55

Kullre
  • Kullre
  • Användare

  • 157 inlägg
  • 0
Tack för tips, men ingen lycka. :(

Får kolla med Samsung. :)

#64

Postad 27 februari 2019 - 08:18

pjnorman
  • pjnorman
  • Wannabe

  • 35 inlägg
  • 0

Jag skulle också vilja kunna styra tv huben (boxen) med TV:ns fjärrkontroll. Har ju också en Samsung TV (UE65MU8005) och den skall ju ha en "smart" fjärris? Jag har lyckats att para ihop kontrollen med min Apple TV och när jag gör samma sak med TV-hubben, så hittas boxen, men när den ber mig att slå om (inne i wizarden) så fungerar inte det?

 

Jag har väl egentligen inget problem med två kontroller, men det hade varit smidigt med en kontroll. Sen skulle jag gärna vilja att TV stängdes av, när jag stänger av hubben. Och vice versa, att tv startar när jag klickar igång hubben. 



#65

Postad 27 februari 2019 - 08:34

semikbar
  • semikbar
  • Wannabe

  • 45 inlägg
  • 1

Vet ej om ni har lagt till fjärrkontrollen i boxen, men ni måste lägga till fjärrkontrollen som en ny bluetooth enhet i boxen innan det fungerar.



#66

Postad 27 februari 2019 - 10:19

pjnorman
  • pjnorman
  • Wannabe

  • 35 inlägg
  • 0

Men är Samsungs kontroller blåtand? Inte bara vanliga IR?



#67

Postad 27 februari 2019 - 12:39

Kullre
  • Kullre
  • Användare

  • 157 inlägg
  • 0

Men är Samsungs kontroller blåtand? Inte bara vanliga IR?

 

Enligt Samsung både och. 



#68

Postad 28 februari 2019 - 19:07

pjnorman
  • pjnorman
  • Wannabe

  • 35 inlägg
  • 0

Enligt Samsung både och.


På hubben och lägga till enheter, så hittar den inte samsung-fjärrisen. Får kanske göra den sökbar, möjlig att hitta?

#69

Postad 28 februari 2019 - 19:38

frollic
  • frollic
  • Über-Guru

  • 13 357 inlägg
  • 0

På hubben och lägga till enheter, så hittar den inte samsung-fjärrisen. Får kanske göra den sökbar, möjlig att hitta?

prova https://www.samsung....er/ANS00049119/ för att få den i "parningsläge" ;)

#70

Postad 01 mars 2019 - 12:31

pjnorman
  • pjnorman
  • Wannabe

  • 35 inlägg
  • 0

prova https://www.samsung....er/ANS00049119/ för att få den i "parningsläge" ;)

 

:-) höll på som fan igår, utan att lyckas. Gick in i inställningar, på Hubben och in i lägg till enheter, (blåtand) och så höll jag in "parningsknappskombinationen" på samsungens fjärris. Hubben hittar fjärrkontrollen, men parningen misslyckas? 

Jag får nog ge upp! Det enda jag lyckades med var att hubben fjärrkontroll sluta att fungera på volymknapparna. Men det löste jag efter en omparning. 



#71

Postad 06 mars 2019 - 14:44

pjnorman
  • pjnorman
  • Wannabe

  • 35 inlägg
  • 0

Jag fick ge upp hubben från Com Hem!?

 

Jag hade den först installerad på TV nr 1 (Vardagsrum), kopplad med HDMI till TV, nätverkskabel, optiskt för ljud och antennsladd, för snabbare kanalväxling.

 

Första dagen, kanske dagarna fungerade detta bra! Jag var väldigt nöjd. Visst, jag skrev här om lyxproblemen om fjärrkontroller och appar, men det var ju mer, för att man kanske skulle tycka att allt blev ännu enklare att styra och ännu smidigare att använda. 

Efter ett par dagar, så blev det nätproblem. Den hittade inte nätet när jag startade den. Då plockade jag ut nätverkssladden, körde trådlöst och tyckte att detta gick lite bättre. Nätfelet vid uppstart, tyckte jag försvann. Man såg felmeddelandet, vid uppstart, men det försvann snabbt. Till samma trådlösa nät, hade jag tidigare kopplat Apple TV och Samsung TV, och detta fungerade smidigt som tusan. Och även via hubben, fungerade kanalerna bra, att zappa, men skulle jag köra Viaplay och live-fotboll, så fungerade det dåligt. Testade en snabbis att sätta tillbaka nätverkssladd, men då fick jag felet om att nätet inte hittades. 

 

Då tröttnade jag!

Jag kopplade ut hubben, och till huvud-tv:n, vardagsrummet, kopplade jag in min Apple TV 4K igen. Där fungerar allt som det skall nu igen :-)

Så tänkte jag, att jag kanske kan köra hubben till TV i sovrummet. Den kollar vi bara på lite på helger eller nån kanal en stund på vardagskvällarna. Då tänkte jag att jag kopplar in den med bara HDMI till TV och ansluter den på wifi - alltså ingen antennkabel. Detta fungerade också i ett par dagar. Visst, varje gång jag startar den, säger den att nätet inte hittas (A001) men det brukar släppa efter ett par sekunder. Fram till igår - då gick det inte längre. A001 - hela tiden. Startade om, ryckte ström och startade och konfade om trådlöst nät. Inget hjälpte! 

Då tröttnade jag igen!

 

Nu har jag plockat fram min andra Apple TV igen. Kopplat in den i tv 2 och allt fungerar som det skall - Com Hem-appen är grymt snabb och funktionell. 

 

Så, frågan man kan ställa sig, är hur Com Hem kan leverera en så medioker produkt. Egentligen vill jag lämna tillbaka den direkt. Fast man kommer väl packa ihop den och så hamnar den i källaren? 

 

Hoppas man här inne kommer att läsa om eventuella uppdateringar, som gör att boxen blir funktionsduglig.
 



#72

Postad 06 mars 2019 - 15:45

frollic
  • frollic
  • Über-Guru

  • 13 357 inlägg
  • 0

Hoppas man här inne kommer att läsa om eventuella uppdateringar, som gör att boxen blir funktionsduglig.

När/om du kör med sladd, testa att sätta statiskt IP, och använd googles DNSer istf din ISPs, dvs 8.8.8.8 respektive 8.8.4.4.
Löste iaf mina problem med A001.

#73

Postad 06 mars 2019 - 18:11

Duckface21
  • Duckface21
  • Guru

  • 4 312 inlägg
  • 0

När/om du kör med sladd, testa att sätta statiskt IP, och använd googles DNSer istf din ISPs, dvs 8.8.8.8 respektive 8.8.4.4.
Löste iaf mina problem med A001.

Dessa använder jag och är bättre!! så nosar inte google va  du gör på din box heller och stoppar andra bloating och på datorn så stoppar den reklam

176.103.130.130

176.103.130.131


Redigerat av Duckface21, 06 mars 2019 - 19:03.


#74

Postad 07 mars 2019 - 11:58

frollic
  • frollic
  • Über-Guru

  • 13 357 inlägg
  • 0

Dessa använder jag och är bättre!! så nosar inte google va du gör på din box
heller och stoppar andra bloating och på datorn så stoppar den reklam

Det är Googles Android på boxen, vad tror du OSet gör med informationen, oavsett DNS ?
Dessutom vet du inte vad AdGuard gör med den heller ....

Redigerat av frollic, 07 mars 2019 - 12:01.


#75

Postad 07 mars 2019 - 12:22

Duckface21
  • Duckface21
  • Guru

  • 4 312 inlägg
  • 0

Det är Googles Android på boxen, vad tror du OSet gör med informationen, oavsett DNS ?
Dessutom vet du inte vad AdGuard gör med den heller ....

jo men  google använder  allt de i annonser o skit!. AdGuard litar jag mer på!

 

jag kör både adguard och så kör jag helt egen DNS server hemma med och filterar min operatörs DNS det är den helt rätta vägen att gå.... Kan nämna jag har blockat allt boxen pratar med Google för den behöver inte prata med Google alls uppdateringarna  bl kommer inte från google och övriga  är bara massa info om  din användning som Google nosar på!!!

 

de värsta är dessa över helften av trafiken på dessa är användar info!!

clients1.google.com
clients2.google.com
clients3.google.com
clients4.google.com

 

om du sniffar dem  så ser du va för trafik det är!! OSet skickar bl knapptryckningar och DNS information till Google mer där till  skickar den va för appar du använder!! jag ser inget av detta som bra!!!


Redigerat av Duckface21, 08 mars 2019 - 10:37.


#76

Postad 08 mars 2019 - 09:18

pjnorman
  • pjnorman
  • Wannabe

  • 35 inlägg
  • 0

Tackar, får testa att sätta statiska adresser, till helgen! Låter inte helt otroligt att det kan lösa iaf det felet.

 

Tummen upp!

 

//johan



#77

Postad 31 mars 2019 - 12:31

amp_se
  • amp_se
  • Rookie

  • 1 inlägg
  • 0

Hej, vet någon om det på Boxer(comhem) TV Hub går att koppla in en extern HDD för inspelning? Fungerar på Sappas enklaste vanliga digitlbox iaf.



#78

Postad 09 april 2019 - 06:49

Berkan
  • Berkan
  • Mästare

  • 2 790 inlägg
  • 0

Hej, vet någon om det på Boxer(comhem) TV Hub går att koppla in en extern HDD för inspelning? Fungerar på Sappas enklaste vanliga digitlbox iaf.

Går inte f.n.



#79

Postad 09 april 2019 - 22:35

Calle
  • Calle
  • Lärjunge

  • 477 inlägg
  • 0

Har just kopplat in boxen istället för den gamla urusla smartboxen, till min Pioneerreceiver som är kopplad till TVn. 

 

Det funkar fint, den känns rapp, hyfsat gränssnitt (jämfört med den gamla iaf...).

 

Fjärren är lite sisådär men får väl duga. Gillar inte att den har snabbrepeat på volymknappen så att om man håller den inne verkar den dra iväg en serie kommandon - släpper jag knappen fortsätter volymen att ändras en bra stund till. Och knapparna sitter inte särskilt vettigt till.

 

Live-TV (via antenn på taket) funkar uruselt, hackar och pixlar och grejar, ska testa med en antennförstärkare men hade inga såna problem med förra boxen...

 

Men den stora nackdelen som jag inte fattar att ingen klagat mer på är nivåskillnaden på ljudet. Kollar jag på Live-TV och gör replay (grymt snygg funktion för övrigt) så ändras nivån dramatiskt. Har testat att koppla in boxen direkt till TVn och det är samma sak där, men inte lika märkbart. Det skiljer typ 12 dB på förstärkaren!

 

Förmodligen beror det på att det är Dolby Digital när det är live och stereo när det är replay, men det gör ju funktionen helt oanvändbar. 

 

Är det bara jag som stör mig på det? Det är inte bara irriterande, det blir helt oanvändbart om volymen går upp 12dB när man byter till Live...



#80

Postad 12 april 2019 - 23:49

Leatherface
  • Leatherface
  • Mega-Guru

  • 7 111 inlägg
  • 0

Ett sätt att komma runt det är att ställa boxens volym så det blir ungefär 12db lägre och enbart använda dig av stereons volymkontroll i fortsättningen.

Det där beror på att den skickar Dolby Digtal ljudet passthrough till förstärkare så boxen kan inte styra det ljudet.



#81

Postad 16 april 2019 - 10:16

Berkan
  • Berkan
  • Mästare

  • 2 790 inlägg
  • 0

Fråga som väl egentligen borde ställas i ngn Apple TV-tråd, men jag tror jag får bättre svar här.

Com Hem-appen för Apple TV, kan man även där "starta om/titta från början" på program? Både pågående och redan avslutade? Det går ju i boxen men om Apple TV kan lösa det så ser jag egentligen ingen anledning till att ha kvar boxen. Eller vad får jag för 99 kr/mån (syskon-ab) som inte Apple TV klarar?



#82

Postad 24 april 2019 - 14:25

nisseläsk
  • nisseläsk
  • Forumräv

  • 730 inlägg
  • 1

Fråga som väl egentligen borde ställas i ngn Apple TV-tråd, men jag tror jag får bättre svar här.

Com Hem-appen för Apple TV, kan man även där "starta om/titta från början" på program? Både pågående och redan avslutade? Det går ju i boxen men om Apple TV kan lösa det så ser jag egentligen ingen anledning till att ha kvar boxen. Eller vad får jag för 99 kr/mån (syskon-ab) som inte Apple TV klarar?

 

Det funkar för mig på Apple-Tv, åtmindstånde på pågående program vilket är det jag provat.


Redigerat av nisseläsk, 24 april 2019 - 14:26.


#83

Postad 24 april 2019 - 14:40

jackthoren
  • jackthoren
  • Rookie

  • 5 inlägg
  • 0

Jag är väldigt besviken på min comhem box, har haft den sen den kom ut och nu har den dessutom börjat bli väldigt långsam och uppför sig märkligt.  OM det är så att Apple TV fungerar lika bra eller till och med bättre så börjar jag bli väldigt sugen på att köpa en Apple TV istället. 



#84

Postad 25 maj 2019 - 21:31

buffish
  • buffish
  • Rookie

  • 6 inlägg
  • 0
Nån som fått HDR att fungera på denna boxen? 4K verkar lira, men kör man Netflix med hdr-content så händer ingenting. Netflix-appen visar inte ens att det är HDR på denna serien/filmen. Samma val av material inbyggda Netflixappen på min samsung så kör den 4K med hdr. Samma problem med Plex att hdr inte känns av.

#85

Postad 26 maj 2019 - 09:45

Duckface21
  • Duckface21
  • Guru

  • 4 312 inlägg
  • 0

Nån som fått HDR att fungera på denna boxen? 4K verkar lira, men kör man Netflix med hdr-content så händer ingenting. Netflix-appen visar inte ens att det är HDR på denna serien/filmen. Samma val av material inbyggda Netflixappen på min samsung så kör den 4K med hdr. Samma problem med Plex att hdr inte känns av.

den är inte HDR certifierad från Netflix... därimot funkar HDR från Kodi på en video fil med HDR



#86

Postad 12 juni 2019 - 18:16

trombon
  • trombon
  • Amatör

  • 54 inlägg
  • 0

Så. efter många år som trogen Windows Media Center-användare har jag slutligen gett upp. Har precis skaffat ComHem hubben och hade tänkt köra ljud via Bluetooth. Tyvärr har jag problem att få ljudet att fungera, inland fungerar det, ibland inte, någon annan som kör ljudet via Bluetooth?

 

Jag använder en PC-skärm som monitor därav att jag vill köra BT. Nu har jag löst det genom att köra via SPDIF istället men då funkar det inte att höja/sänka ljudet med ComHem-fjärren. Har testat ett par olika BT-högtalare men samma resultat :(

 

Så, har någon fått ljud via BT att funka stabilt? 



#87

Postad 13 juni 2019 - 09:36

Duckface21
  • Duckface21
  • Guru

  • 4 312 inlägg
  • 0

Så. efter många år som trogen Windows Media Center-användare har jag slutligen gett upp. Har precis skaffat ComHem hubben och hade tänkt köra ljud via Bluetooth. Tyvärr har jag problem att få ljudet att fungera, inland fungerar det, ibland inte, någon annan som kör ljudet via Bluetooth?

 

Jag använder en PC-skärm som monitor därav att jag vill köra BT. Nu har jag löst det genom att köra via SPDIF istället men då funkar det inte att höja/sänka ljudet med ComHem-fjärren. Har testat ett par olika BT-högtalare men samma resultat :(

 

Så, har någon fått ljud via BT att funka stabilt? 

om du  fortfarande inne på media pc så tycker jag du ska köra Media Portal bättre en denna hubben



#88

Postad 13 juni 2019 - 17:53

trombon
  • trombon
  • Amatör

  • 54 inlägg
  • 0

om du  fortfarande inne på media pc så tycker jag du ska köra Media Portal bättre en denna hubben

Jo förvisso är det ett alternativ. Höll på med Mediaportal innan jag gick över till WMC (10+ år sen) men nu vill jag ha nåt simplare :)

 

Det är hittils bara detta som irriterar mig med hubben, förutom möjligheten att spela in och Text-TV (ja jag amvänder Text-TV!)



#89

Postad 21 juni 2019 - 12:31

-SH-
  • -SH-
  • Lärjunge

  • 334 inlägg
  • 0

den är inte HDR certifierad från Netflix... därimot funkar HDR från Kodi på en video fil med HDR

 

Får du Kodi att lira bra? För mig är det väldigt slumpat. För ett par månader sedan klarade den alla mina Blu-ray-rippar. Idag vägrar den spela upp ljud på en fil med DTS HD 7.1 medan en annan med DTS HD 5.1 fungerar. En film som funkade för några veckor sedan med surroundljud ger bara stereoljud ut från boxen till förstärkaren. Utan att jag ändrar några inställningar. Tror det enda som hänt är att Kodi uppdaterats från 18.1 till 18.2 men jag tror inte problemen sammanföll med uppdateringen.



#90

Postad 27 juni 2019 - 09:44

Duckface21
  • Duckface21
  • Guru

  • 4 312 inlägg
  • 0

Får du Kodi att lira bra? För mig är det väldigt slumpat. För ett par månader sedan klarade den alla mina Blu-ray-rippar. Idag vägrar den spela upp ljud på en fil med DTS HD 7.1 medan en annan med DTS HD 5.1 fungerar. En film som funkade för några veckor sedan med surroundljud ger bara stereoljud ut från boxen till förstärkaren. Utan att jag ändrar några inställningar. Tror det enda som hänt är att Kodi uppdaterats från 18.1 till 18.2 men jag tror inte problemen sammanföll med uppdateringen.

senaste månaden har de börjat  krångla för mig med



#91

Postad 11 september 2019 - 19:19

fristil
  • fristil
  • Mästare

  • 3 131 inlägg
  • 0
Tänkte höra om någon har koll.
Har TV Hub men sega kanalbyten, inkopplad med sladd på google wifi, allt funkar, netflix, kodi, kan streama från mobil osv, allt på samma nätverk.

Kopplar jag in den på IPTV uttaget i fiberdosan så blir det snabba kanalbyten och netflix funkar, kodi funkar såklart inte för boxen får annat IP.

Går det att lösa? Har även en asus router som har någon IPTV inställning. Vill ha de snabba kanalbyterna + att allt ska vara på samma nätverk

#92

Postad 11 september 2019 - 20:14

ingvar
  • ingvar
  • Lärjunge

  • 384 inlägg
  • 0

Tänkte höra om någon har koll.
Har TV Hub men sega kanalbyten, inkopplad med sladd på google wifi, allt funkar, netflix, kodi, kan streama från mobil osv, allt på samma nätverk.

Kopplar jag in den på IPTV uttaget i fiberdosan så blir det snabba kanalbyten och netflix funkar, kodi funkar såklart inte för boxen får annat IP.

Går det att lösa? Har även en asus router som har någon IPTV inställning. Vill ha de snabba kanalbyterna + att allt ska vara på samma nätverk

 

Vad händer om du kopplar in dig med tråd till din Google WiFi?

 

Jag antar att det är deras mesh-routers du använder och jag tänker i första hand att du kopplar in dig i den Google WiFi nod som är kopplad till fiberdosan men det kan även vara intressant att prova med någon annan nod om den är närmare.

 

Mvh,

 Ingvar



#93

Postad 11 september 2019 - 20:59

Duckface21
  • Duckface21
  • Guru

  • 4 312 inlägg
  • 0

Cmore och Prime video finns inte till Android TV. HBO finns men är inte kompatibelt med Comhems box. Själv har jag lagt den i garderoben och använder Comhem play på Apple TV istället. Inget lagg och blixtsnabba kanalbyten. Tycker bilden är bättre också. Inte ens Netflix i HD (ej 4k) lyckas Comhems box spela upp utan att börja lagga emellanåt.

läste igenom  så här ett tag efter såg bara ett inlägg va tvingen  att  svara hehe... Prime finns vist till Android TV har de själv på  en annan Android Box problemet är att Prime måste ge licens till box tillverkaren för att den ska komma upp i store!!


Redigerat av Duckface21, 11 september 2019 - 21:00.


#94

Postad 11 september 2019 - 21:23

fristil
  • fristil
  • Mästare

  • 3 131 inlägg
  • 0

Vad händer om du kopplar in dig med tråd till din Google WiFi?

Jag antar att det är deras mesh-routers du använder och jag tänker i första hand att du kopplar in dig i den Google WiFi nod som är kopplad till fiberdosan men det kan även vara intressant att prova med någon annan nod om den är närmare.

Mvh,
Ingvar


Har tråd in i första meshen, dvs den som är kopplad till fiberdosan, fiberdosan är open universe

#95

Postad 13 september 2019 - 07:34

fristil
  • fristil
  • Mästare

  • 3 131 inlägg
  • 0

Har hittat något som man kanske kan göra något åt, har ni någon ide??

 

När jag har TV Hub inkopplad på Internet utgången ser jag detta:

 

Multicast adress: Inte tillgänglig

 

När jag har den inkopplad i IPTV utgången ser jag detta:

 

Multicast Adress: dup://234.80.216.45:5500



#96

Postad 17 september 2019 - 07:58

Bajenken
  • Bajenken
  • Wannabe

  • 37 inlägg
  • 0

Upplever att TV Hub blivit väldigt seg på sista tiden. Tar runt 13 sekunder att byta kanal. Samt att det även laggar lite när jag tittar på tv. Har felanmält men är lite nyfiken på om det är fler som har detta problem.



#97

Postad 18 september 2019 - 20:04

frollic
  • frollic
  • Über-Guru

  • 13 357 inlägg
  • 0
Hos är den rapp, tar bara någon sekund att byta kanal.

#98

Postad 19 september 2019 - 06:55

fristil
  • fristil
  • Mästare

  • 3 131 inlägg
  • 0

Hos är den rapp, tar bara någon sekund att byta kanal.


Använder du IPTV utgången?

#99

Postad 19 september 2019 - 07:00

Bajenken
  • Bajenken
  • Wannabe

  • 37 inlägg
  • 0

Använder du IPTV utgången?

Var i kontakt med Com Hem och de kommer att skicka ut en ny router. Den fungerade som den skulle när jag kopplade boxen direkt mot medieomvandlaren.



#100

Postad 19 september 2019 - 09:02

fristil
  • fristil
  • Mästare

  • 3 131 inlägg
  • 0

Var i kontakt med Com Hem och de kommer att skicka ut en ny router. Den fungerade som den skulle när jag kopplade boxen direkt mot medieomvandlaren.

har du comhem bredband också eller använder du någon annan leverantör?





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.