Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Nad T515 krånglar

4 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 20 juni 2007 - 18:33

Unregistered15a8d749
  • Unregistered15a8d749
  • Användare

  • 164 inlägg
  • 0
Min Nad T515 har lite hyss för sig. Nästan varje gång man kör igång en film dyker det upp svarta rutor på ca en halv sekund. Alltså hela bilden blir svart, medan ljudet fortfarande är kvar. Stänger jag av den försvinner problemet. Men det återkommer till nästa gång det är dags att se på film.

Vad som är ännuvärre är ett svagt men mycket irriterande bakgrundsljud från optiska digitalutgången. Det piper svagt i olika frekvenser och hörs tydligt i tysta partier då man tittar på film.

Någon annan som upplever samma sak? Jag har garanti kvar och kommer kontakat hifiklubben i veckan.

#2

Postad 07 september 2007 - 18:50

Unregistered15a8d749
  • Unregistered15a8d749
  • Användare

  • 164 inlägg
  • 0
Dvd spelaren är uppgraderad med ny mjukvara och problemet var känt av Hifiklubben.

Bakgrundsljudet verkar förnärvarande komma från förstärkaren

#3

Postad 26 december 2007 - 22:57

fr3drik
  • fr3drik
  • Rookie

  • 4 inlägg
  • 0
Jag har en T515 och har inga av symptomen du beskriver. HiFi-Klubben sade att min hade uppdaterats med senaste firmware när jag köpte den. Kanske är det därför.

Dock har jag andra problem med min. Vissa DVDer hackar (ca 2 hack per sekund). Syns extra tydligt under långsamma kamerarörelser. En annan konstig grej är att jag får flimmer ibland vid extremt höga kontraster (t.ex. "ovanpå" svart rep framför utbränd himmel).

Ska in till HiFi-Klubben imorgon och se vad de säger om det...

#4

Postad 28 december 2007 - 04:52

fr3drik
  • fr3drik
  • Rookie

  • 4 inlägg
  • 0
Det visade sig att flimret berodde TVns inställningar (och är nu borta) ... och de hackande DVDerna ska bero på "dåliga skivor"... vad det nu innebär. Verkar som om många av mina region 1-skivor är "dåliga".

#5

Postad 03 februari 2008 - 15:28

Rudan43
  • Rudan43
  • Wannabe

  • 17 inlägg
  • 0
Jag har ett annat fel på min.
Jag använder min som både dvd och cdspelare.
När jag kör dvd har jag en digitalkabel, när jag kör cd så har jag rca-kablage.
Bilden till tv:n för jag över via hdmi-kabel.

Problemet är att den blir knäpp tyst en-tre sekunder när jag lyssnar på dvd eller cd.
Ibland bara en gång per cd men ibland en gång per låt.

Nyaste firmware är det i den och bara två veckor gammal.
Enligt hifiklubben funkar den som den ska.
Skumt eftersom jag hade en tandberg innan och samma kablage och den blev fantamej inte tyst.

Redigerat av Rudan43, 03 februari 2008 - 15:29.




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2021 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.