Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Motorola VIP1963

5 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 13 september 2009 - 11:36

fibersurfer
  • fibersurfer
  • Rookie

  • 3 inlägg
  • 0
Hej,

Kommer att få Fiberlan i området inom 2 månader.
Har sett här att Telia skall komma med en ny box av typen Motorola VIP1963.
Någon som vet var teknisk info finns på den och när den planeras att lanseras hos telia?

#2

Postad 13 september 2009 - 14:30

cigehn
  • cigehn
  • Beroende

  • 1 163 inlägg
  • 0
Hårddisk och PVR funktionalitet, eventuellt stöd för 1080p förutom 1080i, GUI:t drivs av WebKit istället för Mozilla, kan mata ut RGB på SCART samtidigt som den driver HDMI. Det är väl ungefär vad jag har lyckats snappa upp om den...

/Peter Cigéhn

#3

Postad 11 december 2009 - 07:51

mamonas
  • mamonas
  • Rookie

  • 1 inlägg
  • 0
Är det någon som har koll på om den har två tuners så man kan spela in från en kanal och titta på en annan? Har inte lyckats hitta något om detta på nätet än...

Mvh,
jp

#4

Postad 12 december 2009 - 11:19

Loveless
  • Loveless
  • Lärjunge

  • 449 inlägg
  • 0
IP boxar har inga tuners, men det är andra saker som sätter gränsen. Klarar ditt bredband av att ladda ner flera kanaler (för alla boxar i ditt hushåll), klarar hårddisken att lagra alla strömmar du vill ha? Avkodningen berörs inte vad jag förstår då strömmen sparas ner orörd.

För att klara detta så sätter Telia en maxgräns i boxens programvara, tyvärr verkar det som att denna gräns är satt till 1 kanal för tillfället oavsett vad du har för bandbredd. Troligtvis ändras detta så fort Telia lär sig hantera problemen som kan uppstå.

#5

Postad 16 december 2009 - 07:28

Sundet1
  • Sundet1
  • Rookie

  • 3 inlägg
  • 0
Har just fått hem en 1963 enhet och har lite problem med anslutningarna. Det verkar som om HDMI utgången fungerar bra till min platt TV men inte till min förstärkare (Marantz SR4002). Bilden saknas och ljudet finns men klipps återkommande med en interval av några sekunder. Jag har provat de inställningar som finns i 1963:an: 576i eller 720p som utsignal.

Jag har även provat att koppla in komponent signal men har inte fått någon bild där heller.

Mitt alternativ var att koppla HDMI direkt till TVn och SPDIF ljud (fungerar bra) till förstärkaren, men får inte läpp sync då.

Enda sättet att få bild via förstärkaren har varit via SCART med omvandlare till S-video, men bilden blir väldigt grynig och upphackad (mer är vad som är motiverat av S-video).

Är det någon annan som har sett samma problem?

#6

Postad 17 december 2009 - 11:22

noseone
  • noseone
  • Veteran

  • 2 296 inlägg
  • 0
Kolla i Teliatråden. Där finns svar.

Telia jobbar på en lösningen med förstärkare-hdmi-box problemet.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.