Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

EP-30 problem

5 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 21 augusti 2010 - 09:01

nightwolf666
  • nightwolf666
  • Wannabe

  • 26 inlägg
  • 0
Jag har köpt en EP-30 och har lite problem med den så jag tänkte om nån som kanske vet hur man fixar. Jag kör med komponent kablar från spelaren till min projektor och när jag startar spelaren kommer det ingen bild. Jag får stoppa in en HD-DVD film så hoppar bilden fram när filmen startar, och ska jag till spelarens setup får jag stoppa filmen så kommer jag dit. Ska jag spela upp en vanlig dvd får jag ingen bild bara ljud. Projektorn är en 1080i så jag kör spelaren på max 1080i. Testar jag att koppla in spelaren med hdmi kabeln till tvn fungerar allt bra. Nån som kan hjälpa?

#2

Postad 21 augusti 2010 - 16:56

Movie_freaker_1
  • Movie_freaker_1
  • Lärjunge

  • 479 inlägg
  • 0
Har du kollat så att det är rätt inställt med utgången? På min A1'a måste man ställa in ifall det ska vara Komponent eller HDMI.

#3

Postad 22 augusti 2010 - 07:32

nightwolf666
  • nightwolf666
  • Wannabe

  • 26 inlägg
  • 0
Kan ej hitta nån sådan inställning på EP-30. Och hittar inget om det i instruktionsboken heller.

#4

Postad 22 augusti 2010 - 08:44

Movie_freaker_1
  • Movie_freaker_1
  • Lärjunge

  • 479 inlägg
  • 0
Mysko, prova med någon annan kontakt (typ komposit om projektorn inte har HDMI) och kolla om du får bild då.

#5

Postad 22 augusti 2010 - 17:00

HD-Ready
  • HD-Ready
  • Forumräv

  • 807 inlägg
  • 0

Jag har köpt en EP-30 och har lite problem med den så jag tänkte om nån som kanske vet hur man fixar. Jag kör med komponent kablar från spelaren till min projektor och när jag startar spelaren kommer det ingen bild. Jag får stoppa in en HD-DVD film så hoppar bilden fram när filmen startar, och ska jag till spelarens setup får jag stoppa filmen så kommer jag dit. Ska jag spela upp en vanlig dvd får jag ingen bild bara ljud. Projektorn är en 1080i så jag kör spelaren på max 1080i. Testar jag att koppla in spelaren med hdmi kabeln till tvn fungerar allt bra. Nån som kan hjälpa?


Kan tänka mig att menysystemet och PAL DVD genererar en 50 Hz signal men spelar du upp HD DVD i 1080i får du en 60 Hz signal. Någon annan skillnad kan jag inte komma på. Har du provat med en NTSC DVD någon gång?

#6

Postad 22 augusti 2010 - 19:24

nightwolf666
  • nightwolf666
  • Wannabe

  • 26 inlägg
  • 0
Testade en regions 1 men spelaren var tydligen inte gjord till regionsfri. Får dra ner dirty filerna och göra om den. (kanske löser sig med lite uppdateringar efter dirty filerna) :)



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.