Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Yamaha RX-V767 klent basljud

47 svar till detta ämne
  • Vänligen logga in för att kunna svara
Yamaha RX-V767 (Surroundförstärkare) 72 8,87 (30) Inga priser
24 relaterade trådar
Köpråd - Surroundförstärkare upp till 5000 (773 inlägg) 9 dagar sedan
Köpråd - Surroundförstärkare 5-15000 (608 inlägg) 9 dagar sedan
Köpråd - Stereoförstärkare upp till 5000 (340 inlägg) 2 mån sedan
*** Oficiell tråd - Yamaha RX-V667/V767 *** (555 inlägg) 1 år sedan
Gammal AVR som slutsteg för Atmos (sr7011 + rx-v767) (4 inlägg) 1 år sedan
"Ingen bild från..." (3 inlägg) 1 år sedan
Marantz SR6010 för klent till MA? (7 inlägg) 3 år sedan
Är det värt att uppgradera från en Yamaha RX-767 till en RX-A1010? (1 inlägg) 5 år sedan
YAMAHA RX-V767 (17 inlägg) 6 år sedan
Problem med Infocus X10... (0 inlägg) 6 år sedan
Köpråd NAD2600A (1 inlägg) 7 år sedan
Bästa "mellanklass" surroundförstärkaren. (93 inlägg) 7 år sedan
Reciever upp till 6000 kronor - Snälla hjälp en vilsen själ! (25 inlägg) 7 år sedan
2.1 reciever eller 5.1 reciever? (33 inlägg) 7 år sedan
NAD T748 eller Yamaha RX-V767 (1 inlägg) 7 år sedan
Reciever med HDMI som funkar bra med projektor (1 inlägg) 7 år sedan
Pioneer VSX-1025 eller Yamaha RX-V767 (5 inlägg) 8 år sedan
Hemmabioreceiver (44 inlägg) 8 år sedan
Yamaha 767 eller HK360? (4 inlägg) 8 år sedan
Surroundförstärkare 4-7.000:- (12 inlägg) 8 år sedan
Val av förstärkare inte lätt... HK AVR255 vs V767 vs 608 vs 920? (17 inlägg) 8 år sedan
Yamaha RX-V767 eller Pioneer VSX-920 (15 inlägg) 8 år sedan
Surround-receiver för 4.0 runt 4-5 tusen (3 inlägg) 8 år sedan
Yamaha RX-V767 vs Onkyo TX-SR608 (4 inlägg) 9 år sedan

#1

Postad 29 augusti 2011 - 14:15

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0
Har köpt en YAMAHA RX-V767 för ca 1 månad sedan och la upp min äldre (6 år gammal?) Sherwood på hyllan. Vad jag märkte direkt var att jag får ett mycket klenare basljud från subwoofern av YAMAHA:n än min tidigare Sherwood. När jag använde Sherwooden så fick jag ställa ner basljudet pga att den spela så högt (gillar dock hög och tung bas). Men på YAMAHA:n måste jag vrida upp volymen ordentligt på sub:en för att komma i närheten till tidigare ljudet.

Varför e de så? är den verkligen så klen? Har för övrigt en Velodyne SPL-800i (minivee) som subwoofer.

Ser gärna att folk svarar för jag börjar fundera på att göra mig väck med den fast än den har andra bra egenskaper.

MVH/ Henrik

#2

Postad 29 augusti 2011 - 17:53

BitterMelon
  • BitterMelon
  • Guru

  • 4 217 inlägg
  • 0
Klen förstärkning är ju knappast problemet eftersom din subwoofer är aktiv och du gissningsvis använder en vanlig subwooferutgång över RCA. Den är inte går inte genom förstärkarsteget. Däremot kanske den mixar LFE-kanalen annorlunda mot din Sherwood?

#3

Postad 29 augusti 2011 - 18:13

ville_vonka
  • ville_vonka
  • Forumräv

  • 930 inlägg
  • 0
Testa med en y-split från subens LFE Input till Input R, ger en starkare signal - vilket iaf gav några db's skillnad på min Velodyne (annars kan du justera detta genom att höja upp subens volyme 1-2 markeringar).
Stegen i Velodyne brukar vara kraftiga nog. Placering och akustik är ofta lösningen avseende bashantering (om det nu inte är någon felaktig inställning i Recieverns setup eller att volymen är för lågt ställd på suben).
Hoppas du får till det.

Redigerat av ville_vonka, 29 augusti 2011 - 18:19.


#4

Postad 29 augusti 2011 - 18:32

trebban
  • trebban
  • Über-Guru

  • 16 356 inlägg
  • 0
Gå igen stärkarens ljudmenyer ordentligt. Det kan vara en mängd grejer som tex, ”attenuator”, "night mode", och sånt som sänker subwooferns volym.

#5

Postad 30 augusti 2011 - 15:48

hmarkstrom
  • hmarkstrom
  • Guru

  • 4 575 inlägg
  • 0
Har du ställt in din Yamaha RX-V767 med mikrofonen och ställt den på rätt ställe samt kollat då vad de har angett att de har för nivå på subbasutgången. Om den står t.ex på -6,5 dB så måste du sänka subbasen.

Om du dessutom har vant dig vid hög bas tidigare och använt mikrofonen så får du nu vänja dig med vad en rak frekvenskurva innebär för basen.

#6

Postad 31 augusti 2011 - 14:44

Hooligan
  • Hooligan
  • Lärjunge

  • 488 inlägg
  • 0
Jag har också en Yamaha RX-V767 och för mig är det inga problem att få ordentligt med basljud till min XTZ sub. Jag kör dessutom med en y-split just för att få lite starkare bas. Som hmarkstrom nämner: har du kört med den automatiska kalibreringen, vilket jag gjorde å förstärkaren la min sub på -8db, råder jag dig att ställa in subben manuellt efteråt. Min sub lät oduglig tills jag var å pillade på de manuella inställningarna. Av nån anledning så har en del förstärkare problem med att ställa in subwoofern, iaf dom förstärkare jag ägt.

#7

Postad 02 september 2011 - 09:12

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0
Tjena igen, Nej jag har inte kört med mikrofonen eftersmo jag inte fick med den när jag köpte recievern privat (försöker få säljaren att ge mig den vilket tagit mig nästan 2 månader hittils) så jag har bara ändrat inställningarna manuellet och dragit upp basen till max +10db. Hittade även en annan meny där man ställer in frekvensen på den så där har jag också testat mig fram.

Jag kom på mig själv nu att jag var väldigt otydlig i mitt inlägg. det går att få högt basljud men skillnaden är mer att via YAMAHA:n så är basljudet dovare än med min SHERWOOD som ger ett klart starkare, mindre dovt och mer tryck i basen. Frågan är om det är en inställningsfråga eller inte? :/

Tack för alla svar hittils! =)'

/H

#8

Postad 02 september 2011 - 09:18

Bergman123
  • Bergman123
  • Veteran

  • 1 684 inlägg
  • 0
Finns ju redan en tråd som är liknande läs den.

https://www.minhembi...s...=286774&hl=

#9

Postad 02 september 2011 - 11:24

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0

Finns ju redan en tråd som är liknande läs den.

https://www.minhembi...s...=286774&hl=


Han hade kopplat in den i fel utgång. Jag har min ikopplad i "Subwoofer 1" på preout.

#10

Postad 02 september 2011 - 12:20

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0

Testa med en y-split från subens LFE Input till Input R, ger en starkare signal - vilket iaf gav några db's skillnad på min Velodyne (annars kan du justera detta genom att höja upp subens volyme 1-2 markeringar).
Stegen i Velodyne brukar vara kraftiga nog. Placering och akustik är ofta lösningen avseende bashantering (om det nu inte är någon felaktig inställning i Recieverns setup eller att volymen är för lågt ställd på suben).
Hoppas du får till det.


Är det denna som behövs då?
Postad bild

Redigerat av Henriku, 02 september 2011 - 12:21.


#11

Postad 02 september 2011 - 12:29

lappen69
  • lappen69
  • Lärjunge

  • 273 inlägg
  • 0

Är det denna som behövs då?
Postad bild


Japp!

#12

Postad 02 september 2011 - 13:54

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0
Bra, ska testa det när jag kommer hem! Men frågan är om det ändrar karaktären i ljudet eller bara ljudnivån.. hm

#13

Postad 02 september 2011 - 14:20

Falistar
  • Falistar
  • Lärjunge

  • 391 inlägg
  • 0
Om den nu är begagnad om jag förstod rätt, så det första du ska göra att "reset" den till original inställning.

#14

Postad 04 september 2011 - 11:19

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0
Har ej gjort en reset av den. Borde ha gjort det MEN:

1. Har satt mina golvhögtalare som "SMALL"
2. Satt en Y-splitt i subben (en kontakt till LFE och en till Input R)

Dessa två grejer gjorde susen, nu har jag mer tryck i basen istället för det där klena ljudet. :) :P :D
Tack för all hjälp!!

/H

#15

Postad 16 november 2011 - 16:30

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0
Jag är åter igen tillbaka på ruta 1. Har köpt nya frontar (Dynavoice Challenger M-85 v.2) som jag självklart vill nyttja fullt ut. Har därför satt frontarna som LARGE i recievern. (För att använda basarna på frontarna är ju detta ett måste) men då blir ju subwoofern så där tråkigt mullrig och klen åter igen. Har kvar Y-splitten men den hjälper inte ett dugg mer än ökad volym. Pratat med Yamaha som bad mig köra med YPAO micken och testa lite annat men det spelar ingen roll.

´Vad tror ni? dax att kypa nytt och sänka betyget lite på prisjakt? :/

#16

Postad 16 november 2011 - 17:52

clabbe69
  • clabbe69
  • Lärjunge

  • 256 inlägg
  • 0
Antar att du kollat, eftersom du pratat med Yamaha, men det finns en inställning som heter Extra Bass, ställ den i ON så ska du få signaler till subben när högtalarna är satta till Large.

#17

Postad 17 november 2011 - 07:15

trebban
  • trebban
  • Über-Guru

  • 16 356 inlägg
  • 0
Oftast blir det bättre ordning på ljudet om du väljer "small", även fast högtalarna är stora. Subwoofern orkar med djupbas bättre också.

#18

Postad 17 november 2011 - 10:29

ZaXxx
  • ZaXxx
  • Lärjunge

  • 471 inlägg
  • 0
Jag jämförde subutgången mellan yamaha a-s500 och yamaha v667 och ja subben lät hörbart bättre med a-s500 men nu ska man inte hänga läpp för det, jag tror inte det spelar så stor roll.

#19

Postad 17 november 2011 - 11:39

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0

Antar att du kollat, eftersom du pratat med Yamaha, men det finns en inställning som heter Extra Bass, ställ den i ON så ska du få signaler till subben när högtalarna är satta till Large.

Japp det har jag. Har jag den på OFF är basen helt död.

Oftast blir det bättre ordning på ljudet om du väljer "small", även fast högtalarna är stora. Subwoofern orkar med djupbas bättre också.

Dock försvinner ju idén med att ha stora högtalare känner jag då. Samt att mina gamla sherwood klarade uppgiften förstår jag inte varför inte yamahan klarar det. :/

Jag jämförde subutgången mellan yamaha a-s500 och yamaha v667 och ja subben lät hörbart bättre med a-s500 men nu ska man inte hänga läpp för det, jag tror inte det spelar så stor roll.

Det är inte bara det att den har högre volym om jag spelar den med min gamla sherwood spelare utan det är natt och dag. Sherwooden ger mer tryck i basen, mer kräm i den.

Det hade varit roligt att höra någon som äger själv en rx-v767. Om den personen har samma problem eller vad den personen tycker om recievern allmänt.

#20

Postad 17 november 2011 - 13:40

clabbe69
  • clabbe69
  • Lärjunge

  • 256 inlägg
  • 0
Har du kollat igenom den officiella 767 tråden, har för mig att nån hade problem med sin sub i den. https://www.minhembi...howtopic=267411

#21

Postad 17 november 2011 - 19:19

Nyman_666
  • Nyman_666
  • Wannabe

  • 10 inlägg
  • 0
Ja har upplevt samma sak. Fick hem min 767a för ett par dagar sen men är fan inget tryck i basen tycker jag. Har körd med en Onkyo 505a tidigare. Har höjt och ändrat på en hel del inställningar men låter platt å trist fortfarande. Har en Audio Pro 1.36 sub som har gett rätt så bra tryck tidigare. Kanske ja borde ändra frontarna till small jag också...

#22

Postad 17 november 2011 - 19:44

Bergman123
  • Bergman123
  • Veteran

  • 1 684 inlägg
  • 0

Det hade varit roligt att höra någon som äger själv en rx-v767. Om den personen har samma problem eller vad den personen tycker om recievern allmänt.


Hämtade hem en rx-v 667 (Typ samma) tidigare i år för att ev köra den som försteg och slängde då ut min Onkyo 608. Stoppade in Yamahan och körde en kalibrering utan några andra förändringar i anläggningen. Kan säga att det var stor skillnad och tyckte att den fick storstryk av min 608, platt tråkig och basfattig desutom förstörde den bildkvalitén på min TV när jag körde källor igenom. Fick varken ordning på bilden eller ljudet utan att få pilla onödigt mycket på min subba. Den åkte ut lika fort som den kom in.

Hämtade hem en Onkyo 809 istället och känner mig som ett litet barn på julafton. Allt kom på platts och det känns som en helt ny anläggning!

#23

Postad 17 november 2011 - 23:52

Mister U
  • Mister U
  • Wannabe

  • 39 inlägg
  • 0
Har rx-v767 och är grymt nöjd med den iaf. känner inte att det är klent basljud, men smaken är ju som baken... Körde ypao kalibrering och har inte ändrat något ännu. har dynavoice magic ex-6 frontar som funkar utmärkt. kommer dock uppgradera så småningom vad det lider. Har beställt DVE HD Basics bluray för att kalibrera min projektor. Får se om jag pillar med ljudet med.
Upplever inga störningar med bilden, varken på tv eller projektorn. Kör med supra 10 meter hdmi. Grymt skönt med 2 hdmi ut. :)
Priset är inte dåligt heller! :D Funderade först på onkyo men fick rådet att köpa yamaha.

#24

Postad 18 november 2011 - 05:33

Nyman_666
  • Nyman_666
  • Wannabe

  • 10 inlägg
  • 0
Ändrade subben från 0db till +10db och ändrade frontarna till small och satte enhance funktionen igång eftersom ja testade med mp3 musik från datorn igår och blev en stor förändring till det bättre. Ljudet tycker ja låter bra nu men är inte säker på om de är bättre. Volymkontrollern på subben är uppdragen till 4/5 ungefär medan de räckte med halva på onkyon. Tar väl ett tag att låta öronen vänja sej men magkänslan säger att onkyon kanske hade bättre ljud. Kanske tar några dagar till innan man har vänjt sej och är nöjd. :)

#25

Postad 18 november 2011 - 12:08

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0

Ändrade subben från 0db till +10db och Ändrade frontarna till small och satte enhance funktionen igång eftersom ja testade med mp3 musik från datorn igår och blev en stor förÄndring till det bÄttre. Ljudet tycker ja låter bra nu men Är inte sÄker på om de Är bÄttre. Volymkontrollern på subben Är uppdragen till 4/5 ungefÄr medan de rÄckte med halva på onkyon. Tar vÄl ett tag att låta öronen vÄnja sej men magkÄnslan sÄger att onkyon kanske hade bÄttre ljud. Kanske tar några dagar till innan man har vÄnjt sej och Är nöjd. :)


Du har gjort samma som jag gjorde. Men jag känner fastän man kan rätta till det genom att sätta frontarna som SMALL, öka +10db, köra y-splitt, Höja volymkontrollen på subben så känns det inte bra. Visst, man får till subben någolunda som man vill men då lider frontarna av ändringarna. VARFÖR ska man göra allt detta när man inhandlat en reciever för 4400kr när man hade en gammal sketen Sheerwood med 6år på nacken som klarade uppgiften galant. Eller har någon annan en annan uppfattning?

Tack återigen för alla svar, tips m.m!

#26

Postad 18 november 2011 - 13:14

clabbe69
  • clabbe69
  • Lärjunge

  • 256 inlägg
  • 0
Det känns inte okej att man ska behöva dra upp subben så mycket.
Det måste nästan vara nåt fel nånstans.

Hade du testat att göra en reset av receivern?

#27

Postad 18 november 2011 - 16:12

Nyman_666
  • Nyman_666
  • Wannabe

  • 10 inlägg
  • 0
Har provat fram och tillbaka med olika iställningar och bäst spelar det nog med frontarna på large sen ändå. Blev så sent igår att ja inte kunde spela så högt pga att jag bor i lägenhet. Sublevel ligger fortfarande på +10 och subbens egen förstärkare är uppdragen till 3/5-4/5 ungefär. Verkar nog basa på bra nu sen ändå. Men tycker de skiljer mycket på olika låtar. Är som om vissa frekvenser skulle låta mycket lägre. Men kanske de e för att ja flyttat basen som de är så eller så inbillar man sej bara. Klart man hittar fel på vad som helst om de e fel man söker. Men om man inte har enhance påslaget så låter ljudet platt tycker jag. Blev mycket bättre med det påslaget. Finns i menyn extra bass nog men tycker inte ja hör nån skillnad just så lämnade det på off. Kanske de kör ut extra bas till frontarna isf? Vanliga bas och diskant inställningarna har jag diskant på +6 och bas på 0. Ändrar inte basljudet i subben över huvudtaget det heller tror jag, ändrar bara till resterande högtalare.

#28

Postad 18 november 2011 - 16:25

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0

Har provat fram och tillbaka med olika iställningar och bäst spelar det nog med frontarna på large sen ändå. Blev så sent igår att ja inte kunde spela så högt pga att jag bor i lägenhet. Sublevel ligger fortfarande på +10 och subbens egen förstärkare är uppdragen till 3/5-4/5 ungefär. Verkar nog basa på bra nu sen ändå. Men tycker de skiljer mycket på olika låtar. är som om vissa frekvenser skulle låta mycket lägre. Men kanske de e för att ja flyttat basen som de är så eller så inbillar man sej bara. Klart man hittar fel på vad som helst om de e fel man söker. Men om man inte har enhance påslaget så låter ljudet platt tycker jag. Blev mycket bättre med det påslaget. Finns i menyn extra bass nog men tycker inte ja hör nån skillnad just så lämnade det på off. Kanske de kör ut extra bas till frontarna isf? Vanliga bas och diskant inställningarna har jag diskant på +6 och bas på 0. ändrar inte basljudet i subben över huvudtaget det heller tror jag, ändrar bara till resterande högtalare.

Vart hittar du "enhance" i menyn? Kollade lite på när jag sprang hem på lunch men hittade det inte.. Extra bass gör massor. Utan den kommer det knappt ut något ljud alls från subben. Sublevel ändrar volym på basen och där du väljer treble/bass ändrar man för frontarna. Iallafall för mig :D

#29

Postad 18 november 2011 - 16:56

Nyman_666
  • Nyman_666
  • Wannabe

  • 10 inlägg
  • 0
Tyckte inte extra bass gorde nånting och gjorde det nånting så blev de iaf inte bättre för mej. Enhance finns som en knapp på fjärren under preset upp och ned knappen :) Den ska framhäva ljudet mera realistiskt om det är komprimerad musik som t.ex. mp3 har jag förstått. Enhancer heter den faktiskt ser ja nu.

Redigerat av Nyman_666, 18 november 2011 - 16:57.


#30

Postad 19 november 2011 - 11:40

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0
Jag har läst i nån manual.. tror de va till mina dynavoice att man inte skulle ha Enhancer påslaget för det förvränger ljuder för att låta mer. Ajja smaken är som baken så klart. :)

Jag har laddat upp lite bilder på vår lägenhet nu. Den som är intresserad av att de hur vi bor så är ni välkomna att spana in albumet :)

#31

Postad 19 november 2011 - 11:52

metalmackan
  • metalmackan
  • Mästare

  • 3 926 inlägg
  • 0

Jag har läst i nån manual.. tror de va till mina dynavoice att man inte skulle ha Enhancer påslaget för det förvränger ljuder för att låta mer. Ajja smaken är som baken så klart. :)

Jag har laddat upp lite bilder på vår lägenhet nu. Den som är intresserad av att de hur vi bor så är ni välkomna att spana in albumet :)

Lite offtopic kanske men att ha soffan mot väggen är som att be om dåligt ljud.

#32

Postad 19 november 2011 - 12:04

clabbe69
  • clabbe69
  • Lärjunge

  • 256 inlägg
  • 0
Extra bas MÅSTE man slå på om man har frontarna som Large, annars skickar inte receiver ljud till subben.

#33

Postad 20 november 2011 - 01:05

Bergman123
  • Bergman123
  • Veteran

  • 1 684 inlägg
  • 0

Det känns inte okej att man ska behöva dra upp subben så mycket.
Det måste nästan vara nåt fel nånstans.

Hade du testat att göra en reset av receivern?


Det är inte fel på några inställningar och inget är fel på stärkaren. Bara att acceptera att denna förstärkare är på detta viset eller byta.

#34

Postad 20 november 2011 - 20:47

oqvist
  • oqvist
  • Mega-Guru

  • 7 770 inlägg
  • 0
Intressant. Jag har haft väldiga problem med att få signal ut ur min Yamaha RX-V663. Jag har en buttkicker LFE med dess power amp (bass shaker) och har fått mixtra som faen för att få upp signalen så pass att den börjar vibrera nämnvärt! Min aktiva sub har det vart betydligt lättare att kompensera den svaga utsignalen med mrn jag har fått dra ner volymen på de andra högtalarna nära minimum för att få någon som helst volym ut till basshakern. Använder mig av preouts. När jag frågade om detta så nämnde de att Yamaha sänkt utsignalen jämfört med tidigare årets modeller av någon outgrundlig anledning.

Nu har jag ett sketet rum men vad jag inte gillat med Yamahan annars är att jag upplever att den har partybas. Jag är absolut inte allergisk mot bas men lyssnar inte mycket på dunka dunka musik. Mellanregistret är det som ska äga :)

Men som sagt jag vill inte ge någon slutlig bedömning då jag suttit i ett skitrum hittills ;). Jag upplever den dock absolut inte som att den har en bas fattig signatur med suben när jag kalibrerar med YPAO i alla fall men det är mycket dess DAC som verkar prioritera boomande bas. Blir bättre när man kopplar förbi med mer neutrala DACar (såsom jag hör det).

#35

Postad 21 november 2011 - 14:47

Zimma
  • Zimma
  • Lärjunge

  • 255 inlägg
  • 0
Jag har en 671:a och tycker också det är stora problem att få till vettig bas.

Jag har pillat ett antal ggr och det som stör mig mest är att när jag kör 5.1 så måste jag dra på 4/5 på basen för att den ska låta (large på högtalarna och extra bass på subwoofern).

När jag sedan byter till "pure direct" så tar blir basen den tredubla...

Det måste finnas något sätt att få till basen på ett bra sätt.

#36

Postad 21 november 2011 - 14:58

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0

Lite offtopic kanske men att ha soffan mot väggen är som att be om dåligt ljud.

Förstår vad du menar men när jag köpte yamahan bodde jag i en annan lägenhet (nyligen flyttat) och i den gamla lägenheten stod soffan ej mot någon vägg (ca 1 meter mellan vägg och soffa). Det var redan då jag uppfattade skillnaden. Så i detta fall har det inget med soffans position att göra.

Extra bas MÅSTE man slå på om man har frontarna som Large, annars skickar inte receiver ljud till subben.


Den är på, har alltid varit det när jag har satt frontarna som LARGE. :)

#37

Postad 21 november 2011 - 15:09

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0

Det är inte fel på några inställningar och inget är fel på stärkaren. Bara att acceptera att denna förstärkare är på detta viset eller byta.

Sant så sant, det är ju det jag insett också. Synd som tusan för jag gillar den i övrigt men subben förstör ljudet i sin helhet när man ser på film/serier. Kikar runt på olika stereoförstärkare nu i samma prisklass men hittar ingen som har SPDIF ingång. Nån som har något förslag?

#38

Postad 21 november 2011 - 15:25

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0

Jag har en 671:a och tycker också det är stora problem att få till vettig bas.

Jag har pillat ett antal ggr och det som stör mig mest är att när jag kör 5.1 så måste jag dra på 4/5 på basen för att den ska låta (large på högtalarna och extra bass på subwoofern).

När jag sedan byter till "pure direct" så tar blir basen den tredubla...

Det måste finnas något sätt att få till basen på ett bra sätt.


Låter som mitt problem. Men hur mycket volym man än drar igång så får man inget cleant basljud utan det blir bara oljud. :/

#39

Postad 22 november 2011 - 16:48

Nyman_666
  • Nyman_666
  • Wannabe

  • 10 inlägg
  • 0

Extra bas MÅSTE man slå på om man har frontarna som Large, annars skickar inte receiver ljud till subben.


Extra bass har jag nog inte påslaget och subben får nog ljud ur sej som vanligt? Hör egentligen ingen skillnad med det påslaget eller avstängt. Blir möjligtvis bullrigare ljud från subben.. Mindre exakt. Men kanske inbillar mej. Hur som helst så är skillnaden så minimal att ja inte riktigt vet vad som ändras med extra bass.

#40

Postad 22 november 2011 - 18:45

clabbe69
  • clabbe69
  • Lärjunge

  • 256 inlägg
  • 0

Extra bass har jag nog inte påslaget och subben får nog ljud ur sej som vanligt? Hör egentligen ingen skillnad med det påslaget eller avstängt. Blir möjligtvis bullrigare ljud från subben.. Mindre exakt. Men kanske inbillar mej. Hur som helst så är skillnaden så minimal att ja inte riktigt vet vad som ändras med extra bass.


Om du satt högtalarna till Large så ska inte LFE gå till subben när Extra bass inte är aktiverat.

#41

Postad 22 november 2011 - 18:57

Linus82
  • Linus82
  • Veteran

  • 2 199 inlägg
  • 0
Henke, jag tror papi måste göra ett hembesök :ph34r:

#42

Postad 23 november 2011 - 11:54

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0

Henke, jag tror papi måste göra ett hembesök :ph34r:

du är då så välkommen :P

#43

Postad 23 november 2011 - 11:58

Linus82
  • Linus82
  • Veteran

  • 2 199 inlägg
  • 0

du är då så välkommen :P

Har inte kört med sub på min Yamaha, men får nya högtalare med inbyggda subbar imorrn så då får jag se vad som gäller.
Dock kan jag justera line in volymen på dom, inget man kan på miniveen?

Redigerat av Linus82, 23 november 2011 - 11:59.


#44

Postad 23 november 2011 - 12:08

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0
Postad bild
Lånad bild.

#45

Postad 23 november 2011 - 13:11

Sgart
  • Sgart
  • Guru

  • 6 649 inlägg
  • 0
Subwoofer direct antar jag menar att filtret på subben inte används utan att inställningarna på receivern gäller, är den avslagen? Ser ut så iallaf?

#46

Postad 23 november 2011 - 13:30

Henriku
  • Henriku
  • Wannabe

  • 39 inlägg
  • 0
Det där är inte min mini-vee men jag har provat köra både och på min egna, ingen förbättring.

#47

Postad 23 november 2011 - 13:46

Rumpnisse
  • Rumpnisse
  • Forumräv

  • 741 inlägg
  • 0
själv bytte jag från en marantz 4003 till en yamaha 667 och jag fick mycker mer bas istället va tvungen att sänka en hel del

nu har jag sån sanslös bas så jag tror jag får sättningar i skorsten och ytterpanelen på kåken smattrar hahaha vilken avgrundsbas med ace bass 3

#48

Postad 23 november 2011 - 17:18

Nyman_666
  • Nyman_666
  • Wannabe

  • 10 inlägg
  • 0

Om du satt högtalarna till Large så ska inte LFE gå till subben när Extra bass inte är aktiverat.


Frontarna är large, centern och surroundarna är small men har ingen skillnad om ja slår på eller av extra bass. Subben spelar oberoende.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.