Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Marantz sr6005 problem! Stänger av sig själv! :/

8 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 22 oktober 2011 - 19:11

lethal_kim
  • lethal_kim
  • Wannabe

  • 37 inlägg
  • 0
Har precis införskaffat en Marantz sr6005...
Efter en liten stunds användande så stänger den av sig själ och standbylampan blinkar med ca 0.5 sekunders mellanrum. Enligt manualen så beror d då på att högtalarkablarna kortsluts på nått sätt och/eller att jag använder högtalare med fel impendans.

Till förstärkaren rekommenderas högtalare med 6-8 ohm... XTZ är 4-8 ohm.

Jag använder XTZ 99.26 stativare, en 99.26 center och en 10" från samma tillverkare... Frontarna har banankontakt eller vad d nu heter, centerna har sladd. Inga små koppartrådar går utanför eller så.

Lyssnar på Musik, film eller bara låter den stå på (den behandlar dock videosignal via HDMI) och den stängs av... :/

Har även haft den utanför sin hylla för bättre ventilation, men samma sak där...

Vad kan vara fel?

#2

Postad 22 oktober 2011 - 19:55

BitterMelon
  • BitterMelon
  • Guru

  • 4 217 inlägg
  • 0
Har du testat utan högtalarna? Om det hjälper, utan vissa av högtalarna?

#3

Postad 22 oktober 2011 - 21:22

lethal_kim
  • lethal_kim
  • Wannabe

  • 37 inlägg
  • 0
Testar utan centern nu då...dom andra har riktig kontakt...
Glömde nämna d oxå att efter att den har slått av så kan man starta den med en gång igen...

:/

Redigerat av lethal_kim, 22 oktober 2011 - 21:24.


#4

Postad 22 oktober 2011 - 21:26

lethal_kim
  • lethal_kim
  • Wannabe

  • 37 inlägg
  • 0
D hjälpte inte att ta bort centern...den slog av strax där efter... Får pröva o plocka bort alla andra sladdar så får vi se fall den är på i morron... (prövar under natten då jag ska kolla på film :)

#5

Postad 24 oktober 2011 - 00:41

lethal_kim
  • lethal_kim
  • Wannabe

  • 37 inlägg
  • 0
För en liten stund sen stängde jag av förstärkaren, drog ut kontakten, tog bort alla högtalarkablad o hdmi, satte i kontakten igen och startade den...

Några minuter senare så dog den ännu en gång? Vad kan d vara för fel?

Har även dator, ps3, sub o tv kopplad på samma förlängningssladd...tänkte om d skulle vara spänningsfel så borde väll nått av dom andra oxå säga ifrån på nått sätt...

Förslag?

#6

Postad 24 oktober 2011 - 07:25

BitterMelon
  • BitterMelon
  • Guru

  • 4 217 inlägg
  • 0

Några minuter senare så dog den ännu en gång? Vad kan d vara för fel?

Då är det inte högtalare och kablage iaf, bra att veta. Låter ju som att förstärkaren är paj, skicka in på garantireparation (om du köpte den ny?).

Har även dator, ps3, sub o tv kopplad på samma förlängningssladd...tänkte om d skulle vara spänningsfel så borde väll nått av dom andra oxå säga ifrån på nått sätt...

Det är inte säkert alls, det är mycket möjligt att bara den känsligaste enheten failar. Men det känns inte som det troliga problemet.

#7

Postad 24 oktober 2011 - 10:17

lethal_kim
  • lethal_kim
  • Wannabe

  • 37 inlägg
  • 0
D e ett demoex jag köpt utan Vibration.se
Pratade med dom nyss, o ska pröva att ha den i ett annat vägguttag. Annars blir d service... :/

#8

Postad 24 oktober 2011 - 19:50

BitterMelon
  • BitterMelon
  • Guru

  • 4 217 inlägg
  • 0

D e ett demoex jag köpt utan Vibration.se
Pratade med dom nyss, o ska pröva att ha den i ett annat vägguttag. Annars blir d service... :/

Oavsett, har du köpt den i butik så har du reklamationsrätt.

#9

Postad 25 oktober 2011 - 06:57

lethal_kim
  • lethal_kim
  • Wannabe

  • 37 inlägg
  • 0
Ja precis, och så blir nu fallet... Pengarna till baka! :D
Så all kudos till Vibration! :)



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.