Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Behöver hjälp med min nya Onkyo TX-NR609!

267 svar till detta ämne
  • Vänligen logga in för att kunna svara
Onkyo TX-NR609 (Surroundförstärkare) 71 8,37 (95) 4 495:-
Onkyo TX-NR906 (Surroundförstärkare) 58 9,27 (22) Inga priser
44 relaterade trådar
Köpråd - Surroundförstärkare 5-15000 (610 inlägg) 17 dagar sedan
Köpråd - Surroundförstärkare upp till 5000 (775 inlägg) 1 månad sedan
Söndrig Onkyo TX-NR609 - Laga eller 1250 kr? (19 inlägg) 2 år sedan
Wii - hdmi (4 inlägg) 3 år sedan
Råd vid försäljning av hemmabio (2 inlägg) 3 år sedan
Onkyo TX-nr609 "No signal" (9 inlägg) 3 år sedan
Mini displayport 1.2 till hdmi 2.0 (4k 60fps) (1 inlägg) 4 år sedan
Nya modeller från Onkyo - TX-NR609, TX-NR579, TX-NR509, TX-SR309 (637 inlägg) 5 år sedan
Onkyo TX-NR609 Uppspelning Zone 2 (3 inlägg) 5 år sedan
ARC fungerar inte med Onkyo TX-NR609 och LG LA-667V (2 inlägg) 6 år sedan
Synology 213j NAS / DS audio streaming och Onkyo TX-NR609 (2 inlägg) 6 år sedan
onkyo TXNR616B + wifiadapter vs Onkyo tx-sr806 (4 inlägg) 6 år sedan
Onkyo TX-NR609, Problem med DLNA och Android App (23 inlägg) 6 år sedan
* Officiell Tråd - Onkyo TX-SR **6 * (1307 inlägg) 6 år sedan
Mer bass utan sub (10 inlägg) 7 år sedan
Ersätta gamla Marantz SR7400 med Onkyo TX-NR609? Dumt eller smart? (3 inlägg) 7 år sedan
Hjälp en amatör att fixa vardagsrummet! (16 inlägg) 7 år sedan
onkyo 609 till harman kardon hkts 30 (8 inlägg) 7 år sedan
Vsx 921, NR609 eller Avr 1912 mest kraft? (10 inlägg) 7 år sedan
Onkyo 509 vs 609. (23 inlägg) 7 år sedan
Termostatstyrd mediabänk! (18 inlägg) 7 år sedan
Subwoofern stänger av sig själv med min nya onkyo 609, hjälp (12 inlägg) 7 år sedan
Onkyo Tx-Nr609 Spotify Problem (16 inlägg) 7 år sedan
Projektor: check! ... then what? (10 inlägg) 7 år sedan
Serie eller paralellkoppla 6 ohms satellithögtalare? (9 inlägg) 7 år sedan
Bästa "mellanklass" surroundförstärkaren. (93 inlägg) 7 år sedan
Ingen bild onkyo TX-NR609 från wii eller dreambox (2 inlägg) 7 år sedan
Korrupt bild XBMC med ny Onkyo TX-NR609 förstärkare (1 inlägg) 7 år sedan
Onkyo TX-NR5009 TV-kanalerna försvinner vid HDMI anslutning (10 inlägg) 7 år sedan
Onkyo TX-NR609 eller Denon AVR-1912 (10 inlägg) 7 år sedan
Reciever upp till 6000 kronor - Snälla hjälp en vilsen själ! (25 inlägg) 7 år sedan
Tappar HDMI signal från Onkyo 609 (11 inlägg) 7 år sedan
Onkyo TX-NR609 - Sony Bravia KDL-46NX710 (8 inlägg) 7 år sedan
Stereo vs surround - koppla kringutrustning (5 inlägg) 7 år sedan
Ny Onkyo TX-NR609B eller beg. Onkyo TX-SR805 (9 inlägg) 7 år sedan
Onkyo 609, DLNA ingen tillgång till Video (1 inlägg) 8 år sedan
Kef Kht + ? (2 inlägg) 8 år sedan
Onkyo 609 problem? (17 inlägg) 8 år sedan
Val av fronthögtalare till Onkyo 609 (20 inlägg) 8 år sedan
Onkyo TX-NR609 eller Yamaha RX-V367 (4 inlägg) 8 år sedan
Välja mellan Yamaha 667, Onkyo 609, pionner (8 inlägg) 8 år sedan
Vilken inställning på förstärkaren ger bäst ljud (17 inlägg) 8 år sedan
Varför inte THX Cinema mode + DTS-HD MA? (1 inlägg) 8 år sedan
Förslag på förstärkare med nätverksstöd (internetradio + mp3/wav) (1 inlägg) 10 år sedan

#1

Postad 18 november 2011 - 17:21

II HDC II
  • II HDC II
  • Rookie

  • 4 inlägg
  • 0
Hej jag har precis denna hemmabioreciever och igår när jag skulle sätta igång den så fick jag bara ljud på högerfront och högersurround, plus att det ljud som kommer ur högtalarna låter typ inte nåt alls :/ Och vänsterfront samt vänstersurrenound låter inte nåt alls! och jag vet inte vad jag ska göra för att få det att fungera..
Måste man ställa in ljudinställningar på recievern?

Hur har ni gjort när ni har startat upp era onkyo 609?
Mvh// Marcus

#2

Postad 18 november 2011 - 18:02

II HDC II
  • II HDC II
  • Rookie

  • 4 inlägg
  • 0
Människor!! jag skämms xD men jag hade kopplat in fel på frontarna. Men ok.. nu fungerar alla högtalare men det är fortfarande väldigt dåvt ljud.. Måste jag ställa in ljudet på stärkaren?

#3

Postad 18 november 2011 - 18:40

OMD28
  • OMD28
  • Mästare

  • 3 028 inlägg
  • 0
Vad menar du med "dåvt" ljud ? Vad har du för högtalare ?

#4

Postad 18 november 2011 - 19:00

Benkke
  • Benkke
  • Mega-Guru

  • 7 278 inlägg
  • 0
Kör setup med micken först, sedan kan du justera i förstärkaren

#5

Postad 20 november 2011 - 00:42

x-pander
  • x-pander
  • Amatör

  • 97 inlägg
  • 0
Lånar gärna denna tråden lite.
Köpte en 609 i veckan, och en sak jag märkt är att den klickar lite då och då.
Är det normalt för onkyo eller ska man lämna tillbaka den?

#6

Postad 20 november 2011 - 07:57

altair4
  • altair4
  • Veteran

  • 1 601 inlägg
  • 0
Min 609 klickar också någon gång ibland även när den står på standby. Gissar att det är normalt. Är dock sällan.

#7

Postad 20 november 2011 - 09:43

Zartok
  • Zartok
  • Älskar Destiny

  • 17 703 inlägg
  • 0
Den flirtar nog bara med er ;)

#8

Postad 20 november 2011 - 12:15

tubster
  • tubster
  • Amatör

  • 84 inlägg
  • 0
Förstärkaren "klickar" när den byter mellan stereo (Pure Audio, Stereo osv) och surroundlägena (Dolby D, DTS, DTS-HD osv).
Samt vid av/på, så klart.

#9

Postad 20 november 2011 - 14:05

x-pander
  • x-pander
  • Amatör

  • 97 inlägg
  • 0
Fast den klickade mitt i en film, känns inte helt normalt.

#10

Postad 20 november 2011 - 14:20

Bergman123
  • Bergman123
  • Veteran

  • 1 684 inlägg
  • 0
Min 608 klickade också då och då mitt under musikuppspelning och filmtittande, detta var inget unikt med min Onkyo utan det var så i många fall (kanske hos alla?). Min 809 klickar inte utan anledning utan bara när jag byter källa osv. Kan tänka mig att det är fläkten som slår på eller av eller något annat som händer när din 609 klickar. I vilket fall är det nog helt normalt och du kommer nog inte få den utbytt.

Redigerat av Bergman123, 20 november 2011 - 14:20.


#11

Postad 20 november 2011 - 16:27

x-pander
  • x-pander
  • Amatör

  • 97 inlägg
  • 0
Kan iofs lämna tillbaka den på öppet köp.
Tycker den låter skitdålig, har ställt in med miken och så. Typ knastrar och har sig när man spelar musik.

#12

Postad 20 november 2011 - 17:07

Bergman123
  • Bergman123
  • Veteran

  • 1 684 inlägg
  • 0
Att den knastrar räknas inte som normalt, då får du lämna in den. Men om det är som ett klick, så som klicket man hör när man sätter på förstärkaren, och om du hör det sporadiskt någon gång i timmen eller halvtimmen är det normalt.

#13

Postad 20 november 2011 - 17:32

PDDNOS
  • PDDNOS
  • Forumräv

  • 644 inlägg
  • 0
Verkar vara ett känt Onkyoproblem:
http://forum.blu-ray...king-noise.html

#14

Postad 20 november 2011 - 17:52

PDDNOS
  • PDDNOS
  • Forumräv

  • 644 inlägg
  • 0
Någon har skrivit följande gällande en äldre Onkyo-modell:
It has to do with the default Listening Mode preset, which is "previous used" or something. This seems to be especially problematic with the PS3.
If you go into setup, and to listening modes, and find you input that you are using, and switch it from the default to "direct" on all of them, the clicking issue will be gone!

#15

Postad 20 november 2011 - 22:23

x-pander
  • x-pander
  • Amatör

  • 97 inlägg
  • 0
Riktigt mysko förstärkare. Den knäpper även om man inte spelar nåt utan bara låter den stå på.

#16

Postad 21 november 2011 - 13:24

four911
  • four911
  • Wannabe

  • 16 inlägg
  • 0
Jag passar också på att låna denna tråden. Har nu beställt denna förstärkare i hopp om att få en kär vän som håller måttet i många långa år. Jag har beställt denna tillsammans med Onkyos högtalarsystem STS-ht528 (tror jag den hette), och tänker lite på ingångar då såklart. Alla högtalare kopplas in med vanlig högtalarkablar i recievern, men subwoofern går med en typ "subwoofer-kontakt", en coaxial kontakt, inte sant? Finns det då möjligheter för att koppla in en extra subwoofer? Pre-out?

Jag är grön på detta med förstärkare, och detta är min första riktiga. Hoppas på vägledande svar :)

#17

Postad 24 november 2011 - 12:55

x-pander
  • x-pander
  • Amatör

  • 97 inlägg
  • 0
Ska den bli kokhet av att bara stå igång utan att man spelar nåt ?

#18

Postad 24 november 2011 - 13:09

Bergman123
  • Bergman123
  • Veteran

  • 1 684 inlägg
  • 0

Ska den bli kokhet av att bara stå igång utan att man spelar nåt ?


Ja om du inte ger den luft

#19

Postad 24 november 2011 - 13:25

x-pander
  • x-pander
  • Amatör

  • 97 inlägg
  • 0
Den har 20cm luft ovanför och alla sidor

#20

Postad 24 november 2011 - 18:13

PDDNOS
  • PDDNOS
  • Forumräv

  • 644 inlägg
  • 0
609:an skall inte bli kokhet. Jag kände på en ute i butik och den var ca 40-50 °C. Tidigare modeller lär ha haft värmeproblem.

#21

Postad 24 november 2011 - 20:20

OMD28
  • OMD28
  • Mästare

  • 3 028 inlägg
  • 0

609:an skall inte bli kokhet. Jag kände på en ute i butik och den var ca 40-50 °C. Tidigare modeller lär ha haft värmeproblem.


Jag tror att en del tycker 50 °C är varmt, jag har hört att tidigare modeller blivit varma men aldrig att någon haft problem med värmen

#22

Postad 24 november 2011 - 20:47

knives
  • knives
  • Wannabe

  • 30 inlägg
  • 0
Jag lånar den här tråden lite om det går bra. Packade upp min Onkyo TX-NR609 igår och har stött på en del problem.

Första problemet: Jag har kopplat min PC till Receivern med en 10m lång HDMI-kabel. Efter ett tags användning försvinner ljud och bild och det står "No signal" på frontpanelen. Startar jag om får jag bild och ljud en stund sen försvinner det igen. Har uppdaterat firmware nu och det verkar vara lite stabilare. Några tips på saker jag bör kolla? Kabeln fungerar bra om jag kopplar den direkt i TV eller skärm.

Andra problemet: Jag har ingen TV-box så jag har kopplat antennkabel direkt i min TV (panasonic G20) för att få ljud till receiver från TV:n har jag dragit en optisk kabel från tv till receiver. Problemet är att jag inte verkar kunna välja optical input på något sätt. T ex. om jag väljer input TV/CD så blir bilden blå och inget ljud. Stänger jag av receivern får jag bild på TV:n (men självklart inget ljud från receivern. Behöver tips och hjälp, hade inga liknande problem på min gamla yamaha stärkare.

Hoppas att jag inte var otydlig nu. Har läst i manualen men hittar inget som verkar hjälpa. Tips och tydliga instruktioner uppskattas =)

Edit: Problemen har på något irriterande sätt växt ihop. PC:n är på, verkade funngera fint. Körde igång Battlefield 3 och nu står det No signal igen. Tv:n bytte automatiskt över till signalen från antennen. Testade att byta input på receivern till TV/CD och fick ljud från TV:n. "Härligt!" tänkte jag, men då byter bilden plötsligt till den från PC:n och ljudet försvinner. Jag hade minimerat BF3. Om jag öppnar det igen har upplösningen ändrats till 480p. Ändrar jag tillbaka till 1080 (in-game) uppstår problemet igen. Vad har jag gjort för fel? =(

Redigerat av knives, 24 november 2011 - 21:03.


#23

Postad 29 november 2011 - 22:37

four911
  • four911
  • Wannabe

  • 16 inlägg
  • 0
Jag har också en tilläggsfråga till den kunniga, kan man använda två HDMI-sources samtidigt, f.eks. spela Xbox på HDMI4 samtidigt som ljudet spelas från HDMI5 som är PC? Eller måste jag då dra en optisk kabel från PC:n till recievern?

#24

Postad 29 november 2011 - 22:45

OMD28
  • OMD28
  • Mästare

  • 3 028 inlägg
  • 0

Jag har också en tilläggsfråga till den kunniga, kan man använda två HDMI-sources samtidigt, f.eks. spela Xbox på HDMI4 samtidigt som ljudet spelas från HDMI5 som är PC? Eller måste jag då dra en optisk kabel från PC:n till recievern?


Du måste dra en optiskt eller analog

#25

Postad 30 november 2011 - 08:44

BitterMelon
  • BitterMelon
  • Guru

  • 4 217 inlägg
  • 0

Jag lånar den här tråden lite om det går bra. Packade upp min Onkyo TX-NR609 igår och har stött på en del problem.

Första problemet: Jag har kopplat min PC till Receivern med en 10m lång HDMI-kabel. Efter ett tags användning försvinner ljud och bild och det står "No signal" på frontpanelen. Startar jag om får jag bild och ljud en stund sen försvinner det igen. Har uppdaterat firmware nu och det verkar vara lite stabilare. Några tips på saker jag bör kolla? Kabeln fungerar bra om jag kopplar den direkt i TV eller skärm.

Andra problemet: Jag har ingen TV-box så jag har kopplat antennkabel direkt i min TV (panasonic G20) för att få ljud till receiver från TV:n har jag dragit en optisk kabel från tv till receiver. Problemet är att jag inte verkar kunna välja optical input på något sätt. T ex. om jag väljer input TV/CD så blir bilden blå och inget ljud. Stänger jag av receivern får jag bild på TV:n (men självklart inget ljud från receivern. Behöver tips och hjälp, hade inga liknande problem på min gamla yamaha stärkare.

Hoppas att jag inte var otydlig nu. Har läst i manualen men hittar inget som verkar hjälpa. Tips och tydliga instruktioner uppskattas =)

Edit: Problemen har på något irriterande sätt växt ihop. PC:n är på, verkade funngera fint. Körde igång Battlefield 3 och nu står det No signal igen. Tv:n bytte automatiskt över till signalen från antennen. Testade att byta input på receivern till TV/CD och fick ljud från TV:n. "Härligt!" tänkte jag, men då byter bilden plötsligt till den från PC:n och ljudet försvinner. Jag hade minimerat BF3. Om jag öppnar det igen har upplösningen ändrats till 480p. Ändrar jag tillbaka till 1080 (in-game) uppstår problemet igen. Vad har jag gjort för fel? =(

Låter ju som ett smärre värmefel på receivern i kombination med att din kabel inte riktigt orkar med 1080p på den längden. 10m är egentligen maxlängd för HDMI och en del billigare kablar orkar inte hålla en 1080p-signal på det avståndet (beroende på sändare/mottagare, direkt till tvn funkade ju). Vad är det för kabel?

#26

Postad 30 november 2011 - 22:33

Bergman123
  • Bergman123
  • Veteran

  • 1 684 inlägg
  • 0

Jag lånar den här tråden lite om det går bra. Packade upp min Onkyo TX-NR609 igår och har stött på en del problem.

Första problemet: Jag har kopplat min PC till Receivern med en 10m lång HDMI-kabel. Efter ett tags användning försvinner ljud och bild och det står "No signal" på frontpanelen. Startar jag om får jag bild och ljud en stund sen försvinner det igen. Har uppdaterat firmware nu och det verkar vara lite stabilare. Några tips på saker jag bör kolla? Kabeln fungerar bra om jag kopplar den direkt i TV eller skärm.

Andra problemet: Jag har ingen TV-box så jag har kopplat antennkabel direkt i min TV (panasonic G20) för att få ljud till receiver från TV:n har jag dragit en optisk kabel från tv till receiver. Problemet är att jag inte verkar kunna välja optical input på något sätt. T ex. om jag väljer input TV/CD så blir bilden blå och inget ljud. Stänger jag av receivern får jag bild på TV:n (men självklart inget ljud från receivern. Behöver tips och hjälp, hade inga liknande problem på min gamla yamaha stärkare.

Hoppas att jag inte var otydlig nu. Har läst i manualen men hittar inget som verkar hjälpa. Tips och tydliga instruktioner uppskattas =)

Edit: Problemen har på något irriterande sätt växt ihop. PC:n är på, verkade funngera fint. Körde igång Battlefield 3 och nu står det No signal igen. Tv:n bytte automatiskt över till signalen från antennen. Testade att byta input på receivern till TV/CD och fick ljud från TV:n. "Härligt!" tänkte jag, men då byter bilden plötsligt till den från PC:n och ljudet försvinner. Jag hade minimerat BF3. Om jag öppnar det igen har upplösningen ändrats till 480p. Ändrar jag tillbaka till 1080 (in-game) uppstår problemet igen. Vad har jag gjort för fel? =(


Låter som om din förstärkare har fel inställningar ev komunikationsproblem med din tv. Bråka lite med inställningarna ska du se att det löser sig.

#27

Postad 30 november 2011 - 22:39

Borked
  • Borked
  • Användare

  • 212 inlägg
  • 0

Låter ju som ett smärre värmefel på receivern i kombination med att din kabel inte riktigt orkar med 1080p på den längden. 10m är egentligen maxlängd för HDMI och en del billigare kablar orkar inte hålla en 1080p-signal på det avståndet (beroende på sändare/mottagare, direkt till tvn funkade ju). Vad är det för kabel?

Detta stämmer till viss del, men endå inte!
Din kabel är troligen för gammal (och kass), men nya, billigare kablar funkar hur bra som helst!
Kör med en Deltaco 15M HDMI (1080p) för 99kr från datorn till recievern, och det funkar 100% felfritt.

Redigerat av Borked, 30 november 2011 - 22:39.


#28

Postad 30 november 2011 - 22:54

BitterMelon
  • BitterMelon
  • Guru

  • 4 217 inlägg
  • 0

Detta stämmer till viss del, men endå inte!
Din kabel är troligen för gammal (och kass), men nya, billigare kablar funkar hur bra som helst!
Kör med en Deltaco 15M HDMI (1080p) för 99kr från datorn till recievern, och det funkar 100% felfritt.

Hur menar du att den skulle vara för gammal? Kablar åldras knappast.

#29

Postad 30 november 2011 - 23:03

Bergman123
  • Bergman123
  • Veteran

  • 1 684 inlägg
  • 0

Detta stämmer till viss del, men endå inte!
Din kabel är troligen för gammal (och kass), men nya, billigare kablar funkar hur bra som helst!
Kör med en Deltaco 15M HDMI (1080p) för 99kr från datorn till recievern, och det funkar 100% felfritt.


Tror inte det är nått fel på kabeln eftersom den verkar fungera bra till andra enheter. Skulle kunna vara så att din dator och förstärkare inte riktigt förstår varndra, har du testat att ändra utsignalen från din dator.

#30

Postad 05 december 2011 - 12:35

Swebbe
  • Swebbe
  • Rookie

  • 5 inlägg
  • 0

Andra problemet: Jag har ingen TV-box så jag har kopplat antennkabel direkt i min TV (panasonic G20) för att få ljud till receiver från TV:n har jag dragit en optisk kabel från tv till receiver. Problemet är att jag inte verkar kunna välja optical input på något sätt. T ex. om jag väljer input TV/CD så blir bilden blå och inget ljud. Stänger jag av receivern får jag bild på TV:n (men självklart inget ljud från receivern. Behöver tips och hjälp, hade inga liknande problem på min gamla yamaha stärkare.

Hoppas att jag inte var otydlig nu. Har läst i manualen men hittar inget som verkar hjälpa. Tips och tydliga instruktioner uppskattas =)

=(


Fick du ordning på ljudet från tv'n? Jag har samma problem med att få ut ljud från tv'n via förstärkaren när jag tittar på vanliga kanaler via antennen... Har suttit många timmar och försökt klura ut problemet, för man ska väl inte behöva ha en optisk kabel till ljudet när man kör via hdmi??

Sen en annan fråga, ska man inte kunna använda fjärrkontrollen när man pillar i inställningarna på receivern? Som det är nu måste jag sitta och trycka på knapparna på receivern.

Många frågor men tacksam för svar ;o)

#31

Postad 05 december 2011 - 16:19

Benkke
  • Benkke
  • Mega-Guru

  • 7 278 inlägg
  • 0
Optisk behövs om inte hela kedjan stöder ARC.
Tryck på reciverknappen innan du börjar trycka på de andra

#32

Postad 05 december 2011 - 20:46

OMD28
  • OMD28
  • Mästare

  • 3 028 inlägg
  • 0

Fick du ordning på ljudet från tv'n? Jag har samma problem med att få ut ljud från tv'n via förstärkaren när jag tittar på vanliga kanaler via antennen... Har suttit många timmar och försökt klura ut problemet, för man ska väl inte behöva ha en optisk kabel till ljudet när man kör via hdmi??

Sen en annan fråga, ska man inte kunna använda fjärrkontrollen när man pillar i inställningarna på receivern? Som det är nu måste jag sitta och trycka på knapparna på receivern.

Många frågor men tacksam för svar ;o)


Du kan använda fjärren inga problem men du och många med dig gör misstaget att "tro" att fjärren styr receivern när det står i ex läge BD/DVD men då styr den din blueray eller dvd om det är en Onkyo eller om du slagit in koden för det märke du har.

Tryck på knappen receiver på fjärren så ska du se att det funkar.

#33

Postad 06 december 2011 - 11:46

Swebbe
  • Swebbe
  • Rookie

  • 5 inlägg
  • 0

Du kan använda fjärren inga problem men du och många med dig gör misstaget att "tro" att fjärren styr receivern när det står i ex läge BD/DVD men då styr den din blueray eller dvd om det är en Onkyo eller om du slagit in koden för det märke du har.

Tryck på knappen receiver på fjärren så ska du se att det funkar.


Haha, ojdå! Tack för att du gjort mig snäppet klokare ;)

#34

Postad 08 december 2011 - 17:03

Nicce70
  • Nicce70
  • Användare

  • 203 inlägg
  • 0
Försöker namnge de radiostationer som jag lagrat, så man slipper se den där reklamen som sänds ut i displayen. Men det har ingen effekt. Någon som vet om det ska gå eller om jag gör något fel?

#35

Postad 08 december 2011 - 17:10

Bergman123
  • Bergman123
  • Veteran

  • 1 684 inlägg
  • 0

Försöker namnge de radiostationer som jag lagrat, så man slipper se den där reklamen som sänds ut i displayen. Men det har ingen effekt. Någon som vet om det ska gå eller om jag gör något fel?


Är det inte bara att stänga av RDS grejjerna som RT, funkar inte den lösningen för dig?

http://en.wikipedia....dio_Data_System

#36

Postad 08 december 2011 - 17:18

Nicce70
  • Nicce70
  • Användare

  • 203 inlägg
  • 0

Är det inte bara att stänga av RDS grejjerna som RT, funkar inte den lösningen för dig?

http://en.wikipedia....dio_Data_System


Nej det spelar ingen roll, trycker på RT/PTY/TP-knappen och togglar runt, men det gör ingen skillnad. Jag kan inte ens välja att bara frekvensen ska synas, reklamen kommer fram till slut iaf.

#37

Postad 09 december 2011 - 14:21

Nicce70
  • Nicce70
  • Användare

  • 203 inlägg
  • 0
Bra att man kan få ut ljud både på Line Out Zone 2 och på högtalarutgångarna för Zone2. Synd bara med HDCP skiten, att inte HDMI ingångarna kan skicka ut ljudet på de analoga utgångarna, likaså bilden, pga den här kopierings-spärren. Det är väl ändå ingen som sätter igång och masskopierar via en analog utgång, det spärrar bara för vanliga användare som vill skicka ljudet (och bilden) lite hit och dit i sin anläggning?

#38

Postad 09 december 2011 - 17:09

BitterMelon
  • BitterMelon
  • Guru

  • 4 217 inlägg
  • 0

Bra att man kan få ut ljud både på Line Out Zone 2 och på högtalarutgångarna för Zone2. Synd bara med HDCP skiten, att inte HDMI ingångarna kan skicka ut ljudet på de analoga utgångarna, likaså bilden, pga den här kopierings-spärren. Det är väl ändå ingen som sätter igång och masskopierar via en analog utgång, det spärrar bara för vanliga användare som vill skicka ljudet (och bilden) lite hit och dit i sin anläggning?

Vilket väl ungefär sammanfattar effekterna av alla existerande kopieringsskydd på media ganska bra? ;)

#39

Postad 09 december 2011 - 17:23

OMD28
  • OMD28
  • Mästare

  • 3 028 inlägg
  • 0

Bra att man kan få ut ljud både på Line Out Zone 2 och på högtalarutgångarna för Zone2. Synd bara med HDCP skiten, att inte HDMI ingångarna kan skicka ut ljudet på de analoga utgångarna, likaså bilden, pga den här kopierings-spärren. Det är väl ändå ingen som sätter igång och masskopierar via en analog utgång, det spärrar bara för vanliga användare som vill skicka ljudet (och bilden) lite hit och dit i sin anläggning?


Det är upphovsrättsmännen som gör allt för att försvåra och uppmuntra till att man kör "fuling" hela vägen, lagligt och smidigt finns tyvärr inte i en upphovsrätts innehavares hjärna.

#40

Postad 10 december 2011 - 17:28

Swebbe
  • Swebbe
  • Rookie

  • 5 inlägg
  • 0
om jag har en Sub utan separat ?slutsteg? var ska man då koppla in + och - i receivern?

#41

Postad 10 december 2011 - 17:34

Swebbe
  • Swebbe
  • Rookie

  • 5 inlägg
  • 0
om jag har en Sub utan separat ?slutsteg? var ska man då koppla in + och - i receivern?

#42

Postad 10 december 2011 - 17:38

Jocke79
  • Jocke79
  • Forumräv

  • 882 inlägg
  • 0
blir knappast något bra resultat, då Onkyon knappast orkar driva den och inte heller är tänkt att göra det, en aktiv sub är räddningen....

#43

Postad 10 december 2011 - 17:58

Swebbe
  • Swebbe
  • Rookie

  • 5 inlägg
  • 0
Aah, okej. tack igen :)

#44

Postad 11 december 2011 - 20:55

Nicce70
  • Nicce70
  • Användare

  • 203 inlägg
  • 0
Bifogad fil  ONKYO_TV_SPELLISTA.jpg   66,9K   21 Antal nerladdningar

Det här blev bra, att kunna se på TV och lyssna på musik via nätverket med hjälp av DLNA samtidigt (med hjälp av TV'ns bild-och-bild-funktion), och kan se låtlista osv på TV också. Kör Windows 7-datorn som musik-server.
Fast Onkyon är lite knepig att använda fjärren på. Lite svårt att växla mellan att få den att fatta att man vill ändra Repeat inställningen för spelad låt via Net och inte att man vill ändra Musik-läget (som ligger på samma knapp). Det enda sättet jag kommit på är att hålla för längst fram på fjärren och trycka på NET och sen på Repeat/Music-knappen. Och vill man ändra lyssningsläget trycker man på Receiver och sen på Repeat/Music-knappen.

Redigerat av Nicce70, 12 december 2011 - 16:15.


#45

Postad 13 december 2011 - 09:13

henke19822
  • henke19822
  • Lärjunge

  • 404 inlägg
  • 0
Är det någon som får "Resolution Error"?
Jag får det när jag försöker trycka ut bilden i 720P/1080p till min FULL HD-TV som utan tvekan klarar den upplösningen.
De apparater som är input är XBOX360 (1080p), AppleTV2 (720p), Dreambox (576i), Blurayspelare (1080p).

Någon som har en aning om vad jag gjort fel?

#46

Postad 13 december 2011 - 20:05

Nicce70
  • Nicce70
  • Användare

  • 203 inlägg
  • 0
Vad händer om du ändrar inställningen under "Input/Output Assign" (Tilldela ingång/utgång) / "Monitor Out"? Där finns ju en del varianter för att ange vilken bildupplösning som ska ut på HDMI OUT.

Redigerat av Nicce70, 13 december 2011 - 20:06.


#47

Postad 13 december 2011 - 20:27

jeje
  • jeje
  • Amatör

  • 66 inlägg
  • 0
Finns ju ett autoläge för att tilldela monitor out.
Jag har problem med att jag kan inte använda autoläget med min tv, sony kdl-46cx520. Det blir bara flimmer, har en comhem ondemandbox och en boxee kopplade med hdmi till förstärkaren, hdmi kablarna är nyinköpta highspeed. Det blir samma sak om jag tvingar till 1080p blir bara flimmer på tv, däremot om jag använder 1080p/24 så funkar det klockrent ända till jag testade net och usb läget, kopplade in min iphone till usb och då är vi tillbaka till flimmer, likadant med netläget. Oerhört irriterande då man får stänga av tvn om man inte vill få migrän. Är det någon som har dylika problem??

#48

Postad 13 december 2011 - 22:16

Nicce70
  • Nicce70
  • Användare

  • 203 inlägg
  • 0
Ingen bra lösning kanske, men jag skippade att dra bild via Onkyon (hade så först), kopplar direkt till TV'n istället. Sen tar jag ut ljudet separat från varje pryl, de har nästan alltid en Toslink eller ett Coax uttag som man kan koppla till Onkyon, och få perfekt ljud den vägen istället.
Har man brist på HDMI-ingångar på TV'n kan man koppla via en liten HDMI-växel, ska skaffa en sån med splitter, så kan jag enkelt välja sen om jag vill låta bilden gå via Onkyon eller direkt till TV'n.

#49

Postad 14 december 2011 - 08:54

henke19822
  • henke19822
  • Lärjunge

  • 404 inlägg
  • 0

Vad händer om du ändrar inställningen under "Input/Output Assign" (Tilldela ingång/utgång) / "Monitor Out"? Där finns ju en del varianter för att ange vilken bildupplösning som ska ut på HDMI OUT.

Tack för ditt svar.
Jo, jag har alltid satt att bilden ut ska vara 1080p. Igår provade jag att ändra den dels till "Auto" och även gå ner till 576p. I 576p-läget får jag fortfarande Resolution Error (!) och i Auto-läget lägger den sig i 576i (alltså ingen konvertering.
Har 5 hdmi in på TVn, så jag skulle kunna dra bilden direkt till TVn, men det vill jag inte. Ett av köpskälen var att man kunde konvertera upp upplösningen på bland annat min Dreambox 500C.

Igår slutade även NET-funktionen att fungera. När man går in i den menyn brukar ju Spotify, Napster, DLNA m.m. dyka upp. Nu blev det bara en svart bild. Mycket märkligt.

Får göra en fabriksåterställning. Men tack för alla tips!

#50

Postad 14 december 2011 - 12:45

Nicce70
  • Nicce70
  • Användare

  • 203 inlägg
  • 0
Jag vet inte riktigt vad man har uppkonverteringen till, jag har svårt att tro att bilden kan bli mer högupplöst. Den kan t.o.m. bli sämre. Det nämner även Onkyo i bruksen på sid 74. Så om man följer deras tips där så kan man lika gärna koppla direkt till TV'n, finns ingen anledning att gå via Onkyon. Vill man ha bättre upplösning får man skaffa prylar som skapar den upplösningen man vill ha från början, tyvärr.

Bifogad fil  Onkyo bruks sid 74.PNG   44,52K   13 Antal nerladdningar



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.