Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Korrupt bild XBMC med ny Onkyo TX-NR609 förstärkare

1 svar till detta ämne
  • Vänligen logga in för att kunna svara
ASRock Nettop ION 330HT (Stationära datorer) 5 8,29 (17) Inga priser
Onkyo TX-NR609 (Surroundförstärkare) 71 8,37 (95) 4 495:-
46 relaterade trådar
Köpråd - Surroundförstärkare upp till 5000 (775 inlägg) 1 månad sedan
Söndrig Onkyo TX-NR609 - Laga eller 1250 kr? (19 inlägg) 2 år sedan
Wii - hdmi (4 inlägg) 3 år sedan
Råd vid försäljning av hemmabio (2 inlägg) 3 år sedan
Onkyo TX-nr609 "No signal" (9 inlägg) 3 år sedan
Mini displayport 1.2 till hdmi 2.0 (4k 60fps) (1 inlägg) 4 år sedan
Nya modeller från Onkyo - TX-NR609, TX-NR579, TX-NR509, TX-SR309 (637 inlägg) 5 år sedan
Onkyo TX-NR609 Uppspelning Zone 2 (3 inlägg) 5 år sedan
ARC fungerar inte med Onkyo TX-NR609 och LG LA-667V (2 inlägg) 6 år sedan
Synology 213j NAS / DS audio streaming och Onkyo TX-NR609 (2 inlägg) 6 år sedan
Onkyo TX-NR609, Problem med DLNA och Android App (23 inlägg) 6 år sedan
Behöver hjälp med min nya Onkyo TX-NR609! (267 inlägg) 6 år sedan
Mer bass utan sub (10 inlägg) 7 år sedan
Ersätta gamla Marantz SR7400 med Onkyo TX-NR609? Dumt eller smart? (3 inlägg) 7 år sedan
Hjälp en amatör att fixa vardagsrummet! (16 inlägg) 7 år sedan
onkyo 609 till harman kardon hkts 30 (8 inlägg) 7 år sedan
Vsx 921, NR609 eller Avr 1912 mest kraft? (10 inlägg) 7 år sedan
Onkyo 509 vs 609. (23 inlägg) 7 år sedan
Termostatstyrd mediabänk! (18 inlägg) 7 år sedan
Subwoofern stänger av sig själv med min nya onkyo 609, hjälp (12 inlägg) 7 år sedan
Onkyo Tx-Nr609 Spotify Problem (16 inlägg) 7 år sedan
Projektor: check! ... then what? (10 inlägg) 7 år sedan
Serie eller paralellkoppla 6 ohms satellithögtalare? (9 inlägg) 7 år sedan
Bästa "mellanklass" surroundförstärkaren. (93 inlägg) 7 år sedan
Ingen bild onkyo TX-NR609 från wii eller dreambox (2 inlägg) 7 år sedan
Onkyo TX-NR5009 TV-kanalerna försvinner vid HDMI anslutning (10 inlägg) 7 år sedan
Onkyo TX-NR609 eller Denon AVR-1912 (10 inlägg) 7 år sedan
Reciever upp till 6000 kronor - Snälla hjälp en vilsen själ! (25 inlägg) 7 år sedan
Tappar HDMI signal från Onkyo 609 (11 inlägg) 7 år sedan
Onkyo TX-NR609 - Sony Bravia KDL-46NX710 (8 inlägg) 7 år sedan
Stereo vs surround - koppla kringutrustning (5 inlägg) 7 år sedan
Ny Onkyo TX-NR609B eller beg. Onkyo TX-SR805 (9 inlägg) 7 år sedan
Onkyo 609, DLNA ingen tillgång till Video (1 inlägg) 8 år sedan
Kef Kht + ? (2 inlägg) 8 år sedan
Onkyo 609 problem? (17 inlägg) 8 år sedan
Val av fronthögtalare till Onkyo 609 (20 inlägg) 8 år sedan
Onkyo TX-NR609 eller Yamaha RX-V367 (4 inlägg) 8 år sedan
Välja mellan Yamaha 667, Onkyo 609, pionner (8 inlägg) 8 år sedan
Vilken inställning på förstärkaren ger bäst ljud (17 inlägg) 8 år sedan
Varför inte THX Cinema mode + DTS-HD MA? (1 inlägg) 8 år sedan
ASROCK NETTOP ION330HT (237 inlägg) 8 år sedan
[GUIDE] Installera XBMC Live 9.11 på ASRock ION 330HT (35 inlägg) 8 år sedan
nVidia ION plattform (1279 inlägg) 8 år sedan
Uppgradering eller nyinvestering? (6 inlägg) 9 år sedan
Bästa sättet att koppla 5.1 ljud till min HTPC? (3 inlägg) 9 år sedan
Bästa sättet att koppla 5.1 ljud till min HTPC? (1 inlägg) 9 år sedan

#1

Postad 27 december 2011 - 14:25

blueblood
  • blueblood
  • Rookie

  • 3 inlägg
  • 0
Hej hej,

Köpte en Onkyo-förstärkare igår på mellandagsrean, men idag när jag skulle koppla in det så strulade det såklart.
När jag försöker titta på min HTPC (Asrock 330HT) med XBMC Live så är bilden korrupt.

Här är en bild på hur det ser ut: http://dl.dropbox.co...nkyoproblem.jpg
Toppen är XBMC-skärmsläckaren.

Om jag kör Xboxen via förstärkaren så fungerar det precis som det ska. Och lika om jag kör XBMC direkt till TVn, då fungerar det också som det ska.

Någon som har en aning om vad detta kan vara?

#2

Postad 31 december 2011 - 09:44

Flozzy
  • Flozzy
  • Rookie

  • 1 inlägg
  • 0
Har haft samma problem, lösningen för mig var att byta HDMI-kablarna till 1.4a godkända. Sedan funkade allt fint



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.