Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Problem med acamd, DVDLink och WMC

4 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 27 februari 2014 - 15:05

toest
  • toest
  • Rookie

  • 3 inlägg
  • 0
Hej.

Jag har stött på ett problem med vad jag tror kan vara acamd som bråkar.
Hållt på nu och felsökt i ett par veckor och provat det mesta.

Det började att bilden frös ungefär vad 20 sek på alla kodade kanaler.
När jag kollade med Acamdmonitor visades följade:

22:48:34.584: Login attemp (1)
22:48:34.584: connecting to 127.0.0.1:23332/tcp (127.0.0.1)
22:48:35.264: Newcamd 0: CaID=0500 admin=0 srvUA=0000000000000000 provider 040D30/0000000000000000 040D20/0000000000000000 040D10/0000000000000000 040D00/0000000000000000 FFF510/0000000000000000
22:48:36.094: read failed: Winsock Error 10053: Software caused connection abort.
22:48:36.094: recv error. reconnecting...
22:48:36.094: Newcamd 0: warning an unexpected error occurred
22:48:36.094: Newcamd 0: ECM [0087][0500/00040D00] Pro (0.000)
22:48:36.094: Newcamd 0: ECM [0087][0500/00040D00] not able to decode
22:48:36.104: Stop Filter:03 Name:CAT Pid:0001(0001)

Kollade in windows med netstat och det ser ut som socket stängs direkt efter kommunikation.
Provade då med alla möjliga register och winsock fixar jag kunde hitta.
När jag provat allt jag kunde tänka börja man till slut misstänka att Windows update gjort nåt så därför blåste jag maskinen och installerade om den helt.

Samma felmeddelande. :blink:
Bytte maskin. Samma felmeddelande. :wacko:
Börjar misstänka service pack 1 ställt till nåt.
Installera om igen till ursprungsutgåva utan Windows update påslaget. Var tvungen att lägga på en WMC kumulativ uppdatering för att få bild alls.
fick följande meddelande i acamdmonitor istället:

22:49:10.064: Login attemp (1)
22:49:10.074: connecting to 127.0.0.1:23332/tcp (127.0.0.1)
22:49:10.754: Newcamd 0: CaID=0500 admin=0 srvUA=0000000000000000 provider 040D30/0000000000000000 040D20/0000000000000000 040D10/0000000000000000 040D00/0000000000000000 FFF510/0000000000000000
22:49:11.034: bad msgid 0002 != 1d44
22:49:11.034: Error detected, try to resync...
22:49:13.144: Newcamd 0: ECM [0087][0500/00040D00] Pro (2.390)
22:49:13.164: Newcamd 0: ECM [0087][0500/00040D00] Pro (0.020)
22:49:13.204: [00] SendDCW Odd: :B43E847605C19B61
22:49:13.264: [00] SendDCW Even: 4406246E23D6DFD8:
22:49:20.074: socket: EOF on read
22:49:20.074: recv error. reconnecting...
22:49:20.074: Newcamd 0: warning an unexpected error occurred
22:49:20.074: Newcamd 0: ECM [0087][0500/00040D00] Pro (0.000)
22:49:20.074: Newcamd 0: ECM [0087][0500/00040D00] not able to decode
22:49:21.014: Login attemp (1)
22:49:21.014: connecting to 127.0.0.1:23332/tcp (127.0.0.1)
22:49:21.764: Newcamd 0: CaID=0500 admin=0 srvUA=0000000000000000 provider 040D30/0000000000000000 040D20/0000000000000000 040D10/0000000000000000 040D00/0000000000000000 FFF510/0000000000000000
22:49:22.634: Newcamd 0: ECM [0087][0500/00040D00] Pro (0.770)
22:49:22.694: [00] SendDCW Odd: :9A8C97BD86280AB8
22:49:30.064: socket: EOF on read
22:49:30.064: recv error. reconnecting...
22:49:30.064: Newcamd 0: warning an unexpected error occurred
22:49:30.064: Newcamd 0: ECM [0087][0500/00040D00] Pro (0.000)
22:49:30.064: Newcamd 0: ECM [0087][0500/00040D00] not able to decode
22:49:38.215: Login attemp (1)
22:49:38.215: connecting to 127.0.0.1:23332/tcp (127.0.0.1)
22:49:38.875: Newcamd 0: CaID=0500 admin=0 srvUA=0000000000000000 provider 040D30/0000000000000000 040D20/0000000000000000 040D10/0000000000000000 040D00/0000000000000000 FFF510/0000000000000000
22:49:39.285: socket: EOF on read


Någon som har någon ide för jag håller på att bli knäpp på detta... :(

Setup består av Windows7 x64, DVBLink 4.6 (även provat 3.2), acamd 0620 och NewCS.
Nuvarande hårdvara Intel Core i5, Gigabyte Z87MX, Intel SSD120 och Blackgold BGT3620.

/J

#2

Postad 28 februari 2014 - 17:36

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0
Ser ut som kommunikationsproblem mellan acamd och newcs/newcamd. Har själv bytt till oscam då newcs står stilla i utvecklandet.

Kolla annars så inte lösenorden är ändrade i cardclient.conf och motsvarigheten i newcs alternativt lägg in din cardclient.conf och newcs.xml för påseende här.

#3

Postad 03 mars 2014 - 10:49

toest
  • toest
  • Rookie

  • 3 inlägg
  • 0
Det skumma är att nu i helgen funkade det i c:a en halvtimme utan kommunikationsfel, sen plötsligt bara kom felet tillbaka.
Hade kollat ett program på SVT kanal1. slog över på en kodad och såg i Acamdmonitor att kommunikation verkar ok.
En halvtimme senare började bilden fryasa igen var 20e sek. kollade monitor igen och "socket: EOF on read" var tillbaks...

Väldigt märkligt.

#4

Postad 03 mars 2014 - 23:22

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0
Kör du kort via USB-läsare? Kanske problem med strömmen till denna. Vissa kör med usbhubb för att lösa detta.

#5

Postad 06 mars 2014 - 13:19

beachman
  • beachman
  • Användare

  • 143 inlägg
  • 0

Det skumma är att nu i helgen funkade det i c:a en halvtimme utan kommunikationsfel, sen plötsligt bara kom felet tillbaka.
Hade kollat ett program på SVT kanal1. slog över på en kodad och såg i Acamdmonitor att kommunikation verkar ok.
En halvtimme senare började bilden fryasa igen var 20e sek. kollade monitor igen och "socket: EOF on read" var tillbaks...

Väldigt märkligt.


Har du flera tuners? Isåfall är det viktigt att du har en unik user mot newcs per tuner. Annar uppstår liknande problem när nästa tuner kickar igång...
Själv kör jag OScam som har funkat problemfritt de senaste 4 åren...



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.