Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

PS4 - ljudproblem via Optical

6 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 12 april 2015 - 12:55

Junkhead
  • Junkhead
  • Wannabe

  • 28 inlägg
  • 0

Får endast PCM-ljud via optisk ljudkabel trotts att jag kryssar i Dolby Digital 5.1ch. (DTS ej ikryssad) Detta gäller både film och spel.


Är 99% säker på att jag hade DD 5.1 ljud från optisk innan jag uppdaterade Blu-Ray programmet.
Har även kollat inställningarna i Blu-Ray programmet och ställt ljudet även där på "Bitström (direkt) - har testat med Blu-Ray film som har DD 5.1 ljud. (OBS Ej DD HD)
Kör HDMI + optiskt ljud till min förstärkare (Yamaha RX-A1030)

Ändrar jag till att ljudet ska tas via HDMI så får jag rätt ljud med då jag använder hörlurar (som är kopplade via förstärkaren) som bara tar emot en optisk signal så kan jag inte köra med bara HDMI.

Hilfe!

 

Bifogad fil(er)



#2

Postad 12 april 2015 - 15:05

Slater
  • Slater
  • Lärjunge

  • 437 inlägg
  • 0

Wow! En frände. Har haft problem med detta sen senaste firmwareuppdateringen. http://community.eu....23160294#M45331



#3

Postad 12 april 2015 - 16:34

Junkhead
  • Junkhead
  • Wannabe

  • 28 inlägg
  • 0

Wow! En frände. Har haft problem med detta sen senaste firmwareuppdateringen. http://community.eu....23160294#M45331

Ahhh.... va det FW som ställde till det alltså. Tack för info och hoppas att dom löser det snabbt.



#4

Postad 13 april 2015 - 02:39

Termen55
  • Termen55
  • Lärjunge

  • 303 inlägg
  • 0

Antar att det är PCM 2.0 som ni får till förstärkaren?



#5

Postad 18 april 2015 - 17:34

Slater
  • Slater
  • Lärjunge

  • 437 inlägg
  • 0

Japp



#6

Postad 04 mars 2016 - 23:50

Junkhead
  • Junkhead
  • Wannabe

  • 28 inlägg
  • 0

Problemet ännu inte fixat.......och det konstiga är att min förstärkare visar att det är 5.1 PCM-ljud. Låter i alla högtalare också, så får någon konstig 5.1 signal.


Redigerat av Junkhead, 04 mars 2016 - 23:52.


#7

Postad 09 mars 2016 - 00:47

Junkhead
  • Junkhead
  • Wannabe

  • 28 inlägg
  • 0

Fick detta svar av PlayStation-supporten 

-----------------------------------------------------------------

Hej!

Jag förstår att du upplever problem med ditt PS4.

Det är möjligt att du kan lösa problemet genom att använda konsolens "safe mode" meny. Följ instruktionerna nedan:

1. Stäng av ditt PS4 och vänta tills det är helt avstängd.
2. När ditt PS4 är avstängt, tryck och håll ner "power"-knappen på PS4-systemets frontpanel och släpp efter du hör två pip: ett när du först trycker och ett ungefär 7 sekunder senare.
3. Följ instruktionerna på skärmen för att ansluta din DS4-kontroll.

I safe mode rekommenderar jag att du testar följande alternativ från början till slut, vänligen starta om din konsol mellan alternativen för att se om problemet är löst:

4. Återställ standardinställningar
5. Återuppbygg databas
6. Initiera PS4-systemet - (OBS: kommer radera all data på din konsol)

Instruktioner på hur du säkerhetskopierar din sparade speldata hittar du i PS4-manualen: http://manuals.plays...ata_system.html

Fler frågor? Kontakta oss igen och uppge xxxxxx-xxxxxx så hjälper vi dig gärna vidare!

Vänliga hälsningar





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.