Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

LG OLED65B6V Ljudproblem via HDMI ARC Och Optisk

12 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 08 mars 2017 - 17:59

Mr Bubbles
  • Mr Bubbles
  • Amatör

  • 83 inlägg
  • 0

Hej allihopa.

 

Jag har problem med ljud med min LG OLED65B6V och hemmabio receiver.

 

LJUD via HDMI ARC och Optisk spelas ungefär i en sekund intervaller. Detta gäller inbygda appar i TVn som Youtube och samtidigt vanliga TV kanaler.

 

Kollar jag på Apple TV eller spelar PS4 ljud fungerar utan några problem. Allt går via samma HDMI kabel. 

 

När min äldre LG TVn var inkopplad fick jag alldrig HDMI ARC att fungera men optisk fungerade bra (samma kabel som nu). Jag har ej byt kablar,bara kopplat in ny TV.

 

Det som jag märkte att om jag kollar till ex. Youtube via TV inbyggda app Optisk ljud spelas i en sekund intervaller men så fort jag kopplar bort HDMI kabel från TV då fungerar Optisk Ljud som det ska, kopplar jag HDMI kabel tillbaks in i TV då börjar igen en sekunds intervaller.

 

Här är video hur det låter.

https://www.youtube....h?v=GTCYVBjSaC4

 

 

Finns någon som kan hjälpa ???   :unsure:


Redigerat av Mr Bubbles, 11 mars 2017 - 16:35.


#2

Postad 09 mars 2017 - 21:17

hmarkstrom
  • hmarkstrom
  • Guru

  • 4 705 inlägg
  • 0
Vad har du för hemmabio receiver?

#3

Postad 09 mars 2017 - 21:36

Askungen
  • Askungen
  • Veteran

  • 2 303 inlägg
  • 0

Hej allihopa.
 
Jag har problem med ljud med min LG OLED65B6V och hemmabio receiver.
 
LJUD via HDMI ARC och Optisk spelas ungefär i en sekund intervaller. Detta gäller inbygda appar i TVn som Youtube och samtidigt vanliga TV kanaler.
 
Kollar jag på Apple TV eller spelar PS4 ljud fungerar utan några problem. Allt går via samma HDMI kabel. 
 
När min äldre LG TVn var inkopplad fick jag alldrig HDMI ARC att fungera men optisk fungerade bra (samma kabel som nu). Jag har ej byt kablar,bara kopplat in ny TV.
 
Det som jag märkte att om jag kollar till ex. Youtube via TV inbyggda app Optisk ljud spelas i en sekund intervaller men så fort jag kopplar bort HDMI kabel från TV då fungerar Optisk Ljud som det ska, kopplar jag HDMI kabel tillbaks in i TV då börjar igen en sekunds intervaller.
 
Här är video hur det låter.
 
https://www.youtube....h?v=GTCYVBjSaC4
 
 
Finns någon som kan hjälpa ???   :unsure:


Kan ju vara hdmikabeln eller som nån annan skrev i 55/65 b6 tråden att en chromecast störde. När han slet väck den så funkade allt som det skulle.

#4

Postad 09 mars 2017 - 23:12

Mr Bubbles
  • Mr Bubbles
  • Amatör

  • 83 inlägg
  • 0
Receiver (hemmabio Blu-ray spelare)är Harman Kardon. Chromecast är kopplad till en annan tv som är i ett annat rum 😃
Kanske kan vara något med HDMI kabel men Apple TV och PS4 fungerar utan problem.... 😕

#5

Postad 11 mars 2017 - 03:25

Unregisteredcfdd2e5f
  • Unregisteredcfdd2e5f
  • Wannabe

  • 38 inlägg
  • 0
Är det alltså alla klipp i Youtube-appen som får problemet med 1s ljud?

Kör du via appen i TV:n så är det ju troligen inte ARC som används utan optisk, kanske inte så konstigt ändå att dra ur HDMI löser det.
ARC = Audio Return Channel
Men ljudet kan ju bara gå tillbaka via HDMI om du har en ARC HDMI utgång i förstärkaren. Dubbelkolla det.
Dubbelkolla även att HDMI:n i TV:n sitter i ARC uttaget eftersom bara ett av dessa har ARC.
Om du kan höja volym med TV-fjärren och att förstärkaren då höjer så funkar ARC.

Annars kanske din förstärkare får ljud via HDMI den ej klarar hantera, kanske ev en inställning i förstärkaren?

Jag har E6 och inte B6, men gissar menyerna är samma.
Om du går till Ljud>Ljud ut så gissar jag du har det på Optical/HDMI ARC.

Tryck OK.

Står digitalt ljud på PMC eller Auto?
Är simplink På eller Av?

Du skriver samma kabel, så ATV och PS4 är kopplade in i förstärkaren och inte direkt in i TV:n?

Det borde väl i så fall innebära att dessa inte använder sig av ARC för retur av ljud, utan förstärkaren tar ju ljudet direkt och du skickar bara upp bilden till TV:n via utgången på förstärkaren. Så det enda du vet funkar är att din HDMI svara på höj och sänkt volym om nu ARC fungerade på ATV och PS4.
Rekommenderar även att testa med en annan HDMI kabel för att utesluta den eftersom ATV och PS4 som "funkar" kanske faktiskt aldrig har returnerat ljudet via HDMI.

Och till sist: testa ändra i tv:n och bara kör optiskt ut. Fast då tappar du funktionen med ARC att du höjer på tv för att höja på förstärkaren så det är ju bara ett alternativ i nödfall alt. om du tycker det är lugnt med 2 fjärrkontroller.

Redigerat av Unregisteredcfdd2e5f, 11 mars 2017 - 04:07.


#6

Postad 11 mars 2017 - 09:14

Mr Bubbles
  • Mr Bubbles
  • Amatör

  • 83 inlägg
  • 0

Hej,

 

Ja, ATV och PS4 kopplade i förstärkaren. Det stämmer, ATV och PS4 använder inte ARC funktionen.

 

Jag har testat ARC med både Auto och PCM ljud och med SimpLink på och av. Får 1s ljud intervaller.

 

T.ex:

Stänger av SimpLink och ARC i TV.

Kopplar jag in optisk till TVn och väljer i TVn "Optisk ljud+TV högtalare" och i receiver "AUX Optical 1" får jag 1s ljud intervaller ändå. (via optisk)

Kopplar jag bort HDMI kabel,börjar optisk ljud fungera som det ska.

När jag väljer ARC i TV och på receiver,står det då på receiver "Connected to TV" och sedan "HDMI ARC IN". Ljudet spelas i 1s intervaller.

Märkte att när jag höjer eller sänker ljudet med TV fjärr, händer inget på receiver. (måste använda receiver fjärr)

Stänger jag TV stängs receiver med.

TV och receiver är kopplade i ARC.

 

I receiver inställningar kan jag välja:

 

Audio Output:

HDMI Audio Out: (OFF, PCM)

 

Dynamic Range Ctrl: (OFF, ON, AUTO)

 

Det som jag reagerat på är att kan inte även få optisk fungera normalt.

 

Varför optisk ljud börjar fungera normalt bara då när jag kopplar bort HDMI kabel från TV ?? Fast jag har stäng SimpLink i TV och valt "Optisk+TV högtalare"....

 

Här är video med Optisk Ljud. Video med inbyggd Youtube app.

 

https://www.youtube.com/watch?v=hI_XdVAJha8

 

Kanske bara jag fattar inte och gör något helt fel ???.....  :wacko:


Redigerat av Mr Bubbles, 11 mars 2017 - 09:36.


#7

Postad 11 mars 2017 - 12:12

Unregisteredcfdd2e5f
  • Unregisteredcfdd2e5f
  • Wannabe

  • 38 inlägg
  • 0
Vad händer om du drar ut andra änden dvs den i förstärkaren på hdmi? Funkar ljudet då med trots att den sitter kvar i TV:n?

Du nämner två inställningar i förstärkaren, är det allt?
Skulle vilja hitta audio input och om du har inställningar att göra för optical.
Eller om du kan stänga av retur av ljud via hdmi.

Skriv gärna beteckning på förstärkaren så kan jag se om jag hittar något.

Redigerat av Unregisteredcfdd2e5f, 11 mars 2017 - 12:14.


#8

Postad 11 mars 2017 - 14:56

Unregisteredbcdf29f3
  • Unregisteredbcdf29f3
  • Beroende

  • 1 255 inlägg
  • 0

Har du samma problem när du väljer "Ljud ut (Optical/HDMI ARC)"?



#9

Postad 11 mars 2017 - 16:40

Mr Bubbles
  • Mr Bubbles
  • Amatör

  • 83 inlägg
  • 0

Receiver är Harman Kardon BDS 70.

 

Har ej testat faktiskt att dra ut HDMI från receiver och låta den sitta i TVn, bra ide.

 

Det är de inställningar jag kan välja, ska kolla mer ingående när jag kommer hem ikväll.

 

Japp exakt samma problem när jag väljer "Optical/HDMI ARC". Här är första videon när jag testar ljudet via ARC.

 

https://www.youtube.com/watch?v=GTCYVBjSaC4&t=1s



#10

Postad 12 mars 2017 - 02:23

Unregisteredcfdd2e5f
  • Unregisteredcfdd2e5f
  • Wannabe

  • 38 inlägg
  • 0
Kolla om du trycker på AUX om du kan trycka fram tills det står HDMI ARC connection i displayen på förstärkaren. Funkar ljudet i det läget? Kan ju vara så att förstärkaren måste veta att den skall ta emot ljud?

#11

Postad 12 mars 2017 - 08:35

prelatur
  • prelatur
  • Lärjunge

  • 345 inlägg
  • 0

Det är ju bara ett HDMI uttag i LG TV:n som har stöd för ARC. 

Funkar det om du använder optisk och har recieverns kopplad till ett av de uttag som inte har ARC?



#12

Postad 22 juni 2018 - 14:08

Fellow88
  • Fellow88
  • Beroende

  • 1 137 inlägg
  • 0
Jag väcker liv i denna tråden då jag igår nollställde min Onkyo 818 för o göra om alla ljudinställningar men då försvann all styrning förutom att jag kan höja o sänka ljudet på receivern MEN jag har ändå inget ljud ut.
Så jag har kunnat styra ps3/ps4 från onkyons dosa och receivern böt källor efter vad som startades.
Tv och receiver startades samtidigt osv.

Men framförallt har jag plötsligt inget ljud ut.
I Onkyon står det No RIHD device när jag aktiverar det så något är ju galet.

Redigerat av Fellow88, 22 juni 2018 - 14:10.


#13

Postad 23 juni 2018 - 09:07

Fellow88
  • Fellow88
  • Beroende

  • 1 137 inlägg
  • 0
Om någon får problem med ARC på onkyo så hittade jag denna som löste mitt.

Solution to Onkyo TX-NR636 ARC no audio problem.

Many people have been reporting getting no audio over ARC. I spoke to an Onkyo engineer, and she figured it out. The receiver was "losing" the TV. In order to fix it, I simply had to go into the receiver's menus, turn RHID off, and back on again. But it has to be done in a specific order for it to work.

1. Go into Hardware Setup.
2. Select HDMI
3. Turn RHID (CEC) Off, and exit out of the menus completely.
4. Go back into the menu system and turn RHID (CEC) back on, and here's the tricky part, exit completely out of the menus, and after the last step out of the menus, you'll see the receiver display a message about reacquiring the TV.

That's it, audio over ARC should work now.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2021 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.