Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Fel på min surfplatta?

10 svar till detta ämne
  • Vänligen logga in för att kunna svara
Sony Xperia Tablet Z3 Compact SGP621 (Surfplattor) 0 9,29 (7) Inga priser

#1

Postad 02 april 2018 - 10:36

Janne.G
  • Janne.G
  • Forumräv

  • 712 inlägg
  • 0

Hej,

Jag har issues med min surfplatta, en Sony Tablet Z3 Compact med Android 6.0.1. När jag spelar mobilspel online så får jag blockbildningar och till slut craschar apparna.

 

Jag gjorde mätning av nätverket och får väldigt dåliga värden, både ping och nedladdningshastighet är uselt. Detta med 100/10 via fiber. Men så när jag mätter samma nätverk med mobiltelefonen, Moto X Force med Android 7, får jag mycket bättre värden. Även laptopen ger liknande hastigheter som mobiltelefonen. Så jag börjar fundera på om det är något lurt med min tablet?

 

Jag gillar plattan skarpt då den är liten och tunn som attan. Väldigt smidig att ha med vid tågpendling.Tyvärr är det bara 16Gb lagring och trots att jag satt i extra SD-kort så är den interna lagringen helt full. Sony har tyvärr inte implementerat stöd för att använda SD-kort som utökad internlagring.

 

Så är min platta kass hårdvarumässigt? Eller är det att internlaringen är smockfull som ger problemet?

 

 

 

 

 

 

Bifogad fil(er)


Redigerat av Janne.G, 02 april 2018 - 10:49.


#2

Postad 02 april 2018 - 11:29

hampestampe
  • hampestampe
  • Forumräv

  • 946 inlägg
  • 0
Är det likadant oavsett vilket Wifi du är ansluten till?
Får du lika dåliga resultat både på 2,4 gHz bandet som du får på 5 gHz?
Vad får du för "linkspeed" på plattan?
Jag har en lkadan. Upplever också att minnet är snålt tilltaget. Kan tänka mig att det är som du säger, att problemen skulle kunna relateras till att din platta är knökfull.

Så här ser dt ut hos mig med 100/100-fiber och sen via Wifi på 5 gHz-bandet.

Jag tänker att om du har en hög/bra linkspeed men ändå får dålig reell hastighet, så skulle det eventuellt kunna vara att plattans minne är för knökat.

Bifogad fil(er)


Redigerat av hampestampe, 02 april 2018 - 12:03.


#3

Postad 02 april 2018 - 12:16

Janne.G
  • Janne.G
  • Forumräv

  • 712 inlägg
  • 0

Hej, ja jag får liknande resultat oavsett 2,4 eller 5 gHz. Linkspeed vet jag inte vad det är?

Men oj vilken ping du har, 5ms!

 

Det är så synd att Sony inte fixat stöd för att använda SD-kort för att utöka internlagringen. Och att de inte skeppat ut Android 7 till plattan. Och framför allt at de slutat tilverka surfplattor. Jafg hade en Tablet Z innan den här och hade lätt köpt en uppföljare till Z3 Compact om det funnits någon.

Bifogad fil(er)


Redigerat av Janne.G, 02 april 2018 - 12:16.


#4

Postad 02 april 2018 - 12:30

SKIBBE
  • SKIBBE
  • Guru

  • 4 709 inlägg
  • 0
Kan vaea som så att du sitter på ett sämre wifikort i din tablet, eller dålig antenn. Testa att köra testet under optimala förhållanden. Dvs fri sikt till router typ 2 meter ifrån.

Får du bättre då så är det pga av avstånd/hinder den presterar dåligt annars, du kanske har ett fodral som sänker mottagningen?

Den går inte roota och installera en custom image med nyare android? Iofs mer krångligt.

Redigerat av SKIBBE, 02 april 2018 - 12:32.


#5

Postad 02 april 2018 - 13:37

Janne.G
  • Janne.G
  • Forumräv

  • 712 inlägg
  • 0

Kan vaea som så att du sitter på ett sämre wifikort i din tablet, eller dålig antenn. Testa att köra testet under optimala förhållanden. Dvs fri sikt till router typ 2 meter ifrån.

Får du bättre då så är det pga av avstånd/hinder den presterar dåligt annars, du kanske har ett fodral som sänker mottagningen?

Den går inte roota och installera en custom image med nyare android? Iofs mer krångligt.

Ok det här är utan fodral och en halvmeter från routern.

Något bättre men varför så dålig ping jämfört med mobilen?

Och hampestampe ovan har samma platta men får riktigt bra resultat.

Bifogad fil(er)



#6

Postad 02 april 2018 - 13:49

Janne.G
  • Janne.G
  • Forumräv

  • 712 inlägg
  • 0

Såg nu att räddningen kan finnas runt hörnet. Ryktas om nya tablets från Sony, och även en 8-tummare. Hoppas, hoppas.... :)

http://tabletmonkeys...or-2018-launch/


Redigerat av Janne.G, 02 april 2018 - 14:02.


#7

Postad 02 april 2018 - 20:43

hampestampe
  • hampestampe
  • Forumräv

  • 946 inlägg
  • 0
Prövade fylla på minnet på min platta för att se vad som hände. Nerhastigheten sjönk en del men inte så mycket som din platta.

Kom att tänka på, det är inte ditt micro-sd kort som är problemet. Jag har varit med om att trasiga kort slöat ner enheter fruktansvärt. Prova plocka ur det, för att se om du får lika dåliga resultat....

Bifogad fil(er)


Redigerat av hampestampe, 02 april 2018 - 20:43.


#8

Postad 03 april 2018 - 17:27

Janne.G
  • Janne.G
  • Forumräv

  • 712 inlägg
  • 0

Prövade fylla på minnet på min platta för att se vad som hände. Nerhastigheten sjönk en del men inte så mycket som din platta.
Kom att tänka på, det är inte ditt micro-sd kort som är problemet. Jag har varit med om att trasiga kort slöat ner enheter fruktansvärt. Prova plocka ur det, för att se om du får lika dåliga resultat....

Nu plockade jag ur minneskortet och testade men det är fortfarande kasst tyvärr.

#9

Postad 03 april 2018 - 20:30

hampestampe
  • hampestampe
  • Forumräv

  • 946 inlägg
  • 0
Tråkigt. Med så dåliga värden, är den väl inte mycket att ha.
Kanske värt att testa fabriksåterställning, innan du klassar den som sopor och köper en ny?

Du kanske skulle lägga ett mail om det till Sonys support, de kanske orkar ge dig något tips, trots att plattan är gammal.
Vid googlande på problemet tycks det ju inte vara helt ovanligt. Lite lurigt att ge tips, när det finns så mycket olika förslag på åtgärder. :-/

Redigerat av hampestampe, 03 april 2018 - 20:49.


#10

Postad 04 april 2018 - 08:25

Janne.G
  • Janne.G
  • Forumräv

  • 712 inlägg
  • 0
Jo jag får testa återställning. Lite surt att jag har ett långt gånget Galaxy on Fire som inte går att spara över utan blir förlorat. Men det blir det om jag byter till ny platta också så...

#11

Postad 15 april 2018 - 12:21

Janne.G
  • Janne.G
  • Forumräv

  • 712 inlägg
  • 0

Ok jag gjorde en fabriksåterställning av plattan och nu funkar den mycket bättre.

 





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.