Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Brummande när riaa är inkopplat

16 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 16 oktober 2020 - 22:49

Rampulla
  • Rampulla
  • Rookie

  • 6 inlägg
  • 0

Jag köpte en Pro-Ject Tube Box S2 för några dagar sedan och när jag kopplar in den i förstärkaren hör jag ett brummande från högtalarna som blir högre om jag höjer volymen men om jag byter input försvinner brummandet.

Förstärkaren har inbyggt phono och kopplar jag in skivspelaren där hörs inget så problemet verkar ligga i Tube Boxen. Jag har även testat att koppla bort allt annat än skivspelare, förstärkare och Tube Boxen men resultatet blir detsamma.

Skivspelaren är en Rega P2 som inte har en separat jord utan det verkar ske via RCA-kabeln.

 

Jag kan väldigt lite om el men kan en lösning vara att jorda Tube Boxen med förstärkaren då det fungerar utan problem när jag kör Regan rätt in i förstärkaren och jordningen då sker med RCA-kabeln och att det sedan saknas jord mellan Tube Boxen och förstärkaren när de kopplas ihop?

Det här är en "killgissning" på låg nivå så jag hoppas att någon kan guida mig rätt när det gäller detta problemet.

 

/ Daniel



#2

Postad 17 oktober 2020 - 06:00

jln
  • jln
  • Lärjunge

  • 420 inlägg
  • 0
Sådant här kan vara lite småjobbigt men inget ovanligt.
1. Du har läst manualen och ställt in allt enligt den?
2. Vilken typ av pick-up har du?
3. Vilka andra elektriska komponenter har du runt om kring? De kan generera störningar.
Vilka avstånd har du mellan komponenterna? Tex ställer jag mitt RIAA på min subwoofer brummar det men lyfter jag 10-15cm så minskar brummet.
4. Har du testat olika signalkablar mellan RIAA steget tex skärm dålig koppling eller bättre skärmning?
5. Är förstärkaren ansluten till jord och har ditt uttag jordanslutning?
6. Vad har du läst på nätet om Rega och brum. eftersom den inte har separat jordanslutning?

#3

Postad 17 oktober 2020 - 08:15

Nizz_e
  • Nizz_e
  • Forumräv

  • 604 inlägg
  • 1

Finns det jordskruvar på stärkare/riaa så är det bara att testa. 

Sen hade jag lite brum från vinylen, hördes på hög volym. Lösningen då var att vända på elkontakten på nån av apparaterna.

Nåt med fas och nolla som störde mellan burkarna.



#4

Postad 17 oktober 2020 - 16:11

Rampulla
  • Rampulla
  • Rookie

  • 6 inlägg
  • 0

Tusen tack för svaren!

Jag har labboerat lite under dagen och märkt att om jag drar ur sladden till skivspelaren så är brummandet kvar men om jag drar ut signalkabeln från skivspelaren tystnar det. Kör jag skivspelaren direkt in i phonoingången på förstärkaren har jag inget brum. Jag har även testat att jorda riaat med förstärkaren men det gjorde ingen skillnad. Dock så är inte förstärkaren jordad och då kanske det inte spelar så stor roll? Har även testat att vända på kontakterna samt att koppla bort allting som inte behöver vara inkopplat men utan lyckat resultat. Inte heller att flytta bort Tube Boxen så långt det är möjligt från övrig utrustning hjälper.

 

Jag hoppas att problemet ligger i att jag har en dålig RCA-kabel. Den jag har är en riktigt billig variant och det enda jag kunde få tag på att testa med idag, för att se om den gamla jag har är trasig, var en kabel för 50kr och den gav samma brummande. Jag ska inhandla en bättre variant på måndag är planen, misstänker att de jag testat med inte skärmar av något vidare.



#5

Postad 18 oktober 2020 - 08:14

jln
  • jln
  • Lärjunge

  • 420 inlägg
  • 1
Sammanställer det du gjort:
1. Drar ut nätkabeln till skivspelarens motor så är brummandet kvar..
2. Drar ut signalkabeln mellan skivspelare och RIAA-steget så slutar det brumma
3. Kopplar skivspelaren direkt till phono ingång på förstärkaren så brummar det inte
4. Jordat mellan RIAA och förstärkare och det händer inget.
5. Testat och vända kontakter, påverkade inget.
6. Flytta RIAA-steget långt i från hjälpte inte.

Återstår att testa:
1. Bättre signalkablar, du kan kan inte låna där du köpt din skivspelare eller RIAA så slipper lägga ut pengar om det inte hjälpte?
2. Testa med en jordkabel mellan en tonarms ren metalldel och RIAA-steget.
3. Testa med en jordkabel mellan en tonarms ren metalldel och förstärkare.
4. Testa lyfta skivspelare upp från elektroniken, från väggen om du råkar ha en nätkabel just där i väggen.
5. Testa och separera nät och signalkabel från skivspelare.
6. Har du dimrar och lågenergilampor i rummet de kanske ger ifrån sig störningar.
7. Eftersom du har ett rör RIAA-steg kanske det påverkar, kan du låna hem ett transistor variant från en återförsäljare?

Man får testa en masa olika saker så man hittar källan till brummandet. På engelska heter det buzz.

Här hittade jag en bra länk med en som hade problem med brum.
https://emotivaloung...s-volume?page=1

#6

Postad 18 oktober 2020 - 18:14

Rampulla
  • Rampulla
  • Rookie

  • 6 inlägg
  • 0

Fantastiskt hjälpsamt inlägg jln, jag är oerhört tacksam för all hjälp. 

 

Jag har testat 2-5 idag men ingen skillnad. Blir ett set nya kablar imogon som förhoppningsvis hjälper. Det fanns även en del intressanta förslag på länken du la upp så om inte andra kablar hjälper så finns det annat att testa.



#7

Postad 19 oktober 2020 - 18:14

Lars IH
  • Lars IH
  • Användare

  • 244 inlägg
  • 0

Får jag fråga vad mera du har anslutet till din förstärkare? Möjligen någon kabel-Tv-mottagare eller så?



#8

Postad 20 oktober 2020 - 14:24

Rampulla
  • Rampulla
  • Rookie

  • 6 inlägg
  • 0

Jag har nu testat bättre, dubbelskärmade RCA-kablar men det gjorde tyvärr ingen skillnad.

 

Jag har också testat att koppla in allting i min hembioförstärkare och där var brummandet något lägre, även om jag höjde volymen rejält. Troligen beror det på att högtalarna kopplade till den är betydligt mindre (KEF-ägg vs. Cambridge Audio Aeromax 6). Återstår att göra är att testa att koppla de större högtalarna till hembioförstärkaren och se om det blir någon skillnad med skivspelare och RIAA inkopplade i den.

 

Den förstärkare jag har till skivspelaren nu har endast en optisk kabel kopplad till tvn utöver skivspelaren. Misstänker att den inte gör någon skillnad men jag ska även testa att koppla bort den.

 

Mitt kablage är en stor härva så jag ska även försöka separera kablarna på något sätt för att se om det har någon påverkan.



#9

Postad 20 oktober 2020 - 15:50

GyroSE
  • GyroSE
  • Beroende

  • 1 023 inlägg
  • 0

 

Jag har nu testat bättre, dubbelskärmade RCA-kablar men det gjorde tyvärr ingen skillnad.

 

Jag har också testat att koppla in allting i min hembioförstärkare och där var brummandet något lägre, även om jag höjde volymen rejält. Troligen beror det på att högtalarna kopplade till den är betydligt mindre (KEF-ägg vs. Cambridge Audio Aeromax 6). Återstår att göra är att testa att koppla de större högtalarna till hembioförstärkaren och se om det blir någon skillnad med skivspelare och RIAA inkopplade i den.

 

Den förstärkare jag har till skivspelaren nu har endast en optisk kabel kopplad till tvn utöver skivspelaren. Misstänker att den inte gör någon skillnad men jag ska även testa att koppla bort den.

 

Mitt kablage är en stor härva så jag ska även försöka separera kablarna på något sätt för att se om det har någon påverkan.

 

Har du testat andra rör? Du har ingen i vänskapskretsen som har rörgrejor så att du kanske kan låna andra rör än de du har?



#10

Postad 20 oktober 2020 - 16:13

ingvar
  • ingvar
  • Lärjunge

  • 407 inlägg
  • 0

På fronten på tubeboxen så går det att ändra gain, gör det någon skillnad utöver att volymen ändras?

 

Enligt manualen så boxen kunna hantera en hoper inställningar för impedans och kapacitans, de behöver stämma överens med de värden din pickup har.

Justeringen görs med dip-switchar på undersidan om jag förstår manualen rätt.

 

Vad har du för pickup?

 

Vad har du för inställningar på boxen?

 

Mvh,

  Ingvar



#11

Postad 20 oktober 2020 - 17:20

Mange36
  • Mange36
  • Veteran

  • 1 832 inlägg
  • 0
Har du homeplugs, det vill säga internet via elnätet? Hemma hos mig ger det lite brumliknande ljud när jag slår på min skivspelare. Kopplar jag ur "homeplugsen" försvinner missljudet.

#12

Postad 21 oktober 2020 - 09:35

Brinke
  • Brinke
  • Beroende

  • 1 118 inlägg
  • 0

 Du kan inte testa Tube Boxen i en annan anläggning? Låter som att felet finns i den, är den köpt beg? Kabeln mellan riaa och förstärkare är inte så kritisk, så har du testat två kablar med samma resultat så är det inte kabeln. Kabel mellan skivspleare och riaa är känslig för brum däremot.



#13

Postad 21 oktober 2020 - 20:01

Rampulla
  • Rampulla
  • Rookie

  • 6 inlägg
  • 0

Jag tackar ödmjukt för engagemanget och all hjälp!

 

Jag tror att jag har kommit närmare en lösning.

När jag rör framsidan (som är av metall) av min förstärkare så kan jag känna att det är krypström där. Rör jag en av chassiskruvarna på den förstärkaren och samtidigt en av ingångarna på min hembioförstärkare försvinner en stor del av brummandet samtidigt som krypströmmen är borta.

 

Utan att egentligen veta vad jag pratar om så är min tanke att brummandet (och krypströmmen) kommer av att min förstärkare är ojordad. Låter det rimligt och hur löser jag det i så fall på bästa sätt?

Kan jag sätta en jordkabel mellan mina två förstärkare för att lösa det eller finns det risker med det? Kan man koppla en jordkabel från förstärkaren till en "död" kontakt utan någon annan sladd och sätta den kontakten i ett jordat uttag och på så sätt jorda förstärkaren?

 

Mvh Daniel



#14

Postad 22 oktober 2020 - 05:12

PML73
  • PML73
  • Mästare

  • 3 473 inlägg
  • 0

Jag tackar ödmjukt för engagemanget och all hjälp!

 

Jag tror att jag har kommit närmare en lösning.

När jag rör framsidan (som är av metall) av min förstärkare så kan jag känna att det är krypström där. Rör jag en av chassiskruvarna på den förstärkaren och samtidigt en av ingångarna på min hembioförstärkare försvinner en stor del av brummandet samtidigt som krypströmmen är borta.

 

Utan att egentligen veta vad jag pratar om så är min tanke att brummandet (och krypströmmen) kommer av att min förstärkare är ojordad. Låter det rimligt och hur löser jag det i så fall på bästa sätt?

Kan jag sätta en jordkabel mellan mina två förstärkare för att lösa det eller finns det risker med det? Kan man koppla en jordkabel från förstärkaren till en "död" kontakt utan någon annan sladd och sätta den kontakten i ett jordat uttag och på så sätt jorda förstärkaren?

 

Mvh Daniel

 

Du har fått bra inlägg ovan. Jag hade lite liknande fenomen i tidigare setup.

 

För egen del var det antennkabelns brus i jord som genom bildkabeln mellan TV och DVD spelaren och sedan R/L RCA till stärkaren som letade sig fram till högtalarna. Det blev faktiskt något bättre när alla strömsladdarna hade justerat polaritet i grendosan. Men riktigt bra blev det aldrig. Försökte även med jordavskiljare på RCA och antennsladd. Varpå jag fann att kylskåpet även bidrog till fenomenet.

 

Som många andra nämnt pröva att skilja på ström och signalkabel. Om du har köpt denna RörRiaa beggat finns det stora chanser att rören också är slut. Vet inte om Pro-jects variant använder ett rör även i likriktaren. Men när rören är slut/skadade, kan det verkligen börja brumma. Likaså en kallödning någonstans som börjar släppa.

 

När det sedan kommer till rör och alla olika märkens påverkan på slutljud är vi ute i en djungel där åsikter och fakta inte alltid faller i god jord i dialoger. Personligen har jag fastnat för ett tämligen billigt ECC83/12ax7 med lite större plattor för audioprodukter. Har bytt ut till detta rör i alla studio och audioprodukter jag har. Även prövat med andra tillverkare och varianter av 12au7, 12at7.

 

Hoppas verkligen du lyckas med ljudet. Ge inte upp...  :)


Redigerat av PML73, 22 oktober 2020 - 05:34.


#15

Postad 24 oktober 2020 - 06:44

jln
  • jln
  • Lärjunge

  • 420 inlägg
  • 0
Den förstärkare du har som du kopplar skivspelaren till vad är det för fabrikat och modell?
Har du kopplat loss allt till den så du bara har skivspelare, RIAA och högtalare till den?
Den har som jag förstår en dedikerad skivspelaringång (phono) med jordskruv?
När du kopplar skivspelare direkt till den ingången så brummar det inte alls om jag förstår dig rätt?
När du kopplar den separata rör RIAAn brummar det?
Då är min slutsats att det är något med rör RIAAn.
Då ser jag två test kvar att göra, dels som PML73 skriver köpa hem nya rör och testa med och dels testa med ett annat RIAA steg som du kan låna hem.
Har du ett sk hybridsystem dvs med surroundförstärkare till center och surround och en integrerad förstärkare till fronthögtalarna? Jag försöker greppa hur du kopplat?
Har ojordade eller jordade vägguttag?
Vad har du för pick-up? Så kan vi hjälpa dig verifiera inställningarna är rätt gjorda på RIAAn.

#16

Postad 11 november 2020 - 06:32

PML73
  • PML73
  • Mästare

  • 3 473 inlägg
  • 0

Jag köpte en Pro-Ject Tube Box S2 för några dagar sedan och när jag kopplar in den i förstärkaren hör jag ett brummande från högtalarna som blir högre om jag höjer volymen men om jag byter input försvinner brummandet.

 

/ Daniel

 

Hur gick det med med brummet?  :mellow:



#17

Postad 03 december 2020 - 20:28

Rampulla
  • Rampulla
  • Rookie

  • 6 inlägg
  • 0

Jag vill tacka alla kunniga och hjälpsamma personer för alla tips.

Brummandet har i princip försvunnit helt och det som löste det var att dra en kopparkabel mellan min stereoförstärkare och min hembioförstärkare. Jag blev då även av med krypströmmen som jag hade i steroförstärkaren.

Detta är väl egentligen ingen hållbar lösning och jag hoppas hinna med att få till en bättre lösning under ledigheten över jul. Ljudet blev dock väldigt bra. :)





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.