Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Peak Problem Marantz 7500

54 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 22 december 2004 - 20:44

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
hej på er jag fick hem marantz nya 7500 idag.

Allt är nästan frid och fröjd, allt utom att om jag inte kör pure direct på stärkaren så kommer det upp en röd peak logga på displayen.

Detta Händer enbart när jag har Rc-L boxen inkopplad.

Kan det vara så att det är något fel på denna?

Sätter jag på ATT på receivern så kan jag spela högre innan peak kommer fram.

receivern startar på typ -70 och redan vid -50 börjar peak rutan att framträda.

Vid ett tilfälle lät de som att högtalarna var spräckt för det distade som fasiken.

någon mer som har haft problem med någon liknande?

#2

Postad 22 december 2004 - 21:15

johneriksson
  • johneriksson
  • Forumräv

  • 617 inlägg
  • 0
jag tror att det kan ha o göra med att du kör rcl boxen från dvdns 6-kanaliga utgång.
Den är väl anpassad för att vara kopplad mellan försteg och slutsteg,

#3

Postad 22 december 2004 - 21:31

TiGgR
  • TiGgR
  • Lärjunge

  • 352 inlägg
  • 0
Det enklaste om man inte har delbart för/slutsteg är att koppla från dvd´s analoga ljudutgångar till RC-box vidare till förstärkarens cd ingång!

Sen kör man med coax eller optiskt till stärkarens dvd ingång!!

RC-boxen kommer visserligen inte att funka då man kollar på film men det är ju inte hela världen!!

Det är när man lyssnar på musik som man mest märker om den är ikopplad eller inte!!

/TiGgR.

#4

Postad 22 december 2004 - 21:48

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
har koplpat så här nu dvd ut till box in

box ut till cd in på receiver

och ja får deta felet som står ovan...

sedan ska ja koppla in supra trico för 5.1 ljud

#5

Postad 22 december 2004 - 22:37

TiGgR
  • TiGgR
  • Lärjunge

  • 352 inlägg
  • 0
Låter skumt.... :D

Hur låter det om du kopplar direkt från dvd´n till förstärkaren?? Dvs den kabel du nu kopplar till IN på Boxen, om du kopplar den direkt till stärkaren!

Om det fortfarande låter illa så är det förmodligen något som inte är riktigt i dvd´n.

/TiGgR.

#6

Postad 22 december 2004 - 22:42

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
skitter jag i boxen så är det finemang....

#7

Postad 22 december 2004 - 22:52

TiGgR
  • TiGgR
  • Lärjunge

  • 352 inlägg
  • 0
Kanske Boxen som är trasig??? :D :ph34r:

/TiGgR.

#8

Postad 22 december 2004 - 22:59

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
hmm kanske det... men reglagen och de funkar ju på den och jag har kört den på en annan förstärkare...

#9

Postad 22 december 2004 - 23:03

TiGgR
  • TiGgR
  • Lärjunge

  • 352 inlägg
  • 0
Vad för annan stärkare??
Hur kopplade du in den då??
Vad hade du för källa?? (Din dvd??)

/TiGgR.

#10

Postad 22 december 2004 - 23:10

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
en gammal yamaha stärkare.. kopplade den precis som jag kopplat på till receivern.. och ja ja använde dvdn som jag äger dvs denon 2200

#11

Postad 22 december 2004 - 23:23

TiGgR
  • TiGgR
  • Lärjunge

  • 352 inlägg
  • 0
Och då fungerade utan missljud eller liknande??

Isåfall skulle jag ta kontakt med återförsäljaren av förstärkaren och förklara problemet..

Det här måste vara det märkligaste jag har hört om någon gång!!! :D

/TiGgR.

#12

Postad 22 december 2004 - 23:37

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
ja funderar på det. men det är så att jag har en kompis som komemr få en 7500 levererad imorgon med samma grejejr som jag typ så vi får se om han har samma problem....

#13

Postad 22 december 2004 - 23:43

TiGgR
  • TiGgR
  • Lärjunge

  • 352 inlägg
  • 0
Förhoppningsvis har han det inte!!! :D

/TiGgR.

#14

Postad 22 december 2004 - 23:47

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
blir så ###### less.... bara strular hela tiden.

#15

Postad 25 december 2004 - 14:49

andersson
  • andersson
  • Wannabe

  • 32 inlägg
  • 0
Jag provlyssna Marantz 4500.
Och vid -20 så tändes röda peaklampan.

#16

Postad 25 december 2004 - 15:06

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
¨även när du körde pure direct..
kör jag med det löser inte peak

#17

Postad 25 december 2004 - 15:17

andersson
  • andersson
  • Wannabe

  • 32 inlägg
  • 0
Kommer inte ihåg det.. Det var säljaren som skötte inställningarna, lyssnade i 2-kanal. Men jag tror inte pure direkt var intryckt.

#18

Postad 25 december 2004 - 15:17

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
kör ja utan pure direct distar de som faan

#19

Postad 28 december 2004 - 10:19

Matsen
  • Matsen
  • Mästare

  • 2 774 inlägg
  • 0
Har för mig att när Peak-lampan lyser betyder det att den analoga insignalen är för hög för receiverns ingångssteg. Knappen "Att" på receivern är en attenuator=dämpare på typ 20dB men det brukar i regel inte låta så bra med den intryckt...

Jag kan oxo få Peak-lampan att tändas om jag kör analogt från CD:n eller DVD:n å det enklaste sättet att avhjälpa detta är ju att sänka nivån på källan, dvs DVD:n eller CD:n. Fast nu har ju du din RC-låda emellan som jag inte riktigt är säker på vad den gör med styrkan på signalen... :)

När nivån är för hög för receivern så får man en klippande (distad) effekt som låter direkt skit. :D

Lycka till

#20

Postad 28 december 2004 - 10:50

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
hur sänker man nivån på t.ex denon dvd 2200

tror det är den som är boven i dramat.

som du säger så kan man köra på att men då är de typ från att de kommer peak vid -50 så blir det vid-40

så det är ingen jätte skillnad....

#21

Postad 28 december 2004 - 13:25

Matsen
  • Matsen
  • Mästare

  • 2 774 inlägg
  • 0

hur sänker man nivån på t.ex denon dvd 2200

tror det är den som är boven i dramat.

Har du ingen volymknapp på fjärren?

#22

Postad 28 december 2004 - 13:52

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
på receivern ja de e klart jag har men ingen volym knapp på fjärren till dvd. Sänker ja bara volymen så försvinner ju peak men då är de så långt så det är inte kul att lyssna på.

#23

Postad 28 december 2004 - 14:31

Matsen
  • Matsen
  • Mästare

  • 2 774 inlägg
  • 0

på receivern ja de e klart jag har men ingen volym knapp på fjärren till dvd. Sänker ja bara volymen så försvinner ju peak men då är de så långt så det är inte kul att lyssna på.

Taskigt.... Trodde det fanns möjlighet till volymjustering av den analoga utgången på de flesta DVD-spelare :D

Jag drar bara ner volymen på min Cambridge DVD då jag lyssnar analogt från den i de fall PEAK lyser... :)

#24

Postad 28 december 2004 - 14:34

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
Vad jag har sett har jag då inte sett någon volym för dvd, men ska kolla en extra gång när jag kommer hem.

#25

Postad 28 december 2004 - 15:31

Matsen
  • Matsen
  • Mästare

  • 2 774 inlägg
  • 0
Tycker du MÅSTE ha en volymkontroll på DVD-spelarens fjärr om inte annat så kanske du kan minska volymen via ngn meny från spelaren... ;)

Redigerat av Matsen, 28 december 2004 - 15:32.


#26

Postad 28 december 2004 - 15:34

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
Det vore ju bra om man hade det, får veta om ca 40 min då jag är hemma.

Eller så gör man det lätt för sig och kollar in denna bild..


http://www.hembiobut...od/107454_2.jpg


tyvärr så har ja ingen volym på dvd kontrollen

och tror inte jag kan ställa volymen i menyn heller..

det ska vara om man får fram någon serive meny isåfall

Redigerat av Dragon Lord, 28 december 2004 - 15:36.


#27

Postad 28 december 2004 - 18:26

Matsen
  • Matsen
  • Mästare

  • 2 774 inlägg
  • 0
Du kan få köpa min fjärr till min Denon CD-spelare - den har volymkontroll.... ;)

#28

Postad 28 december 2004 - 18:38

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
ska byta ut spelaren till marantz dv 7500 så smånigom

#29

Postad 28 december 2004 - 19:37

Audio Code 3
  • Audio Code 3
  • Über-Guru

  • 12 560 inlägg
  • 0
Så problemet är då löst eller?

#30

Postad 28 december 2004 - 20:09

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
problemet är inte löst.. har du något liknande.. fyunkar fint när man kör pure direct men inte annars

#31

Postad 28 december 2004 - 20:41

Audio Code 3
  • Audio Code 3
  • Über-Guru

  • 12 560 inlägg
  • 0
Tänkte bara om du har mer än +1db inställt på nån högtalare när du ställde in dem, det skulle vara nåt när det nu klipper tidigare...
Dock har för mig att det stod nåt om just detta i bruksanvisningen.

Själv har man inga liknande problem med min 8500, men har ännu inte spelat så pass högt än.

#32

Postad 28 december 2004 - 20:55

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
kör ja pure direct spelatr de ingen roll hur ja har db skalan...-

#33

Postad 29 december 2004 - 18:36

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
Märkte en ganska skum sak idag. kopplade in de medföljande lakrits snörerna i boxen och när ja spealde så svajade ljudet liksom. De försvann och kom tillbaka osv..

Boxen måste vara sönder eller hur.

#34

Postad 17 januari 2005 - 19:41

bosse_bula
  • bosse_bula
  • Wannabe

  • 19 inlägg
  • 0
Dragon Lord: Hur går det med din kombination Marantz 7500 och RC-L? Jag har funderat på en likadan kombination nämligen.

#35

Postad 17 januari 2005 - 19:42

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
Det funkar kanon bra,peak problemt blir som sagt när man har rc-l boxen inkopplad men det är bar aköra pure direct så känenr han inte av det.

#36

Postad 17 januari 2005 - 20:08

bosse_bula
  • bosse_bula
  • Wannabe

  • 19 inlägg
  • 0
Hm. PureDirect, kör du det i surround läge oxå? Funkar det att koppla in rc-l boxen mellan PreOut och MultiChannels in? (läser i databladet för 7500an)

#37

Postad 17 januari 2005 - 20:10

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
kör inte boxen i surropund läge het inte hur ja ska kunan få det att funkar har inget separat steg.

pure direct kör jag när jag kör music för det blir 100 ggr bättre ljud då.

#38

Postad 17 januari 2005 - 20:14

bosse_bula
  • bosse_bula
  • Wannabe

  • 19 inlägg
  • 0
Hm, trist. Jag vill ju kunna köra boxen i surround läge oxå. Gamla HK 5500 klarar ju sånt tex med sin PreOut och PreIn. Som jag fattat det iaf. Förutom den biten så är ju Marantzen snyggare och generellt mer lovande.

#39

Postad 17 januari 2005 - 20:15

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
Om någon kan fixa så ja kan köra boxen vid film tittande blir jag über nöjd.

#40

Postad 17 januari 2005 - 20:20

bosse_bula
  • bosse_bula
  • Wannabe

  • 19 inlägg
  • 0
Ska hem till en kollega imorron och provlyssna hans RC-L. Låter dom bra så blir det beställning från Tyskland. Kabinettet är ju av enastående kvalitet. (har sett lite andra Ergo högtalare i affär)

Kanske värt att maila Marantz och fråga om möjligheten att koppla in boxen mellan PreOut och MultiChannels In.

#41

Postad 17 januari 2005 - 20:24

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
möjligheten borde ju finnas tycker man, jag har tape in och out på marantzen.

#42

Postad 17 januari 2005 - 20:37

bosse_bula
  • bosse_bula
  • Wannabe

  • 19 inlägg
  • 0
Mailade Septon och frågade nu... Vet inte om dom är glada för att leka support. Hittade ingen bra email på Marantz hemsida.

Du kan inte prova att koppla in mellan PreOut och MultiChannels In? Eller det känns kanske lite för vågat? :-/

Hur lång tid tog det för dig att få en ny box förresten? Och var det från Hifi-Fabrik?

#43

Postad 17 januari 2005 - 20:39

Dragon Lord
  • Dragon Lord
  • Mästare

  • 2 665 inlägg
  • 0
det var från hifi-fabrik.

Hmm skickade tillbaka den vid jul så det tog ju lite extra tid då. men från och me att de sa att de skicakt den så tog de kanske 4 -5 dagar..

det var från hiffabrik

jag inväntar nog svar från septon först innan jag ger mig på någon sådant.

#44

Postad 23 januari 2005 - 01:52

van Basten
  • van Basten
  • Amatör

  • 60 inlägg
  • 0
Tjena!

Har en SR 4500 och undrar lite om pure direct och inställningarna vid musiklyssning. Går det på något sätt att ha subw inkopplad när man kör pure d? När jag provar med pure d försvinner subw. Just nu känns det som om ljudet vid musiklyssning är lite "instängt". Kan tillägga att jag kör med Att-knappen intyckt då även jag får upp peak-lampan (kör analog-cd). Detta gör att det låter ändå mer "instängt". Inte är det så att jag måste hänga på ett extra stereoslutsteg för att få ett acceptabelt ljud vid musiklyssning?!?

/M

#45

Postad 06 februari 2005 - 12:58

Lepricon
  • Lepricon
  • Lärjunge

  • 301 inlägg
  • 0
Jag har nu fått min 7500 och testat i 2 dagar, jag är mycket nöjd !
Tycker att den är kanon, jag använder min xbox och streamar musik via denna, just nu är den inkopplad analogt och jag fick vid ett tillfälle också upp peak lampan och då lät det skit, brusade liksom, det jag gjorde då var att pilla lite på högtalarkablarna där bak (kör biwire) då försvann peak och har inte kommit tillbaka sedan dess.

Jag lyssnar på musik i dolby 2x music läget och det är ju fan helt fantastiskt ljud på vissa skivor, tex Scorpions - acustica , lyssna på den om ni kan få tag på den ...

#46

Postad 07 februari 2005 - 14:17

luka788
  • luka788
  • Wannabe

  • 31 inlägg
  • 0
har du kolat så att högtalarnas kablar inte har kontakt med varan. stänger den av sig ?

#47

Postad 07 februari 2005 - 14:28

luka788
  • luka788
  • Wannabe

  • 31 inlägg
  • 0
det låter som kontakt fel prova byta kabel melan förstärkaren och boxen .prova kopla dvden til den ingången som du har boxen koplad till .ta sama kabel som du har til dvden

#48

Postad 18 november 2005 - 13:58

dany
  • dany
  • Rookie

  • 4 inlägg
  • 0
Hejsan,

Tänkte skaka liv i denna gamla tråden.

Har följande problem:

Har givetvis en Marant 7500 :D analogt kopplad med Qled 3 kablage till min Yahama s550 dvd.

Slår på stärkaren och genast börjar "peak" lysa på Marantz displayen.
Instruktionsboken säger att detta beror på förhög insignal. Korrigera genom att aktivera "att" (via fjärrkontrollen) eller byt till pure direct mode.

Detta problemet gäller endast analog signal.

Pratade med en butik om de hade samma problem och de testade och fick samma resultat.

Så till min fråga:
Är det någon som lyckats koppla dvd/cd analogt direkt till en Marantz 7500 utan att få "peak" problem när ni lyssar i stereo mode, på lagom lyssningsnivå?

#49

Postad 18 november 2005 - 14:47

Agazzie
  • Agazzie
  • Beroende

  • 1 307 inlägg
  • 0
Jag har en SR5400 och får peak nästan direkt också, kör därför alltid med att påslaget :D

#50

Postad 18 november 2005 - 16:57

dany
  • dany
  • Rookie

  • 4 inlägg
  • 0
Ok,

Men upplever du att ljudet är ok med "att" påslaget eller låter det lite "burkigt"? :D

/Dany



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.