Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Har fått min Marantz 5400

28 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 02 februari 2005 - 23:09

narenback
  • narenback
  • Användare

  • 197 inlägg
  • 0
Hej Vänner

Nu har min Marantz 5400 trillat ner i min bokhylla *lagt upp bilder*

Det är alltid lika kul att packa upp något som man väntat på länge, har nog inte packat upp en ny förstärkare sedan 98 :D

Så skön att lyssna och vissa skivor känns som nya, bockar och bugar för artister som lägger ner tiden på bra kvallitet.

Men lite frågor har kommit upp och jag hoppas att nu kanske har några svar till mig :huh:

1. Vad har ni för nivå på ljudet när ni spelar normalt och när ni spelar högt? (Min -72 och max 0(tror jag) men -40 räcker för att spela musik men ligger på ca -25 vid filmtittande)

2. vad ska jag köra för ljudformat ut från min DVD för att DAC:en i förstärkaren ska jobba? Kör just nu med SPDIF / RAW

3. Om jag nu kör så att DAC:en i min förstärkare får jobb så kvittar det väl hur jag ställer in högtalarinställningarna i DVD:n eller har det betydelse?

4. Vad ligger era förstärkare på för temperatur ca??

5. Kan man få in komponent från Förstärkaren till en vanlig tv??

Har ni några andra frågor eller funderingar så posta det gärna här för det finns ingen officiell Marantz 5400 tråd vilket vi gärna vill ha :D

#2

Postad 03 februari 2005 - 08:33

Audiovector
  • Audiovector
  • Guru

  • 4 881 inlägg
  • 0
Grattis till ett ba köp. Här kommer lite svar på dina frågor:

1) Jag brukar ligga på -30 till -10. Maxvärdet på Marantzerna är +18!

2)PCM

3)Det spelar ingen roll i så fall, bara för de analoga utgångarna.

4)Min står fritt i rummet och blir cirka 35 grader på ovansidan efter ett par timmar.

5)Nej. S-video är det som gäller i så fall. Köp en adapterkabel (s-video-|scart).

#3

Postad 03 februari 2005 - 09:52

narenback
  • narenback
  • Användare

  • 197 inlägg
  • 0

Grattis till ett ba köp. Här kommer lite svar på dina frågor:

1) Jag brukar ligga på -30 till -10. Maxvärdet på Marantzerna är +18!

2)PCM

3)Det spelar ingen roll i så fall, bara för de analoga utgångarna.

4)Min står fritt i rummet och blir cirka 35 grader på ovansidan efter ett par timmar.

5)Nej. S-video är det som gäller i så fall. Köp en adapterkabel (s-video-|scart).

<{POST_SNAPBACK}>


Tack , det känns verkligen som ett bra köp :huh:
En riktigt bra förstärkare till ett väldigt lågt pris :D

Tack för svaren, men som alltid med frågor så dyker det upp fler :D

1) jasså till +18 då vet jag ju att det finns rejält med pulver kvar i maskinen

2) hmmm körde SPDIG/ PCM innan men då fick jag ingen DD signal där det skulle vara det. Men bara jag slog över till SPDIF / RAW så identifierades signalerna rätt. Hr det något med att göra att jag har en koaxialkopling mellan DVD och förstärkaren?

3) så bra!!

4) då ligger min rätt bra i temp med andra ord.

5) ska kolla lite med s-video

#4

Postad 03 februari 2005 - 11:01

skrotfot
  • skrotfot
  • Beroende

  • 1 194 inlägg
  • 0
5. Du kan väl få in komponent i tv:n om tv:n har komponentingång. De bättre Panasonicmodellerna (på CRT-burkar) har komponentingång.

#5

Postad 03 februari 2005 - 16:25

IHiFi.se
  • IHiFi.se
  • Forumräv

  • 773 inlägg
  • 0
Jag har också köpt en sr5400. Jag har projektor så jag vill använda komponentväxeln. När jag pluggar in kabeln får jag ingen bild (OSD). :huh: Det kanske bör nämnas att jag inte matar 5400:an med bild innan jag kopplar in den i projektorn. Jag har tyvärr bara en kabel.

Är det någon som har några tips? Jag har kollat manualen så där blir jag nog inte klokare...

Redigerat av Gilels, 03 februari 2005 - 16:52.


#6

Postad 03 februari 2005 - 20:12

Fletch
  • Fletch
  • Användare

  • 122 inlägg
  • 0
lånar denna tråd...

kan det stämma att man måste köra på -10 för att få kräm i små Canton MX-högtalare (jag har en 4400).. eller är något fel? har höjt högtalarnivå till +4 i inställningarna.

#7

Postad 03 februari 2005 - 23:09

Audiovector
  • Audiovector
  • Guru

  • 4 881 inlägg
  • 0

lånar denna tråd...

kan det stämma att man måste köra på -10 för att få kräm i små Canton MX-högtalare (jag har en 4400).. eller är något fel? har höjt högtalarnivå till +4 i inställningarna.

<{POST_SNAPBACK}>


Vad har de för känslighet? Om de ligger på under 88 dB stämmer det säkert.

#8

Postad 04 februari 2005 - 09:04

megalomaniac
  • megalomaniac
  • Veteran

  • 2 416 inlägg
  • 0
Nu har jag en SR7500 så det är inte samma sak men jag kör iaf med Ergo 202 högtalare med känslighet på 86.5db. Då jag har ställt frontarna till +8 så kör jag helst aldrig över -30 på volymen när jag lyssnar "normalt", det ska vara att man går upp till -22 när man spelar riktigt högt, men aldrig över -20 i princip, det finns att ta av :D

Fletch: Testa att höja till +5-7 på frontarna istället så slipper du vrida så förbannat =)

Redigerat av megalomaniac, 04 februari 2005 - 09:06.


#9

Postad 04 februari 2005 - 13:06

narenback
  • narenback
  • Användare

  • 197 inlägg
  • 0
Är det någon som vet hur man använder DAC:en sin Marantz 5400 istället för den i DVD:n och hur vet man att det är den i förstärkaren som används??

#10

Postad 04 februari 2005 - 13:46

dp79.com
  • dp79.com
  • Lärjunge

  • 368 inlägg
  • 0

Är det någon som vet hur man använder DAC:en sin Marantz 5400 istället för den i DVD:n och hur vet man att det är den i förstärkaren som används??

<{POST_SNAPBACK}>

Genom att skicka signalen digitalt.

#11

Postad 04 februari 2005 - 16:51

narenback
  • narenback
  • Användare

  • 197 inlägg
  • 0

Är det någon som vet hur man använder DAC:en sin Marantz 5400 istället för den i DVD:n och hur vet man att det är den i förstärkaren som används??

<{POST_SNAPBACK}>

Genom att skicka signalen digitalt.

<{POST_SNAPBACK}>


Men jag har tre val i min DVDspelar

Analog
Spidif / PCM (får ljud från denna men signalen upptäcks inte som DD utan två kanal)
Spidif / Raw (får ljud ur denna och förstärkaren märker vad det är för signal)

Men finns det inget sätt att se på förstärkaren om det är förstärkarens DAC som arbetar eller DAC:en i DVD:n??? jag kopplar fresten med en coaxial mellan DVD:n och förstärkaren.

#12

Postad 04 februari 2005 - 17:36

Megatron
  • Megatron
  • Rookie

  • 2 inlägg
  • 0

Men jag har tre val i min DVDspelar

Analog
Spidif / PCM (får ljud från denna men signalen upptäcks inte som DD utan två kanal)
Spidif / Raw (får ljud ur denna och förstärkaren märker vad det är för signal)

Men finns det inget sätt att se på förstärkaren om det är förstärkarens DAC som arbetar eller DAC:en i DVD:n??? jag kopplar fresten med en coaxial mellan DVD:n och förstärkaren.

<{POST_SNAPBACK}>



Så länge du kör med nåt av Spdif lägena så använder du stärkarens DAC.

#13

Postad 04 februari 2005 - 18:39

narenback
  • narenback
  • Användare

  • 197 inlägg
  • 0

Men jag har tre val i min DVDspelar

Analog
Spidif / PCM (får ljud från denna men signalen upptäcks inte som DD utan två kanal)
Spidif / Raw (får ljud ur denna och förstärkaren märker vad det är för signal)

Men finns det inget sätt att se på förstärkaren om det är förstärkarens DAC som arbetar eller DAC:en i DVD:n??? jag kopplar fresten med en coaxial mellan DVD:n och förstärkaren.

<{POST_SNAPBACK}>



Så länge du kör med nåt av Spdif lägena så använder du stärkarens DAC.

<{POST_SNAPBACK}>


Nice då är jag happy :D för då funkar allt som det ska!!

#14

Postad 09 februari 2005 - 17:18

narenback
  • narenback
  • Användare

  • 197 inlägg
  • 0
Är det någon som har lekt med inställningarna för CS II, PL II
och tvinställningar.

I CS II vad gör TRUBASS och SRS DIALOG enligt er och hur har ni ställt in det?

I PL II kör ni default eller vilka inställningar tycker ni funkar bäst??

Vad kör ni för tvinställningar och vad gör det ena från eller till??

Kör ni med HT-EQ??

#15

Postad 09 februari 2005 - 23:04

Bakke
  • Bakke
  • Användare

  • 193 inlägg
  • 0
kör typ -30, -40 vid musik och ca -20 vid film

#16

Postad 10 februari 2005 - 01:11

IHiFi.se
  • IHiFi.se
  • Forumräv

  • 773 inlägg
  • 0
Jag kan besvara min egen fråga. Anledningen till att jag inte fick någon OSD var att jag bara använde komponentkabel.Det krävs s-video för att sr5400 ska skicka ut OSD.

#17

Postad 10 februari 2005 - 10:37

narenback
  • narenback
  • Användare

  • 197 inlägg
  • 0

kör typ -30, -40 vid musik och ca -20 vid film

<{POST_SNAPBACK}>


Ligger på ungefär samma volym nivåer :wub: men tittar man på OSD så ser man att detta bara är hälften :)

Jag kan besvara min egen fråga. Anledningen till att jag inte fick någon OSD var att jag bara använde komponentkabel.Det krävs s-video för att sr5400 ska skicka ut OSD.

<{POST_SNAPBACK}>


Precis OSD el RCA krävs för att få menyerna OSD. Men hur är bilden när du kör komponent? I manualen står det brilliant om jag inte har helt fel, stämmer det??

#18

Postad 10 februari 2005 - 16:14

narenback
  • narenback
  • Användare

  • 197 inlägg
  • 0
Tänkte bara lägg in lite länkar där man kan läsa och kolla upp lite mer om SR5400

Marantz Europas egen sida om SR5400
Link

Svenska återförsäljaren
Link


Tester av Marantz SR 5400
HomeCinema Choice, Sv.Hemmabiotidningen och What Video Widescreen 04
finns länkade hos ÅF här Link
Smartson har flera test här Link

Tester av Marantz SR 5400 (för dom som inte vet en special variant av SR 5400 med lite bättre komponenter, nätdel mm.)
DVD&Hjemmekino NO finns länka hos ÅF här Link

För fler länkar hör av er eller lägg in själv så fler får smaka den underbara SR 5400 :wub:

ed: Tog bort direktlänkar och länkade till samlingssidor istället pga ev upphovsrättsproblem.

Redigerat av narenback, 10 februari 2005 - 18:55.


#19

Postad 10 februari 2005 - 16:30

Jesterton
  • Jesterton
  • Lärjunge

  • 493 inlägg
  • 0
narenback: Vill bara upplysa dig om att några länkar du publicerat är tveksamma ur upphovsrättens aspekt. Hoppas du säkerställt att du har torrt på fötterna, både för din skull som för Prisjakt.nu.

mvh/Jesterton

#20

Postad 10 februari 2005 - 17:01

narenback
  • narenback
  • Användare

  • 197 inlägg
  • 0

narenback: Vill bara upplysa dig om att några länkar du publicerat är tveksamma ur upphovsrättens aspekt. Hoppas du säkerställt att du har torrt på fötterna, både för din skull som för Prisjakt.nu.

mvh/Jesterton

<{POST_SNAPBACK}>


På vilket sätt skulle jag har problem med upphovsrätten?? du menar att jag länkat direkt till artiklar eller?? :wub:

#21

Postad 10 februari 2005 - 17:27

Jesterton
  • Jesterton
  • Lärjunge

  • 493 inlägg
  • 0
Jag är inte expert på upphovsrättslagen, men jag tror det är just de dokument som inte är länkade till sitt ursprung.

Det är dokument som onekligen ser inskannade ut, för att publicera dessa dokument krävs vanligtvis tillstånd från den som har upphovsrätt till det ursprungliga dokumentet.

Min mening var bara att uppmärksamma dig. Jag tror till och med att det finns en tråd här någonstans som breör just detta ämne.

Nog om denna OT... kul att du är nöjd med 5400:an :wub:

#22

Postad 10 februari 2005 - 18:51

narenback
  • narenback
  • Användare

  • 197 inlägg
  • 0

Jag är inte expert på upphovsrättslagen, men jag tror det är just de dokument som inte är länkade till sitt ursprung.

Det är dokument som onekligen ser inskannade ut, för att publicera dessa dokument  krävs vanligtvis tillstånd från den som har upphovsrätt till det ursprungliga dokumentet.

Min mening var bara att uppmärksamma dig. Jag tror till och med att det finns en tråd här någonstans som breör just detta ämne.

Nog om denna OT... kul att du är nöjd med 5400:an  ;)

<{POST_SNAPBACK}>


Hmmm det kanske kan vara sant, även om jag inte har lagt ut dokumenten så kanske man ska passa sig, tror istället jag länkar till den svenska ÅF som sedan länkar vidare dem =) tror det är en bättre lösning så ingen hamnar i klistret

Yes jag är riktigt nöjd med den :lol:

#23

Postad 11 februari 2005 - 00:00

IHiFi.se
  • IHiFi.se
  • Forumräv

  • 773 inlägg
  • 0

Men hur är bilden när du kör komponent? I manualen står det brilliant om jag inte har helt fel, stämmer det?? 


Jag har inte testat ännu eftersom jag bara har en komponentkabel jag för tillfället flyttar mellan xboxen och dvd:n. Jag ska testa vid tillfälle. ;)

#24

Postad 13 februari 2005 - 00:23

narenback
  • narenback
  • Användare

  • 197 inlägg
  • 0

Men hur är bilden när du kör komponent? I manualen står det brilliant om jag inte har helt fel, stämmer det?? 

Jag har inte testat ännu eftersom jag bara har en komponentkabel jag för tillfället flyttar mellan xboxen och dvd:n. Jag ska testa vid tillfälle. ;)

<{POST_SNAPBACK}>


Kan säga att med s-video från mitt grafikkort så via förstärkaren så är bilden kanon. Men jag vet inte om det är någon konvertering på något sätt. Är det någon som vet??

Är SR5400 HDkompatibel?? jag menar skala upp till HD tv??

#25

Postad 20 februari 2005 - 12:27

narenback
  • narenback
  • Användare

  • 197 inlägg
  • 0
Det är snart en månad sedan min förstärkare kom hem till mig, min SR5400 kom hem alltså. Det är faktiskt lite så att det känns som att den har kommit hem, visst hade jag lyssnat på SR4400 i en butik men som vill alla vet så är inte en butik hemma. Det är hemma man vill att förstärkaren ska låta bra för att inte säga underbart.

Intrycken nu när nyheten har börjat lägga sig är många man jag ska försöka sammanfatta dem här.....

2-kanals musik:
Till en början så upptäckte man nya detaljer på skivorna som tidigare inte lyfts fram av förstärkaren men ljudet tycktes lite vasst och lite fattig på tyngd. Speciellt då i direct source. Efter många timmars inspelning så blev ljudet mjukare och varmare men fortfarande lite tunnt. Men efter flyttat in högtalarna lite närmare väggarna för att låta högtalarna samla kraft så fanns detaljerna, tyngden och stereobilden komplett. Nu går det knappt att lyssna på de gamla skivorna utan att få en aha upplevelse över hur bra det låter.

Filmljud:
Filmer har blivit flera snäpp bättre och ljudet går inte ens att jämföra med min gammla surroundförstärkare. Älskar det. Har haft kompisar som duckat i soffan och hoppat av rädsla och det är väl det bästa betyget.

Det enda negativa jag har att säga är att det inte finns DPLIIx men det gör mig inte specillt mycket med tanke på att jag kör 5.0.

#26

Postad 23 april 2005 - 22:19

skrotfot
  • skrotfot
  • Beroende

  • 1 194 inlägg
  • 0
Noterar att www.hirschille.de säljer SR5400 för €330 plus frakt. Dags att panga spargrisen..!

#27

Postad 10 oktober 2005 - 10:14

Unregistered569494e8
  • Unregistered569494e8
  • Forumräv

  • 690 inlägg
  • 0

Noterar att www.hirschille.de säljer SR5400 för €330 plus frakt. Dags att panga spargrisen..!

<{POST_SNAPBACK}>


säljer de till Sverige???

#28

Postad 11 oktober 2005 - 07:23

Audiovector
  • Audiovector
  • Guru

  • 4 881 inlägg
  • 0
De har slutat med det tyvärr, i.a.f. sist jag kollade.
Dessförinnan sålde de till Sverige men tog ut ockrade fraktkostnader.

#29

Postad 25 februari 2006 - 17:19

manicmatti
  • manicmatti
  • Wannabe

  • 25 inlägg
  • 0
hej

Redigerat av manicmatti, 25 februari 2006 - 17:49.




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.