Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Min C372 är återuppstånden

3 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 26 februari 2007 - 23:35

dagdrömmarn
  • dagdrömmarn
  • Wannabe

  • 16 inlägg
  • 0
Godkväll.

Nyligen köpte jag en NAD C372-förstärkare. Den låter toppen, men jag upptäckte snabbt att den har ett märkligt fel: oavsett om jag kopplar in Soft clipping eller slår på bryggkopplingen så lyser dioderna för båda dessa funktioner samtidigt, även om bara en av funkationerna är aktiv. Underligt, men i praktiken inget stort problem eftersom jag i nuläget inte använder funktionerna. Och även om jag gör det så har jag fått för mig att t ex soft clipping funkar ändå.

Men... idag när jag ska spela en skiva så ser jag att apparaten är släckt. strömbrytaren är intryckt, men inget ljud kommer och dioderna är släckta. Jag lyfter av karossen och ser att en säkring har brunnit. Senast jag använde stereon var igår nån gång då jag spelade en skiva i bakgrunden på låg volym. Jag kan inte dra mig till minnes om musiken plötsligt tystnade eller om skivan spelades klart.

Min fråga till er teknikgenier är följaktligen: varför brinner en säkring plötsligt? Om jag stoppar dit en ny säkring så borde väl även den smälta?

Om jag inte kan fixa felet på egen hand så hoppas jag att apparatens tilläggsförsäkring som den förste ägaren köpte gäller.

Tacksam för input innan jag far iväg till hifiklubben.

/eder trogne läsare

Redigerat av dagdrömmarn, 30 maj 2007 - 08:14.


#2

Postad 26 februari 2007 - 23:50

Affemannen
  • Affemannen
  • Lärjunge

  • 476 inlägg
  • 0
en får beklage :blink:

Blir nog att lämna in det tyvärr

#3

Postad 30 maj 2007 - 08:11

dagdrömmarn
  • dagdrömmarn
  • Wannabe

  • 16 inlägg
  • 0
hej igen efter rätt lång tid.

Jag lämnade in apparaten till hifiklubben, fick besked att det kunde dröja 2-4v. Efter mindre än 2v ringde de och meddelade att den var klar. Imponerande. Alltid klokt att ge kunden lagom förväntningar, för att sedan kunna överträffa dem. Dessutom blev det gratis, tack vare tilläggsförsäkringen som den förre ägaren köpte.
Kondensatorerna byttes, i övrigt vet jag inte vad som gjordes.

Ville bara skriva detta för att sprida positiva vibbar..

/L

#4

Postad 30 maj 2007 - 08:13

dagdrömmarn
  • dagdrömmarn
  • Wannabe

  • 16 inlägg
  • 0
hej igen efter rätt lång tid.

Jag lämnade in apparaten till hifiklubben, fick besked att det kunde dröja 2-4v. Efter mindre än 2v ringde de och meddelade att den var klar. Imponerande. Alltid klokt att ge kunden lagom förväntningar, för att sedan kunna överträffa dem. Dessutom blev det gratis, tack vare tilläggsförsäkringen som den förre ägaren köpte.
Kondensatorerna byttes, i övrigt vet jag inte vad som gjordes.

Ville bara skriva detta för att sprida positiva vibbar..

/L



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.