Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Bildproblem AVR 255

5 svar till detta ämne
  • Vänligen logga in för att kunna svara
Harman Kardon AVR 255 (Surroundförstärkare) 207 8,16 (116) Inga priser
50 relaterade trådar
Köpråd - Surroundförstärkare 5-15000 (610 inlägg) 17 dagar sedan
* Officiell Tråd - HK AVR155, 255, 355 * (1736 inlägg) 1 år sedan
Harman/Kardon AVR-255 delvis död :o. Hur hände detta? (18 inlägg) 3 år sedan
Samsung UHD TV till gammal Harmar/Kardon förstärkare - hur koppla? (7 inlägg) 3 år sedan
Dali Hemmabio (4 inlägg) 3 år sedan
LG 55LB870 DTS Problem med Plex, Optisk (0 inlägg) 4 år sedan
Harman/Kardon - klubben (269 inlägg) 4 år sedan
Subwoofer nybörjare. (15 inlägg) 5 år sedan
Autokalibrering HK Avr-255 som gör det sämre (1 inlägg) 7 år sedan
Harman Kardon AVR 255 HDMI problem med projektor (3 inlägg) 7 år sedan
Harman kardon avr 255 vs yamaha rx v 671 (9 inlägg) 7 år sedan
Behålla H/K AVR255 eller köpa ny Denon AVR-1912?? (22 inlägg) 7 år sedan
Bara 2,1 i H/K AVR255 (2 inlägg) 7 år sedan
Byta H/K 255 mot Samsung Galaxy S? (3 inlägg) 7 år sedan
Coaxial kabel samt optisk kabel , hjälp fort! (0 inlägg) 7 år sedan
H/K avr 255 hängt sig (1 inlägg) 7 år sedan
Reciever med HDMI som funkar bra med projektor (1 inlägg) 8 år sedan
Köpt mig hk avr 255 men får inget ljud? (2 inlägg) 8 år sedan
AVR255 ljudformat (2 inlägg) 8 år sedan
Problem med AVR 255 (0 inlägg) 8 år sedan
Canton Chrono SL580 och H/K AVR255 (2 inlägg) 8 år sedan
Val av förstärkare inte lätt... HK AVR255 vs V767 vs 608 vs 920? (17 inlägg) 8 år sedan
Hembiobutiken kör en fuling (7 inlägg) 9 år sedan
Snälla hjälp mig! Vilken? (5 inlägg) 9 år sedan
Vilken receiver: Onkyo TX-SR707 vs. Denon AVR-2310 till mitt Canton-system (21 inlägg) 9 år sedan
Onkyo TX-SR607 eller HK AVR 255? (8 inlägg) 9 år sedan
Bra Ljudpaket under 10 000Kr ? (16 inlägg) 9 år sedan
H/K 980 vs. H/K AVR 255 (1 inlägg) 9 år sedan
DTS via PS3 Media Server (3 inlägg) 9 år sedan
Uppgradera reciver (15 inlägg) 9 år sedan
Harman Kardon AVR 255 för 4990:- (2 inlägg) 9 år sedan
Vilken AV-receiver rekommenderar du? (16 inlägg) 10 år sedan
Harman Kardon AVR 255 Front + sub? (5 inlägg) 10 år sedan
Nytt från Harman/kardon (850 inlägg) 10 år sedan
Onkyo TX-SR606 mot Harman Kardon AVR 255 (169 inlägg) 10 år sedan
Ny förstärkare tips & råd (3 inlägg) 10 år sedan
hur påverkas ljudkaraktären av att hänga på externt slutsteg (5 inlägg) 10 år sedan
Problem med HTPC och AVR-255 (4 inlägg) 10 år sedan
Hur långt kommer man med H/K AVR 255? (12 inlägg) 10 år sedan
Golvare till H/K AVR 255. Max 7000:- (19 inlägg) 10 år sedan
Lyssningsrunda, Nya frontar och center (12 inlägg) 10 år sedan
Uppgradera systemet - funderingar (2 inlägg) 10 år sedan
Mätningar på h/k, Denon, Yamaha och Onkyo. (24 inlägg) 10 år sedan
AVR 255 och Xbox 360 (3 inlägg) 10 år sedan
HK avr 255 till dynavoice m-65? (4 inlägg) 10 år sedan
HK AVR255 + System One VH3, VH3S/C, VAS-10B - Bra/prisvärd kombination? (1 inlägg) 10 år sedan
Hk avr 255 (30 inlägg) 11 år sedan
Harman Kardon AVR445 / AVR255 (6 inlägg) 11 år sedan
Min Onkyo - Dåligt köp? (30 inlägg) 11 år sedan
hjälp mig välja mellan följande recivrar (8 inlägg) 11 år sedan

#1

Postad 16 september 2008 - 21:24

avr
  • avr
  • Rookie

  • 4 inlägg
  • 0
Hej, jag är ny här på forumet så om jag lagt in tråden fel så ber jag om ursäkt :-)

Jag köpte en HK avr 255 för ca 1 månad sedan. Jag har varit mycket nöjd och den har fungerat perfekt. Men idag när jag kikade på en film så blev det först en massa vita pixlar i bilden men jag kunde fortfarande titta (trodde att det berodde på filmen). Men sen blev hela bilden grön, tittar man noga så kan man se bilden flimra svagt i bakgrunden. Jag har kopplat en Tvix och ett PS3 genom receivern och det är lika vad jag än tittar på. Kopplar jag ur receivern och kör direkt från tvixen till tv:n med samma HDMI kabel fungerar det bra. Ljudet fungerar dock bra fortfarande...

Vet någon vad det är för fel?
Tacksam för alla svar

Mvh Michael

#2

Postad 16 september 2008 - 21:49

HOTDOG2004
  • HOTDOG2004
  • Lärjunge

  • 488 inlägg
  • 0
testa att byta källa på bildväxlaren till tv eller vad som helst och sedan tillbaka till källan du kollar filmen ifrån. Hoppar bilden rätt då? I så fall är det nog samma fenomen som fler av oss 255-andvändare har upplevt. Hört prat har på forumet om att problemet sannolikt uppstår när apparaturen ska "skaka hand" med varandra. Jag gissar att detta problem får du endast om du kör HDMI och jag har hört sägas att HDMI snararen än spelaren i sig.
OBS. att jag inte är säker på dessa saker men att det är hur jag tolkat denna problematik från andra trådar i ämnet.

#3

Postad 16 september 2008 - 21:54

avr
  • avr
  • Rookie

  • 4 inlägg
  • 0
Tack för det MYCKET snabba svaret!
Jag testade det som du sa och felet kvarstår. Provade även att stänga av receivern och sätta på den igen, men ingen skillnad...
Tror ni att detta kan fixas med den nya firmwaren som jag hört talas om? eller ska jag skicka in hela burken på reparation :-(

#4

Postad 16 september 2008 - 22:03

HOTDOG2004
  • HOTDOG2004
  • Lärjunge

  • 488 inlägg
  • 0
jag skulle börja med att leta lite i denna tråd https://www.minhembi...howtopic=191527
Förhoppningsvis är det någon som kan ge dig bra svar i din egen tråd annars.
I annat fall skulle jag ringa återförsäljaren och beskriva problemet, så får de besluta hur de ska göra för att avhjälpa felet. Det tråkiga med det sistnämnda är att du ev. blir av med recivern när de skickar in den för reperation. Men om det är det som krävs så är det ju inte mkt att göra åt. MEN kanske ha lite is i magen och invänta andra andras erfarenheter om detta.

#5

Postad 16 september 2008 - 22:06

avr
  • avr
  • Rookie

  • 4 inlägg
  • 0
Ok, det låter bra. Ska ta och söka igenom den tråden...
Stort tack för din hjälp

mvh Michael

#6

Postad 23 september 2008 - 15:21

steinlager
  • steinlager
  • Rookie

  • 1 inlägg
  • 0
Jag har samma problem.
När jag kör min HD Box genom recievern så får jag stora bildproblem på mina HD kanaler. Jag vet inte heller hur jag ska få bukt på problemet.
Hade även problem med min ps3 när jag körde Blue-Ray filmer och spelade Guitarr Hero, bilden hackade men det problemet fick jag förklarat av mig av HK att ps3 ska startas upp i 60Hz Istället för 50Hz.
hoppas nån annan kan förklara vad problemet är med Bilden när det gäller HD.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.