Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Problem med HTPC och AVR-255

4 svar till detta ämne
  • Vänligen logga in för att kunna svara
Asus P5E-VM HDMI (Moderkort) 43 8,58 (12) 1 275:-
Harman Kardon AVR 255 (Surroundförstärkare) 207 8,16 (116) Inga priser
Samsung LE40A866 (TV) 0 9,33 (9) Inga priser
67 relaterade trådar
Köpråd - Surroundförstärkare 5-15000 (610 inlägg) 17 dagar sedan
* Officiell Tråd - HK AVR155, 255, 355 * (1736 inlägg) 1 år sedan
Harman/Kardon AVR-255 delvis död :o. Hur hände detta? (18 inlägg) 3 år sedan
Samsung UHD TV till gammal Harmar/Kardon förstärkare - hur koppla? (7 inlägg) 3 år sedan
Dali Hemmabio (4 inlägg) 3 år sedan
LG 55LB870 DTS Problem med Plex, Optisk (0 inlägg) 4 år sedan
Harman/Kardon - klubben (269 inlägg) 4 år sedan
Subwoofer nybörjare. (15 inlägg) 5 år sedan
Autokalibrering HK Avr-255 som gör det sämre (1 inlägg) 7 år sedan
Samsung A7 och A9 LCD serier (977 inlägg) 7 år sedan
Harman Kardon AVR 255 HDMI problem med projektor (3 inlägg) 7 år sedan
Harman kardon avr 255 vs yamaha rx v 671 (9 inlägg) 7 år sedan
Behålla H/K AVR255 eller köpa ny Denon AVR-1912?? (22 inlägg) 7 år sedan
Bara 2,1 i H/K AVR255 (2 inlägg) 7 år sedan
Byta H/K 255 mot Samsung Galaxy S? (3 inlägg) 7 år sedan
Coaxial kabel samt optisk kabel , hjälp fort! (0 inlägg) 7 år sedan
H/K avr 255 hängt sig (1 inlägg) 7 år sedan
Reciever med HDMI som funkar bra med projektor (1 inlägg) 8 år sedan
Köpt mig hk avr 255 men får inget ljud? (2 inlägg) 8 år sedan
AVR255 ljudformat (2 inlägg) 8 år sedan
Problem med AVR 255 (0 inlägg) 8 år sedan
Canton Chrono SL580 och H/K AVR255 (2 inlägg) 8 år sedan
Val av förstärkare inte lätt... HK AVR255 vs V767 vs 608 vs 920? (17 inlägg) 8 år sedan
Hembiobutiken kör en fuling (7 inlägg) 9 år sedan
Asus P5E-VM HDMI (matx) (250 inlägg) 9 år sedan
Snälla hjälp mig! Vilken? (5 inlägg) 9 år sedan
Vilken receiver: Onkyo TX-SR707 vs. Denon AVR-2310 till mitt Canton-system (21 inlägg) 9 år sedan
Asus P5E-VM HDMI vs Asus P5Q-EM (3 inlägg) 9 år sedan
Onkyo TX-SR607 eller HK AVR 255? (8 inlägg) 9 år sedan
Bra Ljudpaket under 10 000Kr ? (16 inlägg) 9 år sedan
Samsung A8 LCD serie (64 inlägg) 9 år sedan
H/K 980 vs. H/K AVR 255 (1 inlägg) 9 år sedan
DTS via PS3 Media Server (3 inlägg) 9 år sedan
Uppgradera reciver (15 inlägg) 9 år sedan
Harman Kardon AVR 255 för 4990:- (2 inlägg) 9 år sedan
Vilken AV-receiver rekommenderar du? (16 inlägg) 10 år sedan
Harman Kardon AVR 255 Front + sub? (5 inlägg) 10 år sedan
Nytt från Harman/kardon (850 inlägg) 10 år sedan
Onkyo TX-SR606 mot Harman Kardon AVR 255 (169 inlägg) 10 år sedan
Ny förstärkare tips & råd (3 inlägg) 10 år sedan
Bildinställningar för Samsung A866 (7 inlägg) 10 år sedan
Samsung 40A866 - Pixelmappa 1080p via dvi/hdmi? (5 inlägg) 10 år sedan
hur påverkas ljudkaraktären av att hänga på externt slutsteg (5 inlägg) 10 år sedan
Hjälp: Philips 42PFL9603/H eller Samsung LE-40A8xx? (9 inlägg) 10 år sedan
Responstid på Samsung LE-40A866 (3 inlägg) 10 år sedan
Skillnad på Samsung A756 och A856? (13 inlägg) 10 år sedan
Hur långt kommer man med H/K AVR 255? (12 inlägg) 10 år sedan
Samsung vs Sony LCD med Com-Hem utbud (3 inlägg) 10 år sedan
Golvare till H/K AVR 255. Max 7000:- (19 inlägg) 10 år sedan
Lyssningsrunda, Nya frontar och center (12 inlägg) 10 år sedan
Uppgradera systemet - funderingar (2 inlägg) 10 år sedan
Mätningar på h/k, Denon, Yamaha och Onkyo. (24 inlägg) 10 år sedan
AVR 255 och Xbox 360 (3 inlägg) 10 år sedan
HK avr 255 till dynavoice m-65? (4 inlägg) 10 år sedan
HK AVR255 + System One VH3, VH3S/C, VAS-10B - Bra/prisvärd kombination? (1 inlägg) 10 år sedan
Hk avr 255 (30 inlägg) 11 år sedan
Bildproblem AVR 255 (5 inlägg) 11 år sedan
mATX moderkort med Intel G35 Express Chipset (90 inlägg) 11 år sedan
Harman Kardon AVR445 / AVR255 (6 inlägg) 11 år sedan
5.1 utan förstärkare (1 inlägg) 11 år sedan
Min Onkyo - Dåligt köp? (30 inlägg) 11 år sedan
hjälp mig välja mellan följande recivrar (8 inlägg) 11 år sedan
Mitt inte så unika HTPC projekt.... (6 inlägg) 11 år sedan
Bästa moderkortet just nu till HTPC (30 inlägg) 11 år sedan
Förslag på komponenter (HTPC) (17 inlägg) 11 år sedan
Min första HTPC (14 inlägg) 11 år sedan
Asus P5E-VM HDMI vs Gigabyte GA-G33M-S2H (10 inlägg) 11 år sedan

#1

Postad 25 januari 2009 - 22:46

Jimbo80
  • Jimbo80
  • Amatör

  • 56 inlägg
  • 0
Hej!

Jag hoppas att denna tråden hamnat rätt, annars ber jag nån snäll moderator flytta den.

Utrustning:
Samsung LE-40A866S1
HTPC P5E-VM HDMI
Harman Kardon AVR-255
Sanyo PLV-Z5
(Wii och Xbox360)

Kopplingar:
HTPC -> TV via VGA (1.8m)
HTPC -> AVR via HDMI (2m) OCH Coax (2m)
AVR -> Projje via HDMI (10m)
AVR -> TV via Komponent (2m)

Nu till problemet:
Jag får bild och ljud både på TVn och Projjen samtidigt från Wii't (komponent) och Xboxen (komponent).

Problemet är HTPCn, jag får bild via VGA (när teven är i PC-läge) men ingen bild via HDMIn. Vare sig på teven (när den är i läge komponent) eller på projjen (när den är i läge HDMI).

Moderkortet är ett Asus P5E-VM HDMI och när jag hade HTPCn kopplad till min gamla stärkare, en Sony STR DG700, hade jag inga problem.

Ett annat problem är ljudet, det funkar en stund, sen försvinner det och jag måste boota om för att få tillbaka det. Fruktansvärt irriterande!

Vad gör jag fel? Har jag missat något? I manualen står det något om att max kabel-längd för HDMI är 6meter, men både Wii't och Xboxen funkar ju?

Är ytterst tacksam för all hjälp jag kan få! Om nån vill hjälpa mig på plats så betalar jag mer än gärna för mig!

/Jim

#2

Postad 25 januari 2009 - 23:25

Jimbo80
  • Jimbo80
  • Amatör

  • 56 inlägg
  • 0
På sätt och vis kanske jag löst problemet.

Fick en känsla att det var dumt att både köra VGA och HDMI tillsammans, trots att detta funkat förut.

Så jag drog ur VGA kabeln och voila nu fick jag bild både på teven och projjen.

MEN upplösningen blir knas... Kör med 1280x720 (720p) eftersom detta är max vad projjen klarar.
På projjen blir bilden bra, men på teven hamnar den "utanför" TROTS att teven "rapporterar" rätt upplösning??

Vad gör jag för att fixa detta? Ändrar jag i grafikkortets inställningar så att det blir bra på teven, då blir det knas på projjektorn och i tevens inställningar hittar jag inget som kan fixa det.

Vad göra?

/Jim

#3

Postad 26 januari 2009 - 10:18

foobar67
  • foobar67
  • Amatör

  • 52 inlägg
  • 0
Du måste koppla ifrån overscan på TV:n, om det går.

mvh
foobar67

På sätt och vis kanske jag löst problemet.

Fick en känsla att det var dumt att både köra VGA och HDMI tillsammans, trots att detta funkat förut.

Så jag drog ur VGA kabeln och voila nu fick jag bild både på teven och projjen.

MEN upplösningen blir knas... Kör med 1280x720 (720p) eftersom detta är max vad projjen klarar.
På projjen blir bilden bra, men på teven hamnar den "utanför" TROTS att teven "rapporterar" rätt upplösning??

Vad gör jag för att fixa detta? Ändrar jag i grafikkortets inställningar så att det blir bra på teven, då blir det knas på projjektorn och i tevens inställningar hittar jag inget som kan fixa det.

Vad göra?

/Jim



#4

Postad 26 januari 2009 - 23:13

Jimbo80
  • Jimbo80
  • Amatör

  • 56 inlägg
  • 0
Yes!

Problem solved!

Teven pixelmappar ej via komponent, så jag köpte en HDMI-splitter från Kjell & Company (funkar utmärkt!) och böt från komponent till HDMI till teven.

Nu funkar allt, både bild och ljud! ;)

#5

Postad 27 januari 2009 - 15:29

mecaman
  • mecaman
  • Rookie

  • 4 inlägg
  • 0
Vilken köpte du?



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.