Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Jordbrum Naim Nait 5i

13 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 07 december 2010 - 16:39

alexdp
  • alexdp
  • Användare

  • 120 inlägg
  • 0
För en tid sedan installerade jag jordade uttag till min anläggning och därefter har det börjat brumma i mina högtalare när jag kör min Naim Nait 5i som slutsteg till fronthögtalarna i min surround receiver. Jag förmodar att det handlar om ett jordbrum. Nu behöver jag hjälp med att bli av med detta.

Jag har sökt igenom forumet och nätet och hittat en massa råd och tips på hur man blir av med det. Jag har bland annat provat att vända på kontakterna, köra allt i samma uttag. köra allt i ett annat jordat uttag i en annan del av huset, koppla bort antennen och testat olika kablar, men inget hjälper.

Jag vet att om jag tar bort jordningen i uttaget så försvinner brummet. Detta är dock inte något alternativ då jag senare kommer att använda ett nätfilter (jag vet att det råder delade meningar om nätfilter, men jag har bestämt mig för att jag skall ha det), och det funkar vad jag förstår endast i jordade uttag.

Efter att ha kopplat ur och kopplat om på en massa sätt, verkar problemet finnas i kopplingen mellan min Yamaha RX-V767 surround receiver, min Naim Nait 5i stereoförstärkare och min Naim CD5i. Naim förstärkaren agerar som slutsteg till fronthögtalarna vid filmtittande, och den är kopplad till Yamahans pre-out med RCA kablar. CD spelaren är i sin tur kopplad till Naim förstärkaren via Naims egen DIN kabel. Naims strömkablar har jordade kontakter, men det har inte Yamahan.

Brummet uppstår när Yamahan och Naim förstärkaren är igång och då man trycker in AV knappen på Naimen (då agerar den som slutsteg till Yamahan). Brummet försvinner när man kopplar ur RCA kablarna mellan Yamahan och Naim förstärkaren, eller när man kopplar ur DIN kabeln mellan Naim förstärkaren och CD spelaren. Hur blir jag av med detta problem?

Redigerat av alexdp, 17 december 2010 - 11:29.


#2

Postad 07 december 2010 - 18:31

Unregistered985
  • Unregistered985
  • Användare

  • 118 inlägg
  • 0
Testa en isolationstransformator mellan Yamahan och Naim, bla Supra har en variant som heter AGS-10k. Det kan dock bli en liten ljudförsämring.

#3

Postad 08 december 2010 - 10:56

radiozo
  • radiozo
  • Über-Guru

  • 24 891 inlägg
  • 0
Ett sånt här kanske hjälper?
http://www.kjell.com...tem=30411&path=

#4

Postad 08 december 2010 - 17:12

alexdp
  • alexdp
  • Användare

  • 120 inlägg
  • 0
När det gäller tipset på Kjell & Co så har jag testat med att ta bort antenn kopplingen, men det hjälpte inte, och då bör ju en jordavskiljare vara verkningslös.

En isolationstransformator har jag funderat på, men jag vill inte försämra ljudet. När jag tog upp mitt problem med min lokala HiFi handlare visade han mig en sådan, men han var tveksam till den på grund av dess påverkan på ljudet. Så den lösningen blir det sista jag testar. I övrigt hade han inga förslag eller tips.

Finns det någon mer därute som har något förslag?

#5

Postad 08 december 2010 - 17:13

LTMS
  • LTMS
  • Forumräv

  • 837 inlägg
  • 0
Vilken antenn har du tagit bort? Den för tv eller radio, om du har en sådan in i receivern?

#6

Postad 08 december 2010 - 17:31

willhaven
  • willhaven
  • Forumräv

  • 575 inlägg
  • 0
Fick samma problem efter jag bytte rca-kabel mellan enheterna. Har också Naim fast med en Pioneer. Dock har jag bara problemet när passthrough är valt och Pioneern inte är på, när den slås på försvinner det så jag har valt att inte bry mig.

Rätt eller fel?

#7

Postad 08 december 2010 - 20:52

alexdp
  • alexdp
  • Användare

  • 120 inlägg
  • 0

Vilken antenn har du tagit bort? Den för tv eller radio, om du har en sådan in i receivern?

Båda.
Jag har även provat att koppla bort allt annat och endast haft Naim förstärkaren, Yamaha receivern och CD spelaren ihopkopplade, och då brummar det, så problemet ligger i någon av dessa enheterna.

Fick samma problem efter jag bytte rca-kabel mellan enheterna. Har också Naim fast med en Pioneer. Dock har jag bara problemet när passthrough är valt och Pioneern inte är på, när den slås på försvinner det så jag har valt att inte bry mig.

Hade mitt problem varit samma, så hade jag varig glad och inte brytt mig.

#8

Postad 08 december 2010 - 23:25

Velodynamic
  • Velodynamic
  • Mästare

  • 3 687 inlägg
  • 0
http://www.jenving.se/?p=loradset
http://www.jenving.se/?p=m-block

Hur ser stickproppen som du har ut? Om det är en skyddsjordad variant, testa att skarva på en vanlig flat stickpropp utan någon kontakt mot uttagets jordbyglar. Om det redan är en flat stickpropp utan skyddsjord, gör du tvärtom och testar en skyddsjordad stickpropp iställen.
Båda varianterna kan nämligen framkalla/minska brummet. ;)
Kan det vara någon annan apparat i hemmet som samtidigt framkallar "brummet" via elnätet?

Redigerat av Velodynamic, 08 december 2010 - 23:32.


#9

Postad 12 december 2010 - 20:04

alexdp
  • alexdp
  • Användare

  • 120 inlägg
  • 0

Hur ser stickproppen som du har ut? Om det är en skyddsjordad variant, testa att skarva på en vanlig flat stickpropp utan någon kontakt mot uttagets jordbyglar. Om det redan är en flat stickpropp utan skyddsjord, gör du tvärtom och testar en skyddsjordad stickpropp iställen.
Båda varianterna kan nämligen framkalla/minska brummet. :)
Kan det vara någon annan apparat i hemmet som samtidigt framkallar "brummet" via elnätet?

Började med att kolla om någon annan apparat framkallar brummet. Testade genom att skruva ut alla säkringar utom den där anläggningen sitter, samt att jag drog ur kontakterna på annat som sitter på samma säkring. Tyvärr så var brummet kvar.

När det gäller kontakterna, har Yamhan ojordad kontakt medan Naim förstärkaren och CD:n har jordade.
Testade sedan att skarva på en jordad kontakt på Yamahan, men det blev ingen förbättring.
Testade en ojordad kontakt på CD:n, men då blev det värre.
Testade ojordad på Naim förstärkaren, men det blev ingen förbättring.
Testade ojordat på Naimen och CD:n och då blev det bättre.
Kör jag allt i ett ojordat vägguttag så hörs inget brum.

Slutsaten man kan dra är ju att köra på ett ojordat vägguttag, men det vill jag inte. Så, finns det några fler tips och förslag på vad jag kan göra för att kunna köra allt i ett jordat vägguttag och bli av med brummet?

#10

Postad 17 december 2010 - 11:53

alexdp
  • alexdp
  • Användare

  • 120 inlägg
  • 0
Jag har nu upptäckt att det även brummar när jag bara har högtalarna inkopplade till min Naim förstärkare, och inget annat är kopplat. Brummet uppstår bara när unity-gain (Naims hembiofunktion) är aktiverad och AV knappen är intryckt. Kan detta betyda att något är fel på förstärkaren, eller kan det vara något annat som spökar?
Vill också nämna att brummet försvinner nästan helt när Naim CD:n är inkopplad till förstärkaren.

Finns det någon vänlig själ med en Naim Nait 5i som skulle vilja kolla om ni också får brum när unity-gain är aktiverad och AV knappen är intryckt, samt att inget annat än högtalarna är inkopplade till förstärkaren?

Redigerat av alexdp, 17 december 2010 - 12:00.


#11

Postad 19 december 2010 - 14:47

Brinke
  • Brinke
  • Beroende

  • 1 047 inlägg
  • 0

Jag har nu upptäckt att det även brummar när jag bara har högtalarna inkopplade till min Naim förstärkare, och inget annat är kopplat. Brummet uppstår bara när unity-gain (Naims hembiofunktion) är aktiverad och AV knappen är intryckt. Kan detta betyda att något är fel på förstärkaren, eller kan det vara något annat som spökar?
Vill också nämna att brummet försvinner nästan helt när Naim CD:n är inkopplad till förstärkaren.

Finns det någon vänlig själ med en Naim Nait 5i som skulle vilja kolla om ni också får brum när unity-gain är aktiverad och AV knappen är intryckt, samt att inget annat än högtalarna är inkopplade till förstärkaren?


"unity gain" funktionen innebär att förstärkaren går på nästan full volym. Är det inte så att brummet hörs även i CD läget vid riktigt hög volym? Normalt har man ju volymen mycket lägre vid CD lyssning.

#12

Postad 20 december 2010 - 09:17

alexdp
  • alexdp
  • Användare

  • 120 inlägg
  • 0

"unity gain" funktionen innebär att förstärkaren går på nästan full volym. Är det inte så att brummet hörs även i CD läget vid riktigt hög volym? Normalt har man ju volymen mycket lägre vid CD lyssning.

Kollade upp detta igår kväll, men där fanns inget brum i CD läget vid hög volym.

#13

Postad 30 december 2010 - 16:08

memme1975
  • memme1975
  • Användare

  • 110 inlägg
  • 0
Hej!

Hade liknande problem med min CD5i när min TV samtidigt stod på. Ringde Ågrens hifi i GBG som menade att naimen kompenserade de störningar som TV skapade (jag kan inget om el, varav min taskiga formulering...). Detta skapade ljudet som uppstod.

Mycket riktigt försvann detta när min strömmen till TV var anslagen, till saken hör att jag alltid använt Supra grensdosa med tillhörande kablar.

/MM

#14

Postad 10 januari 2011 - 17:19

alexdp
  • alexdp
  • Användare

  • 120 inlägg
  • 0
Problemet löst.

Pratade med handlaren där jag hade köpt min Naim utrustning och han ringde då till Ljudtema som är general agent för Naim. Dom föreslog att jag skulle koppla ihop min anläggning som tidigare, och dessutom koppla hembioförstärkaren till CD:n via RCA (tidigare hade jag CD:n endast kopplad till Naimförstärkaren) för att få en jordreferens. Testade detta hemma och vips så var brummet betydligt mindre. Provade då även att koppla andra apparater (TV och DVD) via RCA till Naim förstärkaren och då försvann brummet mer eller mindre helt.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.