Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Missljud från Xtz w 12.16

6 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 02 augusti 2011 - 09:28

lleelloo
  • lleelloo
  • Wannabe

  • 23 inlägg
  • 0
Tjabba!

Som topic lyder har jag ett litet problem. Jag har införskaffat mig två st Xtz W 12.16 och är för övrigt skitnöjd, hela systemet körs genom en Onkyo tx-nr1007. Mitt problem är som sådant att ibland, inte alltid låter antigen båda subbarna eller en av dom lite konstigt. Det man kan utesluta är ju att dom är trasiga då det inte alltid händer samt att det inte är en och samma sub som ställer till det.

Nåväl till problemet! Ett exempel är i filmen I am legend, precis i början efter man har hört nyhetsändningen om cancer vaccinet kommer ju ett tungt bas segment. När detta ska spelas upp låter det som att elementet ska hoppa ut ur lådan, det låter nästan som suben spelar 5 Hz. Det blir ingen djupbas alls när detta händer utan elementet bara "hoppar". Att tillägga i detta är som sagt att det inte alltid händer utan bara ibland. Jag TROR det blir värre vid tillfällen då jag ökar volymen på basfrekvenserna. För övrigt har jag Inte eq'n påslagen hos någon av subbarna.

Är det någon som vet varför detta händer? Känns inte som att det är särskillt hälsosamt för mina kära lådor, hursomhelst hade vart väldigt tacksam att få lite hjälp med detta, är rätt så novis vad det gäller hifi.

Ett tillägg är också att jag inte alls märkt av det när musik spelas.

Mvh André

#2

Postad 02 augusti 2011 - 10:09

XTZ AB
  • XTZ AB
  • Lärjunge

  • 496 inlägg
  • 0
Det låter lite som att du har råkat placera basen i närheten av en rumsnod, som slukar lågbasen. Jag skulle prova att ställa basen i lyssningsposition, gå runt i rummet och lyssna efter "bästa bas", och ställa basen där. Därefter skulle jag testa lite olika inställningar på fasen. Be en kompis vrida på fasen medan du lyssnar så hittar ni ganska snabbt bästa läget.

Om elementet verkligen rör sig men inget hörs är det kvitto på att basen står i en rumsnod.

:(

/Rikard

#3

Postad 02 augusti 2011 - 11:02

lleelloo
  • lleelloo
  • Wannabe

  • 23 inlägg
  • 0
Det kommer ljud helt klart men inget "muller" så att säga. Det låter mer som när elementet hoppar i bass i love you soundtracket. Såg att förstärkaren stod på 6 ohm och inte 4, kan det spela in?

#4

Postad 02 augusti 2011 - 17:31

AlexanderE
  • AlexanderE
  • Guru

  • 4 897 inlägg
  • 0
Låter lite som att det handlar om placeringen i detta fallet. Förmodligen är de taskigt placerade vilket gör att de hörs dåligt i rummet och det kompenserar du förmodligen med att vrida upp nivån på basen. I filmscener med djup bas och på hög volym så kan helt enkelt subbarna "överbelastas". Testa att placera om de lite i rummet. :(

Det har inget med att göra vilket ohm-läge förstärkaren står i.

#5

Postad 03 augusti 2011 - 06:02

Unregistered1fef72f3
  • Unregistered1fef72f3
  • Über-Guru

  • 16 356 inlägg
  • 0
Prova att ställa in en av subbarna i ett hörn. Ställ ner volymen på den. Du kommer märka skillnad.

#6

Postad 07 augusti 2011 - 13:25

lleelloo
  • lleelloo
  • Wannabe

  • 23 inlägg
  • 0
Tja igen!

Lånar min egen tråd igen och ska passa på att fråga om man kan justera ljudet efter audyssey kalibreringen. Min förra fråga gällde ju hur det kunde komma sig att subarna lät som dom gjorde, detta löstes i själva verket med en runda audyssey.

Nu till den nya frågan, efter man har kört audyssey blir mina subar inställda på -4 respektive -14 i nivåkalibreringen på min Onkyo. Detta funkar skitbra i film och jag är nöjd med hur det låter. Nu till problemet, jag lyssnar en del på house, dubstep samt hardstyle och finner inte basen tillräcklig för dessa gernes. Jag har testat att öka subarna i nivåkalibreringen men då uppstår ofta lite missljud och det verkar som kalibreringen går förlorad (det var förmodligen detta som ledde till det jag frågade om i trådstarten). Så det jag egentligen undrar är hur man ska bära sig åt när man vill lyssna på lite dunk musik, finns det några presets för detta eller liknande?

#7

Postad 08 augusti 2011 - 13:29

XTZ AB
  • XTZ AB
  • Lärjunge

  • 496 inlägg
  • 0

Tja igen!

Lånar min egen tråd igen och ska passa på att fråga om man kan justera ljudet efter audyssey kalibreringen. Min förra fråga gällde ju hur det kunde komma sig att subarna lät som dom gjorde, detta löstes i själva verket med en runda audyssey.

Nu till den nya frågan, efter man har kört audyssey blir mina subar inställda på -4 respektive -14 i nivåkalibreringen på min Onkyo. Detta funkar skitbra i film och jag är nöjd med hur det låter. Nu till problemet, jag lyssnar en del på house, dubstep samt hardstyle och finner inte basen tillräcklig för dessa gernes. Jag har testat att öka subarna i nivåkalibreringen men då uppstår ofta lite missljud och det verkar som kalibreringen går förlorad (det var förmodligen detta som ledde till det jag frågade om i trådstarten). Så det jag egentligen undrar är hur man ska bära sig åt när man vill lyssna på lite dunk musik, finns det några presets för detta eller liknande?


Det finns några knep att ta till om man vill ha olika baskaraktär för film och musik. Om vi antar att du tex kalibrerat med Aydyssey för film med basens EQ1 och EQ2 = OFF, så kan du enkelt switcha tex EQ2=ON när du vill lyssna på musik. Det ger lite extra punch runt 50 Hz, där det mesta av musikbasen oftast ligger. Det kostar inte heller så mycket effekt så risken att basarna bottnar är ganska liten (såvida du inte spelar extremt högt). Att höja runt 25 Hz (EQ1) kostar betydligt mer effekt, och ger ofta större rumsbekymmer och missljud, tex skrammel i möbler osv.

:)



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.