Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Problem med trådlöst till Epson EH-TW6000W

15 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 06 oktober 2012 - 09:58

ofcoz
  • ofcoz
  • Rookie

  • 4 inlägg
  • 0
Sedan jag fick min nya TW6000 så har jag låtit min sändare stå igång.. Men varje gång jag skall använda projektorn så måste jag gå fram och slå av den och sedan slå på den för att projektorn skall etablera kontakt. Är detta en fel på min enhet eller är det verkligen meningen att man skall bara starta sändaren när man skall använda den?

/peter

#2

Postad 06 oktober 2012 - 10:07

mcmike
  • mcmike
  • Über-Guru

  • 10 155 inlägg
  • 0
Har inte den trådlösa, men det borde finnas en inställning som automatiskt aktiverar sändaren när projjen slås på eller? Typ nå standby läge som aktiveras då :)

#3

Postad 06 oktober 2012 - 21:38

Colamannen
  • Colamannen
  • Forumräv

  • 722 inlägg
  • 0
Det är helt rätt att den fungerar så.
Problematiken om man inte stänger av sändaren är att den ligger och sänder hela tiden men får inget svar och kan inte låsa mot någon enhet.
Till slut ger den upp och slutar sända, så när man startat projjen dagen efter så hittar den ingen signal. :(

Inget konstigt i funktionen, men det är lite slarvigt av Epson att inte implementera ett IR-öga på sändaren och en extra knapp på fjärren så kunde man bara riktat den dit och stängt den i samband med att man stänger ner projjen.

Jag har löst det med att skicka med NEXA strömbrytare till mina kunder så att de får en fjärr som bara styr sändarens eluttag.
Fungerar bra varje gång. :)

Var inte lika kul innan man fick fram att det är så här de fungerar. ;)
Men nu är det bekräftat både genom Epson och mina egna tester.
Bara att gilla läget.


MVH
/Jacob - MHC

#4

Postad 11 oktober 2012 - 19:18

ofcoz
  • ofcoz
  • Rookie

  • 4 inlägg
  • 0
Skönt att veta att det inte bara är min.. Men kan säga att jag blev rätt besviken att epson gör en så pass dålig produkt att den inte klarar en sådan här enkel sak när den trots allt kostar så pass som den gör.

/peter

#5

Postad 13 november 2012 - 12:25

Grillen
  • Grillen
  • Forumräv

  • 806 inlägg
  • 0
Vet någon om detta är åtgärdat på EH-TW6100W?

#6

Postad 13 november 2012 - 15:16

Biomax
  • Biomax
  • Veteran

  • 1 870 inlägg
  • 0
Åtgärdat är det ju inte , då det inte ses som ett fel, att sen inte alla uppskatta funktionen är en annan sak

#7

Postad 21 december 2012 - 23:06

ofcoz
  • ofcoz
  • Rookie

  • 4 inlägg
  • 0
Biomax du har både rätt och fel.. "Felet" finns kanske kvar men EH-TW6100W:s fjärrkontroll har en av och på knapp som gör att du kan slå av sändarenheten på distans.

#8

Postad 21 december 2012 - 23:43

Biomax
  • Biomax
  • Veteran

  • 1 870 inlägg
  • 0

Biomax du har både rätt och fel.. "Felet" finns kanske kvar men EH-TW6100W:s fjärrkontroll har en av och på knapp som gör att du kan slå av sändarenheten på distans.


Julen räddad :P

#9

Postad 11 april 2013 - 22:00

ofcoz
  • ofcoz
  • Rookie

  • 4 inlägg
  • 0
Lyfter denna tråd igen för jag kunde inte släppa att min nya projektor skulle ha ett gravt fel som inte ansågs som ett fel!.. Till slut så fick jag supporten hos epson att skicka ut en ny sändare till mig.. Och vips så fungerar det som det skall..
Nu kan jag utan problem låta projektorn vara av i flera dagar och när jag sedan startar den så kommer bilden efter en kort stund precis som det skall vara....

Dessutom märker jag att den nya sändaren är snabbare på att synca mot hdmi:n vid t.ex. byte av ingång med hjälp av en hdmi switch än vad den gamla var.

#10

Postad 22 november 2013 - 19:32

stgr
  • stgr
  • Rookie

  • 9 inlägg
  • 0
Jag köpte en EH-TW6100W just för det trådlösa HDMI:n.
Fick precis upp den idag samt duk.. men vad jag än försöker så VÄGRAR den att ansluta till den trådlösa enheten, och den har aldrig varit ansluten mot en sådan enhet förut, utan allt är nytt och precis uppackat.

Något förslag på vad mer jag kan göra? Synd att det är helg.. Epson har nog inte helgöppet..

EDIT: Nu kopplade jag loss HDMI-sladden som gick in i den, och höll upp sändaren direkt framför projektorn, lampa för power är orange, whdi-lampan(mitten) är orange, båda fast sken, lampan för link släkt. men fortfarande ingen anslutning, inte heller när sändaren placerades nästan direkt under projektorn.

Redigerat av stgr, 22 november 2013 - 22:03.


#11

Postad 24 november 2013 - 18:31

Ringblixt
  • Ringblixt
  • Mästare

  • 2 956 inlägg
  • 0
Under projektorn kommer inte att fungera då det är riktningskänsligt. Sändaren ska ha fri sikt mot projektorns framsida och placeras förhållandevis nära duken.

#12

Postad 24 november 2013 - 18:32

stgr
  • stgr
  • Rookie

  • 9 inlägg
  • 0

Under projektorn kommer inte att fungera då det är riktningskänsligt. Sändaren ska ha fri sikt mot projektorns framsida och placeras förhållandevis nära duken.


Projektor sitter i taket, upp-och-ner, jag har provat med sändaren ända nere vid golvet, och nästan ända upp i taket framför projektorn. ingen indikation att det fungerar.

Redigerat av stgr, 24 november 2013 - 18:33.


#13

Postad 24 november 2013 - 18:42

Ringblixt
  • Ringblixt
  • Mästare

  • 2 956 inlägg
  • 0
Tänk dig en kon på 30 grader mot projektorns framsida. Ju närmare du kommer projektorn, desto mindre blir konen och man riskerar placera sändaren utanför. Ställer du sändaren någon halv meter under duken och inte blockerar den så ska det fungera och de få kontakt. Om inte skulle jag kontakta Epson eller butiken.

#14

Postad 24 november 2013 - 18:46

stgr
  • stgr
  • Rookie

  • 9 inlägg
  • 0

Tänk dig en kon på 30 grader mot projektorns framsida. Ju närmare du kommer projektorn, desto mindre blir konen och man riskerar placera sändaren utanför. Ställer du sändaren någon halv meter under duken och inte blockerar den så ska det fungera och de få kontakt. Om inte skulle jag kontakta Epson eller butiken.


Jag började med att ha sändaren i en hylla, runt 3.5 meter bort, ungefär en halvmeter övanför golvet (~2.45 i takhöjd), jag har även provat med sändaren 2-3 meter från projektorn, mitt framför den, och detta borde bli innanför "konen" så att säga, behöver jag sändaren nämare, så kan jag lika gärna köpa en 15 meter hdmi-kabel och dra över halva rummet för att få bild. :/
Jag mailade Espon-supporten fredag kväll, men de jobbar inte helger alls, så jag får nog svar tidigast imorgon.

#15

Postad 21 februari 2014 - 22:48

plasma.nu?
  • plasma.nu?
  • Wannabe

  • 26 inlägg
  • 0
Det var samma sak med min TW600W, måste slå av och på mottagaren. Efter att jag läste denna tråd kontaktade jag support och de skickade direkt en ny sändare.
Den fungerar nu utan att slå på och av men nu har istället projektorn börjat slå över till WirelessHD av sig självt om jag tittar på t.ex. HDMI1 in.
Ingen rör alltså något men den bara slår över till WirelessHD självt... riktigt irriterande!

#16

Postad 22 februari 2014 - 09:19

stgr
  • stgr
  • Rookie

  • 9 inlägg
  • 0
Det var själva projektorn som var mitt problem, jag fick en ny (begagnad) sändare, samma problem där.
Efter massor av olika tester, så byttes projektorn ut, och den nya fungerade direkt med den trådlösa.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.