Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Hjälp att ställa in crossover och level

20 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 19 mars 2014 - 23:12

Future Cinema
  • Future Cinema
  • Wannabe

  • 44 inlägg
  • 0
Hej!

Har suttit och läst en del om att ställa in crossover mellan sub och högtalare och förstår i praktiken hur det fungerar, men behöver lite assistans att få till det i teorin.

Det jag har är:
KEF IQ10 fronthögtalare
Audio Pro B2.27 Subwoofer
+
Canton Center & surround (salig blandning... I know)
Onkyo TX-NR616

Fråga 1:
KEF IQ10 är testad ner till 55Hz enligt Hi-Fi World och Audio Pro B2.27 skall ha ett register på 26 - 100Hz med crossover frequency på 50 - 100Hz. Hur ska jag i teorin ställa in crossover?

Quote: Otherwise, the iQ10 reaches down to a respectable 55Hz...
Bifogad fil  kef iq 10 fr.png   57,81K   3 Antal nerladdningar
Green - driver output; Red - port output

Jag tittade på denna info-film och crossover där han förklarar det på ett ganska logiskt sätt. Om jag förstår det rätt så ska jag ställa in subben på ett lägre värde dvs. 50Hz i mitt fall då det är det lägsta värdet på min sub för att subben och KEF'n inte ska "krocka" på samma frekvens och ge en "hump" (volymökning) på just den frekvensen som han beskriver det i videon? Om det glappet på 5Hz som då uppstår mellan 50Hz och 55Hz är för litet så det ändå blir en volymökning, ska man ställa upp frekvensen på frontarna till typ 60-70Hz? Någon man behöver justera i förstärkaren?

Fråga 2:
Jag har en kalibreringsmic till Onkyo'n och när jag kalibrerar via den så sätter den ett värde på - (minus) 7-9dB på subben med level-ratten inställd på mitten. Ska man sänke den och kalibrera om så man får ett värde på 0dB?

Mycket frågor och funderingar, hoppas det inte blev för virrigt!

Mycket tacksam för svar och funderingar
Mvh Future Cinema

#2

Postad 19 mars 2014 - 23:21

tvett
  • tvett
  • Veteran

  • 2 085 inlägg
  • 0
Den där guiden verkar vara för om du kör fullregister i topparna och ger subben samma signal.
Jag antar att du delar i reciever, LFE etc....

#3

Postad 19 mars 2014 - 23:36

Future Cinema
  • Future Cinema
  • Wannabe

  • 44 inlägg
  • 0

Den där guiden verkar vara för om du kör fullregister i topparna och ger subben samma signal.
Jag antar att du delar i reciever, LFE etc....


Inte helt hundra på att jag förstod dig där, jag har ingen separat LFE utgång på recievern elr LFE ingång på subben, allt går på samma.

#4

Postad 20 mars 2014 - 18:30

tvett
  • tvett
  • Veteran

  • 2 085 inlägg
  • 0
Du delar mellan toppar och bas i recievern iaf, ställ subbens filter så högt du kan till att börja med.

#5

Postad 20 mars 2014 - 20:25

Future Cinema
  • Future Cinema
  • Wannabe

  • 44 inlägg
  • 0

Du delar mellan toppar och bas i recievern iaf, ställ subbens filter så högt du kan till att börja med.


Jag är väl vad titeln under profilbilden hävdar :rolleyes: ... med toppar menar du då fronthögtalarna? Brukar man inte gå andra vägen runt om man ger "topparna" samma signal som subben? Att man först skickar L & R till subben och därefter ut till fronthögtalarna?

/mvh rookie

Redigerat av Future Cinema, 20 mars 2014 - 20:25.


#6

Postad 20 mars 2014 - 20:49

tvett
  • tvett
  • Veteran

  • 2 085 inlägg
  • 0
Ställ frontarna som small, ställ delningen på 80Hz, koppla subben med lågnivå till .1-utgången, ställ subbens filter så högt du kan, sätt eventuell fasratt på 0grader, justera subbens gain till lagom nivå.

#7

Postad 22 mars 2014 - 10:45

Future Cinema
  • Future Cinema
  • Wannabe

  • 44 inlägg
  • 0
Tack för tipset! Hur "fel" brukar Audyssey vara? Den säger väldigt annorlunda än dina tips. Den sätter frontarna på 40Hz även fast dom inte ens kan spela upp så låga frekvenser? Surroundhögtalarna sätter den på 150Hz.

Måste fråga, varför sätter den alla högtalare på -dB? FL: -6dB CENTER: -5dB FR: -5dB SR&L: -9dB Sub: -11dB (oavsett hur jag vrider gain-ratten). Varför ställer den inte upp allt så det som är -5dB hamnar på 0dB?

#8

Postad 22 mars 2014 - 11:58

tvett
  • tvett
  • Veteran

  • 2 085 inlägg
  • 0
Skippa Audyssey.

#9

Postad 23 mars 2014 - 16:28

Dakota 57
  • Dakota 57
  • Lärjunge

  • 330 inlägg
  • 0
Är vanligt att den ställer minus på alla kanaler , men jag ser att subben har blivit ställd på minus 11, det är alldeles för lågt då förstärkaren kanske inte kan ställa ner den lägre och då blir hela systemet felställt.

Skruva ner volymen på subben så att du hamnar så nära noll som möjligt och kör om kallibreringen så kommer nog både volymerna och delningsfrekvenserna att se annorlunda ut och ljudet kommer också att bli bättre.

#10

Postad 24 mars 2014 - 15:46

hifimarcus
  • hifimarcus
  • Guru

  • 4 246 inlägg
  • 0
Jag har märkt att med de flesta program så blir subwoofern oftast ställd väldigt låg.
Jag har ställt den på runt 0 +/- 1 och sen styrt resten på subwoofern direkt.

Men som tvett skriver, sätt delningen på 80Hz :) Det verkar vara rätt standard om man läser runt.

#11

Postad 24 mars 2014 - 19:03

trebban
  • trebban
  • Über-Guru

  • 16 356 inlägg
  • 0
Anledningen till 80 Hertz är väl att man anser att basen är svårare att lokalisera. Ju högre frekvens ju mer riktad blir basen.

#12

Postad 26 mars 2014 - 17:46

babben33
  • babben33
  • Användare

  • 225 inlägg
  • 0
För tillfället delar jag min sub (sb13-ultra) på 200hz, för då får jag jämnast bas! Går inte att lokalisera alls och låter kanon, även fast den står i hörnet :)

Stör mig dock att jag inte får till det med lägre delning då jag får dippar lite här och var. Lekt med fasen och allting men det vill sig inte :/

Redigerat av babben33, 26 mars 2014 - 17:50.


#13

Postad 26 mars 2014 - 18:16

mikee
  • mikee
  • Veteran

  • 1 613 inlägg
  • 0

För tillfället delar jag min sub (sb13-ultra) på 200hz, för då får jag jämnast bas! Går inte att lokalisera alls och låter kanon, även fast den står i hörnet :)

Stör mig dock att jag inte får till det med lägre delning då jag får dippar lite här och var. Lekt med fasen och allting men det vill sig inte :/

Har du ställt detta i subban eller i stärkaren?

#14

Postad 26 mars 2014 - 18:17

tvett
  • tvett
  • Veteran

  • 2 085 inlägg
  • 0
babben33. Jag gissar att du inte högpassfiltrerar frontarna...?

#15

Postad 26 mars 2014 - 18:33

babben33
  • babben33
  • Användare

  • 225 inlägg
  • 0
Har ställt in detta i stärkaren! Frontarna som small!

Redigerat av babben33, 26 mars 2014 - 18:34.


#16

Postad 26 mars 2014 - 19:55

tvett
  • tvett
  • Veteran

  • 2 085 inlägg
  • 0
Dags att kolla om dina frontar spelar i fas babben.

#17

Postad 26 mars 2014 - 20:50

babben33
  • babben33
  • Användare

  • 225 inlägg
  • 0
Känns konstigt om de inte gjorde de :S Avståndet mellan dem är densamma och kablarna sitter rätt! :(

Redigerat av babben33, 26 mars 2014 - 20:51.


#18

Postad 26 mars 2014 - 21:17

tvett
  • tvett
  • Veteran

  • 2 085 inlägg
  • 0
Kolla kablarna igen, och testa sen att växla på en av dem.

#19

Postad 26 mars 2014 - 21:21

babben33
  • babben33
  • Användare

  • 225 inlägg
  • 0
Audyssey borde väl ha varnat mig för fasfel? Jag kollade kablarna och de sitter korrekt! Har ingen möjlighet att lyssna nu då flickvännen sitter där :P

#20

Postad 26 mars 2014 - 21:56

tvett
  • tvett
  • Veteran

  • 2 085 inlägg
  • 0
Audyssey lyssnar väl på en högtalare i taget, dvs ingen möjlighet att se om den är felfasad.

#21

Postad 26 mars 2014 - 21:58

babben33
  • babben33
  • Användare

  • 225 inlägg
  • 0
jag har faktiskt vänt kablarna med flit för att testa audyssey! Den larmar för detta efter första mätningen! :) och även vilken högtalare!

Redigerat av babben33, 26 mars 2014 - 21:58.




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.