Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Onkyo TX-nr609 "No signal"

9 svar till detta ämne
  • Vänligen logga in för att kunna svara
Onkyo TX-NR609 (Surroundförstärkare) 71 8,37 (95) 4 495:-
40 relaterade trådar
Köpråd - Surroundförstärkare upp till 5000 (775 inlägg) 1 månad sedan
Söndrig Onkyo TX-NR609 - Laga eller 1250 kr? (19 inlägg) 2 år sedan
Wii - hdmi (4 inlägg) 3 år sedan
Råd vid försäljning av hemmabio (2 inlägg) 3 år sedan
Mini displayport 1.2 till hdmi 2.0 (4k 60fps) (1 inlägg) 4 år sedan
Nya modeller från Onkyo - TX-NR609, TX-NR579, TX-NR509, TX-SR309 (637 inlägg) 5 år sedan
Onkyo TX-NR609 Uppspelning Zone 2 (3 inlägg) 5 år sedan
ARC fungerar inte med Onkyo TX-NR609 och LG LA-667V (2 inlägg) 6 år sedan
Synology 213j NAS / DS audio streaming och Onkyo TX-NR609 (2 inlägg) 6 år sedan
Onkyo TX-NR609, Problem med DLNA och Android App (23 inlägg) 6 år sedan
Behöver hjälp med min nya Onkyo TX-NR609! (267 inlägg) 6 år sedan
Mer bass utan sub (10 inlägg) 7 år sedan
Ersätta gamla Marantz SR7400 med Onkyo TX-NR609? Dumt eller smart? (3 inlägg) 7 år sedan
Hjälp en amatör att fixa vardagsrummet! (16 inlägg) 7 år sedan
onkyo 609 till harman kardon hkts 30 (8 inlägg) 7 år sedan
Vsx 921, NR609 eller Avr 1912 mest kraft? (10 inlägg) 7 år sedan
Onkyo 509 vs 609. (23 inlägg) 7 år sedan
Termostatstyrd mediabänk! (18 inlägg) 7 år sedan
Subwoofern stänger av sig själv med min nya onkyo 609, hjälp (12 inlägg) 7 år sedan
Onkyo Tx-Nr609 Spotify Problem (16 inlägg) 7 år sedan
Projektor: check! ... then what? (10 inlägg) 7 år sedan
Serie eller paralellkoppla 6 ohms satellithögtalare? (9 inlägg) 7 år sedan
Bästa "mellanklass" surroundförstärkaren. (93 inlägg) 7 år sedan
Ingen bild onkyo TX-NR609 från wii eller dreambox (2 inlägg) 7 år sedan
Korrupt bild XBMC med ny Onkyo TX-NR609 förstärkare (1 inlägg) 7 år sedan
Onkyo TX-NR5009 TV-kanalerna försvinner vid HDMI anslutning (10 inlägg) 7 år sedan
Onkyo TX-NR609 eller Denon AVR-1912 (10 inlägg) 7 år sedan
Reciever upp till 6000 kronor - Snälla hjälp en vilsen själ! (25 inlägg) 7 år sedan
Tappar HDMI signal från Onkyo 609 (11 inlägg) 7 år sedan
Onkyo TX-NR609 - Sony Bravia KDL-46NX710 (8 inlägg) 7 år sedan
Stereo vs surround - koppla kringutrustning (5 inlägg) 7 år sedan
Ny Onkyo TX-NR609B eller beg. Onkyo TX-SR805 (9 inlägg) 7 år sedan
Onkyo 609, DLNA ingen tillgång till Video (1 inlägg) 8 år sedan
Kef Kht + ? (2 inlägg) 8 år sedan
Onkyo 609 problem? (17 inlägg) 8 år sedan
Val av fronthögtalare till Onkyo 609 (20 inlägg) 8 år sedan
Onkyo TX-NR609 eller Yamaha RX-V367 (4 inlägg) 8 år sedan
Välja mellan Yamaha 667, Onkyo 609, pionner (8 inlägg) 8 år sedan
Vilken inställning på förstärkaren ger bäst ljud (17 inlägg) 8 år sedan
Varför inte THX Cinema mode + DTS-HD MA? (1 inlägg) 8 år sedan

#1

Postad 03 januari 2015 - 16:48

DunderWikingen
  • DunderWikingen
  • Rookie

  • 5 inlägg
  • 0
Jag har lite problem att få grejerna att funka.

Receiver: Onkyo TX-nr609
TV: Samsung UE46C6005
MediaPC: Hemmabygge med Windows 7, 1920x1080 upplösning
Allt är kopplat med HDMI

Kör jag mediadatorn direkt in i TV:n så funkar det
Kör jag min speldator in i förstärkaren och vidare in i tv:n så funkar det.
Flyttar jag kabeln mellan speldatorn och mediadatorn så står det "No signal" på receivern. Om jag sedan försöker öppna setupen så får jag inte upp den på skärmen heller om jag inte byter till en annan kanal på receivern.

Jag har uppdaterat firmware men det löste inga problem.

Mitt Wii inkopplat med component får jag bild med.

Är det någon som vet vad jag ska göra för att får det att funka?

#2

Postad 03 januari 2015 - 17:00

SKIBBE
  • SKIBBE
  • Guru

  • 4 682 inlägg
  • 0
Menar du att du måste växla ingång fram och tillbaka för att få bild på t.ex hdmi1 när du växlat källa (genom att fysiskt flytta kabeln mellan pc/htpc) isf känns ganska logiskt att onkyon tror att den får samma signal som innan men inte får det så genom att byta till hdmi2 och tillbaka till 1 gör att den initzierar hdmi1 på nytt och allt funkar.

Enklast är ju att ha varsin kabel till båda dina pc. Ist för att dra i och ur och krångla.

#3

Postad 03 januari 2015 - 17:06

DunderWikingen
  • DunderWikingen
  • Rookie

  • 5 inlägg
  • 0
Jag har inte för avsikt att ha båda datorerna inkopplade, kopplade bara in speldatorn för att kolla om den fungerade.

"No signal" Får jag oavsett om jag byter kanal på förstärkaren och oavsett vilken HDMI-ingång jag använder.

#4

Postad 03 januari 2015 - 17:32

OMD28
  • OMD28
  • Mästare

  • 3 028 inlägg
  • 0
http://www.uk.onkyo....ram-119261.html

#5

Postad 03 januari 2015 - 17:43

DunderWikingen
  • DunderWikingen
  • Rookie

  • 5 inlägg
  • 0
Tack för länken OMD28 men min enhet skulle inte returneras.

#6

Postad 04 januari 2015 - 15:51

DunderWikingen
  • DunderWikingen
  • Rookie

  • 5 inlägg
  • 0
Är det ingen som har någon lösning åt mig? Jag trodde från början att det berodde på upplösning. men eftersom den fungerar direkt i TV:n och det fungerar med speldatorn (samma upplösning) så borde det ju inte vara det som är problemet. Jag bidrar gärna med mer information om det behövs för att lösa problemet.

#7

Postad 12 januari 2015 - 20:55

cajipo
  • cajipo
  • Rookie

  • 2 inlägg
  • 0
Har du provat alla ingångar? Om ja, försök med en factory reset. Om inget fungerar, kontakta deras support: customercare_eu@eu.onkyo.com. De hjälpte mig med min NR509 som hade liknande problem. Jag blev av med ljudet först, sedan la HDMI:n av.

#8

Postad 12 januari 2015 - 23:16

Bogge
  • Bogge
  • Forumräv

  • 770 inlägg
  • 0
Kan vara defekt HDMI kort tyvärr, funkar ibland och ibland inte. Eventuellt får du använda länken från OMD28.

#9

Postad 21 januari 2015 - 18:28

fors19
  • fors19
  • Rookie

  • 2 inlägg
  • 0
Tror vi har samma problem

Mina Utrustning

Förstärkare: Onkyo TX-nr609
Tv: Samsung 7505
Mediaspelare: Nuc I5 med windows 7

När jag kopplar in nucen till tvn så fungerar både bild och ljud
Men när jag koppla in den genom förstärkaren står det (Den här upplösningen stöds ej. Ändra upplösningen på den externa enheten)

Jag får bild genom förstärkaren när jag startar upp nucen men direkt när windows har laddat klart så försvinner bilden.
Har testat att ändra upplösningen på nucen men funkar inte =/

När jag installerade nucen så fungerade det att köra genom förstärkaren. Men dagen efter så fungerade det inte längre.
Har testat olika hdmi utgångar på förstärkaren också.

#10

Postad 13 mars 2016 - 14:51

Vispen74
  • Vispen74
  • Användare

  • 196 inlägg
  • 0

Tack för länken!

Det visar sig att min omfattas, då jag har problem med att den tappar internet och fastnar på "Now Initializing..." då och då. Vet inte om man orkar skicka in den för att få detta fixat dock. Den är köpt 2011, så jag kan inte välja Cash-back dessvärre.





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.