Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Störigt problem med Sony TV till pc

16 svar till detta ämne
  • Vänligen logga in för att kunna svara
Sony Bravia KD-55XE9005 (TV) 0 9,09 (11) Inga priser
Sony Bravia KD-65XE9005 (TV) 2 8,29 (17) Inga priser
Sony STR-DN1080 (Surroundförstärkare) 3 7,43 (35) 9 554:-
45 relaterade trådar
Köpråd - Surroundförstärkare 5-15000 (661 inlägg) 2 mån sedan
Köpråd - Surroundförstärkare upp till 5000 (790 inlägg) 2 mån sedan
Stora problem med Sony STR-DN1080 - tappar bild (2 inlägg) 11 mån sedan
Sony Bravia 2017 - bl a 4K OLED (1936 inlägg) 11 mån sedan
Yamaha RX-V685 eller annat? (9 inlägg) 1 år sedan
Receiver med 2 hdmi ut och bra/enkel app? (0 inlägg) 1 år sedan
Smart-TV försämrar din tv-upplevelse? (34 inlägg) 2 år sedan
Kombinera gammalt & nytt 5.1 till t.ex. 7.1? (2 inlägg) 2 år sedan
NU7105 4k? (2 inlägg) 2 år sedan
Vilken förstärkare av dessa 4 alternativ? (5 inlägg) 2 år sedan
Kommer ni att uppgradera till Dolby Atmos? (685 inlägg) 3 år sedan
65" LCD-TV med bra betraktningsvinkel? (3 inlägg) 3 år sedan
Lite frågor kring ny tv. (4 inlägg) 3 år sedan
Uppgradera till UHD/HDR stöd (4 inlägg) 3 år sedan
65" Mest bang for the buck? (29 inlägg) 3 år sedan
Onkyo RZ720 eller Sony DN1080 (11 inlägg) 3 år sedan
Bästa källa? (12 inlägg) 3 år sedan
Bästa 65:an för ca 17000kr (17 inlägg) 3 år sedan
Sony 65XE9005 - Köpa eller inte? (3 inlägg) 3 år sedan
Sony 55XE9005 eller 55XE9305? (6 inlägg) 3 år sedan
LG OLED55B7V eller Sony KD-65XE9005 (30 inlägg) 3 år sedan
Köpa 55" mellan 8-12 tusen (18 inlägg) 3 år sedan
Ny tv... LG OLED? Eller LCD? (9 inlägg) 3 år sedan
sony 65XE9305 / 9005 reflekterande skärm ? (1 inlägg) 3 år sedan
55" för 10 000 kr (1 inlägg) 3 år sedan
65 tums tips (6 inlägg) 3 år sedan
55" under 10 000 kr (1 inlägg) 3 år sedan
OLED65B7V, 65XE9305 el. 65DX900E. Vilken skall jag köpa? (41 inlägg) 3 år sedan
55 tummare för sport och SD-kanaler m.m. (26 inlägg) 3 år sedan
Dags att slå till? (23 inlägg) 3 år sedan
Samsung 49KS7000 eller 55MU7000 (9 inlägg) 3 år sedan
Ersätta Samsung 55” F9005? (0 inlägg) 4 år sedan
SONY KD-65XE8505 vs. SONY KD-65XE9005 (2 inlägg) 4 år sedan
Val av 65" - Hur viktigt kommer HDR bli? (18 inlägg) 4 år sedan
Beslutsångest. Sony XE9005 eller Samsung MU8005? (26 inlägg) 4 år sedan
Ny TV till vardagsrummet (3 inlägg) 4 år sedan
LG 55UH750V eller LG 55SJ800V (5 inlägg) 4 år sedan
55" TV: Samungs MU8 vs Sony XE9 eller 85? (6 inlägg) 4 år sedan
Vilken 65" tv under black friday? (33 inlägg) 4 år sedan
Hjälp med för/nackdelar av modeller (4 inlägg) 4 år sedan
Sony 55XE8505 eller LG 55SJ810V (16 inlägg) 4 år sedan
Uppgradering från sony w905a (12 inlägg) 4 år sedan
Ny tv 55-65" 10k (5 inlägg) 4 år sedan
65 tummare 4k med låg input lag (10 inlägg) 4 år sedan
65" för PC - Mediakonsumption och sport sändingar? (10 inlägg) 4 år sedan

#1

Postad 21 februari 2019 - 18:54

loweann
  • loweann
  • Amatör

  • 58 inlägg
  • 0

Hej

Finns det någon som har en aning om varför min tv (sony 65xe9005) visar signalkälla lite när den känner för det?

 

Har tvn kopplat till en htpc och ser på film och spelar och allt fungerar perfekt. 

Men sen när man bara sitter och surfar runt så från ingenstans visar tvn min signalkälla hdmi 2. Och ibland sker de ofta och ibland mindre ofta. Riktigt irriterande.

 

Varför gör den så?

 

 

mvh



#2

Postad 21 februari 2019 - 18:56

aeqvist87
  • aeqvist87
  • Forumräv

  • 588 inlägg
  • 0

Prova byt HDMI-kabel, uppdatera grafikdrivrutiner.



#3

Postad 21 februari 2019 - 18:57

loweann
  • loweann
  • Amatör

  • 58 inlägg
  • 0

Prova byt HDMI-kabel, uppdatera grafikdrivrutiner.

Alla drivrutiner är uppdaterade

 

Kabel har jag inte provat byta än dock



#4

Postad 21 februari 2019 - 20:05

loweann
  • loweann
  • Amatör

  • 58 inlägg
  • 0

Provat annan hdmi kabel, fortfarande samma fenomen..



#5

Postad 21 februari 2019 - 20:08

aeqvist87
  • aeqvist87
  • Forumräv

  • 588 inlägg
  • 0

Byt hdmi-port, prova en annan källa, kör uteslutningsmetoden.



#6

Postad 22 februari 2019 - 08:33

SC-Zap
  • SC-Zap
  • Guru

  • 6 946 inlägg
  • 0
Sådär beter sig min också. Jag har i och för sig 55-tummaren, men samma modell.

Jag har allt kopplat via förstärkaren, Sony str-dn1080. Händer både från min XBO och min PS4.

#7

Postad 22 februari 2019 - 09:12

stabbe
  • stabbe
  • Veteran

  • 1 567 inlägg
  • 0

Sådär beter sig min också. Jag har i och för sig 55-tummaren, men samma modell.

Jag har allt kopplat via förstärkaren, Sony str-dn1080. Händer både från min XBO och min PS4.

 

Händer det även när du spelar eller tittar film via konsollerna, eller är det bara i menyn?



#8

Postad 22 februari 2019 - 14:55

SC-Zap
  • SC-Zap
  • Guru

  • 6 946 inlägg
  • 0
Tittar inte på film den vägen, har Netflix o HBO-appar i TVn.

Ja, det händer när jag spelar, men med väldigt oregelbundna mellanrum. Vissa kvällar inte alls, trots sittningar på 5-6 timmar, ibland flera gånger per sådan kväll.

#9

Postad 22 februari 2019 - 15:00

frollic
  • frollic
  • Über-Guru

  • 13 985 inlägg
  • 0
testat stänga av HDMI-CEC ?

#10

Postad 22 februari 2019 - 17:43

Garrett
  • Garrett
  • Guru

  • 6 683 inlägg
  • 0
Vad kör du för hz och upplösning? Och vilken färgrymd rgb eller ycbrc?
Finns ju lite att testa där med...

Redigerat av Garrett, 22 februari 2019 - 18:03.


#11

Postad 23 februari 2019 - 12:57

donadoni41
  • donadoni41
  • Lärjunge

  • 260 inlägg
  • 0
Hade också samma problem. Uppstod ofta när det blev någon liten ljudspik eller nåt. Kolla att inaktivera Infobanner under Inställningar/Kanalinställningar. Fick tipset på Sonyforumet.

Redigerat av donadoni41, 23 februari 2019 - 13:33.


#12

Postad 23 februari 2019 - 13:21

Garrett
  • Garrett
  • Guru

  • 6 683 inlägg
  • 0

Hade också samma problem. Uppstod ofta när det blev någon liten ljudspik eller nåt. Kolla att inaktivera Infobanner under Inställningar/Kanalinställningar. Fick tipset på det Sonyforumet.


Intressant!

#13

Postad 23 februari 2019 - 13:50

little_mac
  • little_mac
  • Forumräv

  • 519 inlägg
  • 0

Inga problem med min A1:a.



#14

Postad 23 februari 2019 - 16:27

Legion
  • Legion
  • Beroende

  • 1 014 inlägg
  • 0

Har samma på min A1 kopplad via en supra-hdmi till en Sony str-dn1080, det händer dock bara någon gång i månaden så jag har inte lagt ner nån energi på det.



#15

Postad 23 februari 2019 - 19:44

alfista
  • alfista
  • Veteran

  • 2 221 inlägg
  • 0

Hade också samma problem. Uppstod ofta när det blev någon liten ljudspik eller nåt. Kolla att inaktivera Infobanner under Inställningar/Kanalinställningar.

Japp, poppade upp några gånger per kväll. Snubblade över den inställningen när jag var inne och meckade med andra inställningar och sen har jag aldrig sett det mer.



#16

Postad 27 februari 2019 - 17:13

loweann
  • loweann
  • Amatör

  • 58 inlägg
  • 0

Hade också samma problem. Uppstod ofta när det blev någon liten ljudspik eller nåt. Kolla att inaktivera Infobanner under Inställningar/Kanalinställningar. Fick tipset på Sonyforumet.

 

 

Tack för tipset, nu är det störiga borta. Klockrent



#17

Postad 27 februari 2019 - 19:46

donadoni41
  • donadoni41
  • Lärjunge

  • 260 inlägg
  • 0

Tack för tipset, nu är det störiga borta. Klockrent

Jo det var skapligt bra att få bort det där. Tyckte att det verkade vara långsökt först men det fungerade ju! :)





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2022 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.