Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

HK Signature & RC-L boxen

23 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 25 februari 2005 - 18:44

bosse_bula
  • bosse_bula
  • Wannabe

  • 19 inlägg
  • 0
Hej!
Jag är nybliven ägare av HK Signature 2.0 försteg, HK Signature 2.1 slutsteg och Canton Ergo RC-L (och CM500 och 200 DC men dom har inte med saken att göra nu).
Jag fick boxen (till RC-L'erna) en dag efter jag fick RC-L högtalarna. Eftersom jag har försteg och slutsteg så tänkte jag ju att detta borde bara vara att koppla in boxen imellan och så ska allt funka. Men så var det inte... När jag kopplar in boxen så kommer det inget ljud alls.
Så då trodde jag ju att det var fel på boxen. Men nu har jag min kompis box som har funkat hos honom. Och lika lite ljud får jag för det...

Kanske inte så många andra som har exakt samma konfiguration (vet en forum medlem bara), men ni andra som har försteg och slutsteg och boxen därimellan. Behövde ni göra nån inställning på försteget för att få det att funka?

Inte lite frustrerande.. Vill ju spela dessa högtalare så som dom ska spelas. Så snälla hjälp mig! :rolleyes:

#2

Postad 25 februari 2005 - 18:48

dimme
  • dimme
  • Beroende

  • 1 189 inlägg
  • 0
Koppla försteget till "Main Input" på RC-L boxen och koppla slutsteget till "Main Output" på RCL boxen så borde det fungera.

#3

Postad 25 februari 2005 - 19:23

bosse_bula
  • bosse_bula
  • Wannabe

  • 19 inlägg
  • 0
Just så jag kopplat. Men det funkar inte. :-/

(Nä, knappen som väljer tape loop är inte intryckt.)

#4

Postad 25 februari 2005 - 21:30

bosse_bula
  • bosse_bula
  • Wannabe

  • 19 inlägg
  • 0
Ingen som har några förslag? Jag har lusläst manualen till både försteg och till RC-L'erna.
Får väl köra utan boxen då. :)

#5

Postad 07 mars 2005 - 00:13

Unregistered959
  • Unregistered959
  • Guru

  • 5 007 inlägg
  • 0
Får du ljud utan att ha boxen inkopplad?
Finns det inte några knappar på boxen?
Vad står det på dom?
Finns det fler kontakter på boxen än de du räknade upp och i såfall vad står det på dom?

Det SKA fungera problem-fritt så det du säger låter lite märkligt...

#6

Postad 07 mars 2005 - 08:55

stigerud
  • stigerud
  • Användare

  • 114 inlägg
  • 0
Du har gjort rätt.... så har jag också det o de ha funkat finfint i 6 år.... med massor av olika försärkare, föresteg o slutsteg....

#7

Postad 07 mars 2005 - 15:15

Unregistered959
  • Unregistered959
  • Guru

  • 5 007 inlägg
  • 0
Då måste det (logiskt sett) vara fel på boxen du provar med, såvida du inte fått något slags hjärnsläpp och kopplat fel eller liknande...

#8

Postad 07 mars 2005 - 21:42

tommypeters
  • tommypeters
  • Veteran

  • 2 279 inlägg
  • 0
Lyser dioden på RC-L-boxen?

#9

Postad 08 mars 2005 - 21:28

bosse_bula
  • bosse_bula
  • Wannabe

  • 19 inlägg
  • 0
Jag blir smått tokig på den lille boxen.. Min kompis har som sagt testat den, så den funkar. Men inte hos mig. Jag provade andra kablar till och från boxen ikväll. Inget hjälpte. Provade alla inställningar på försteget. Inget ljud. Jag förstår ärligt talat inte. Är det för- eller slutsteg som boxen tycker har fel impedans? En civ. ing. examen i elektroteknik hjälper inte i detta fallet...

#10

Postad 08 mars 2005 - 21:41

Unregistered959
  • Unregistered959
  • Guru

  • 5 007 inlägg
  • 0
ÅKAJ, nu tar vi det lilla lugna här...
Det ska nog lösa sej, ska du se...

Testa att koppla in boxen mellan t.ex. en cd-spelare och försteget, får du ljud då?

Inget ljud?
Testa då att koppla in boxen i en annan anläggning (igen ;) ) mellan t.ex. cd-spelaer och förstärkare.

Fortfarande inget ljud?

DÅ är det något med boxen som är galet...
Bara att byta m.a.o....

Funkar boxen i alla andra sammanhang men inte i mellan ditt försteg och slutsteg så får vi ta nästa steg...

Men en sak i taget...

#11

Postad 08 mars 2005 - 21:55

bosse_bula
  • bosse_bula
  • Wannabe

  • 19 inlägg
  • 0
Hehe, bra att du försöker lugna ner mig lite. Jag var rätt nära att börja sätta ut annons på grejorna...

Jag får testa boxen mellan cd-spelare och försteg. ;)

#12

Postad 08 mars 2005 - 22:06

Unregistered1022
  • Unregistered1022
  • Guru

  • 5 433 inlägg
  • 0

Jag blir smått tokig på den lille boxen.. Min kompis har som sagt testat den, så den funkar. Men inte hos mig. Jag provade andra kablar till och från boxen ikväll. Inget hjälpte. Provade alla inställningar på försteget. Inget ljud. Jag förstår ärligt talat inte. Är det för- eller slutsteg som boxen tycker har fel impedans? En civ. ing. examen i elektroteknik hjälper inte i detta fallet...

<{POST_SNAPBACK}>

här skriver du att boxen funkar vid din kompis hade du med dina singnalkablar med vid testen kollar hur det kopplas i cantons handbok förförstärkare pre-out till boxen main input boxen mainoutput till slutsteg input men kolla att det inte är någon singnalkabel som är trasig

#13

Postad 08 mars 2005 - 22:12

Unregistered959
  • Unregistered959
  • Guru

  • 5 007 inlägg
  • 0

Hehe, bra att du försöker lugna ner mig lite. Jag var rätt nära att börja sätta ut annons på grejorna...

Jag får testa boxen mellan cd-spelare och försteg.  ;)

<{POST_SNAPBACK}>

Fasen...

Då kanske jag skulle hållt klaffen istället.
Jag har nämligen samma slutsteg som du och sitter just nu och försöker hitta ett "lämpligt" försteg till "rätt" pris....

Förresten, jag tippar på att ditt försteg har drabbats av cpu-härdsmälta av tredje graden...

Jag kan "befria" dej från radioaktiviteten GRATIS och ta hand om ditt försteg... :unsure:

Skojar!

Det här löser sej, men när inte panik och desperation hjälper då brukar man kunna komma lite längre genom att gå systematiskt till väga...
Först och främst så måste man ju konstatera om något är sönder och isåfall VAD...

En bra början är ju att testa boxen som jag nämnde...

Efterföljande steg, tar vi allteftersom...

Bara lugn...

#14

Postad 08 mars 2005 - 22:29

bosse_bula
  • bosse_bula
  • Wannabe

  • 19 inlägg
  • 0
AHA!
Båda ###### sladdarna som följde med boxen var dåliga. Den ena helt kass och den andra halvt fungerande bara. Jag misstänkte att den ena var dålig, men inte att båda skulle vara det.

Och nä, jag ska inte köra med lakritssnöre till boxen. Får min Monster Cable imorron. Då ######r ska det spelas. =)

Så... Bara bruset i systemet och brumet i surround högtalarna som ska fixas nu. Men det får väl bli en ny tråd. Brumet kan nog åthjälpas genom skärmade kablar tror jag. Bruset... Ja... Isolationstrafo eller nått annat.

Tack för hjälpen krasse!

#15

Postad 08 mars 2005 - 22:30

bosse_bula
  • bosse_bula
  • Wannabe

  • 19 inlägg
  • 0
Haha, fick man inte svära. Nåja, ser kanske lite trist ut med svordomar...

#16

Postad 08 mars 2005 - 23:10

Unregistered959
  • Unregistered959
  • Guru

  • 5 007 inlägg
  • 0
Sa jag inte att det skulle lösa sej :unsure: ?

Du får svära fint, bosse. ;)

Man får t.ex. lov att säga:
JÄMRANS, nu får jag leta vidare efter ett försteg... :D :unsure:

Redigerat av Unregistered959, 08 mars 2005 - 23:11.


#17

Postad 09 mars 2005 - 00:59

Mouse
  • Mouse
  • Beroende

  • 1 053 inlägg
  • 0
Riktigt uselt att dom levererar kablar som kostar MAX 2 kronor att tillverka. Samma snikna kablar som brukar följa med nya dvd-spelare.
Dom var dom första jag bytte ut.

#18

Postad 09 mars 2005 - 09:04

stigerud
  • stigerud
  • Användare

  • 114 inlägg
  • 0

AHA!
Båda ###### sladdarna som följde med boxen var dåliga. Den ena helt kass och den andra halvt fungerande bara. Jag misstänkte att den ena var dålig, men inte att båda skulle vara det.

Och nä, jag ska inte köra med lakritssnöre till boxen. Får min Monster Cable imorron. Då ######r ska det spelas. =)

Så... Bara bruset i systemet och brumet i surround högtalarna som ska fixas nu. Men det får väl bli en ny tråd. Brumet kan nog åthjälpas genom skärmade kablar tror jag. Bruset... Ja... Isolationstrafo eller nått annat.

Tack för hjälpen krasse!

<{POST_SNAPBACK}>


Ang. brummet: https://www.minhembi...showtopic=89510

Kanske kan hjälpa till.

Redigerat av stigerud, 09 mars 2005 - 09:05.


#19

Postad 09 mars 2005 - 15:13

CJNE
  • CJNE
  • Amatör

  • 91 inlägg
  • 0
Jag hade precis samma problem med kablarna som du hade, måste ha varit en extra dålig omgång lakrits som de har fått levererat :(

#20

Postad 09 mars 2005 - 15:31

Unregistered959
  • Unregistered959
  • Guru

  • 5 007 inlägg
  • 0

Riktigt uselt att dom levererar kablar som kostar MAX 2 kronor att tillverka. Samma snikna kablar som brukar följa med nya dvd-spelare.
Dom var dom första jag bytte ut.

<{POST_SNAPBACK}>

Å andra sidan så tänker dom kanske på det faktum att praktiskt taget ALLA som köper RCL kommer att ha synpunkter på kablaget och ersätta dessa med kablar om man själv föredrar. Då kan dom ju lika gärna skicka "lakrits-snören" (bara så att det finns med någon kabel alls, från början)...

Bättre än inga kablar alls, m.a.o. (för då hade säkert folk klagat över det också)...

Jag tror inte att Canton blir rika på dessa lakrits-snören. Det är ju högtalarna och boxen som kostar och som folk är intresserade av. Kablarna, ja de är bara något som man "får på köpet" s.a.s, därav kvalisorten...

Redigerat av Unregistered959, 09 mars 2005 - 15:33.


#21

Postad 09 mars 2005 - 18:29

Mouse
  • Mouse
  • Beroende

  • 1 053 inlägg
  • 0

ALLA som köper RCL kommer att ha synpunkter på kablaget och ersätta dessa med kablar om man själv föredrar. Då kan dom ju lika gärna skicka "lakrits-snören" (bara så att det finns med någon kabel alls, från början)...

Bättre än inga kablar alls, m.a.o. (för då hade säkert folk klagat över det också)...

Jag tror inte att Canton blir rika på dessa lakrits-snören. Det är ju högtalarna och boxen som kostar och som folk är intresserade av. Kablarna, ja de är bara något som man "får på köpet" s.a.s, därav kvalisorten...

<{POST_SNAPBACK}>


Fast jag ser det inte så - en uppmaning i lådan på en liten lapp, om att man bör ha bättre kablar, än för en tia, hade varit bättre, och därmed tvingat bort folk från "lakrits-snöre-djungeln" :(

#22

Postad 09 mars 2005 - 22:44

Unregistered959
  • Unregistered959
  • Guru

  • 5 007 inlägg
  • 0
Jag tror inte att de som t.ex. gav 17.000:- för ett par år sedan för RCL behövde "tvingas" bort från lakrits-snöre djungeln :( ...

Ärligt talat så tror jag att de lämnade den djungel långt innan de köpte RCL...

#23

Postad 10 mars 2005 - 12:06

stefans
  • stefans
  • Beroende

  • 1 292 inlägg
  • 0
Hell yes!! högtalare för 20papp och lakritssnören är en orimlig kombination (RC-L:arna kostade för övrigt upp till 22000kr när det begav sig, normalpriset i affär var 20000kr).

#24

Postad 10 mars 2005 - 13:17

tommypeters
  • tommypeters
  • Veteran

  • 2 279 inlägg
  • 0
Tur att det inte längre beger sig...



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.