Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

2 problem med min EOS 450D

10 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 25 november 2009 - 11:40

DennisA
  • DennisA
  • Forumräv

  • 764 inlägg
  • 0
På sista tiden har min kamera börjat agera lite underligt. Ibland när jag fotar så blir skärmen helt svart och jag kan inte ta något kort?!? Jag kan trycka ner knappen halvägs och hör då att det autofokuserar (pip) men jag kan inte trycka av en bild, det händer ingenting! Kan inte ändra några inställningar eller göra någonting (tror jag iaf, ser ju ingen på skärmen då den är helt svart) Hjälper inte att jag stänger av kameran och sätter på utan jag måste stänga av, ta ut batteriet, och sedan sätta på kameran för att allt skall funka. Någon som varit med om nåt liknande?

Igår skulle jag fota lite affischer som jag satt upp på väggen. Resultatet blev att alla bilder blev lite skeva, vänstra hörn-toppen låg lägre än högra. Nederkant låg rak. Sidorna ser nästan lite konkava ut. Stod ganska nära och hade stativ. Jag körde med kit-objektivet (18-55 IS). Testade även mitt 55-250 IS men det blev samma resultat.

#2

Postad 25 november 2009 - 12:40

que
  • que
  • Über-Guru

  • 11 229 inlägg
  • 0

På sista tiden har min kamera börjat agera lite underligt. Ibland när jag fotar så blir skärmen helt svart och jag kan inte ta något kort?!? Jag kan trycka ner knappen halvägs och hör då att det autofokuserar (pip) men jag kan inte trycka av en bild, det händer ingenting! Kan inte ändra några inställningar eller göra någonting (tror jag iaf, ser ju ingen på skärmen då den är helt svart) Hjälper inte att jag stänger av kameran och sätter på utan jag måste stänga av, ta ut batteriet, och sedan sätta på kameran för att allt skall funka. Någon som varit med om nåt liknande?

Igår skulle jag fota lite affischer som jag satt upp på väggen. Resultatet blev att alla bilder blev lite skeva, vänstra hörn-toppen låg lägre än högra. Nederkant låg rak. Sidorna ser nästan lite konkava ut. Stod ganska nära och hade stativ. Jag körde med kit-objektivet (18-55 IS). Testade även mitt 55-250 IS men det blev samma resultat.

Första problemet har jag ingen aning om..., men det låter ju inte bra

Andra, en fråga, bilden blir väl ändå 3x2 format rätvinklig (annars känns det som kameran har ett allvarligt problem) utan att det är själva affischen som på bilden blir sne? så skulle jag tro att du inte haft kameran i centrum av bilden utan lutat den något, vilket går att räta upp i tex Photoshop eller kanske redan i kameran, vet dock inte om Canon har det?

#3

Postad 25 november 2009 - 12:49

Supernaut77
  • Supernaut77
  • Guru

  • 4 008 inlägg
  • 0
Håller du på med live view?

Har du bildexempel på det skeva?

#4

Postad 25 november 2009 - 13:48

DennisA
  • DennisA
  • Forumräv

  • 764 inlägg
  • 0
Finns flera bilder i mitt galleri (under hemmabion), den översta bilden visar lite det problem som jag får på vissa kort. Nederkanten av tv-bänken böjer sig på vänster sida. Även bilden på min stärkare lite längre ner visar hur bilden blir skev.

#5

Postad 25 november 2009 - 13:56

Supernaut77
  • Supernaut77
  • Guru

  • 4 008 inlägg
  • 0

Finns flera bilder i mitt galleri (under hemmabion), den översta bilden visar lite det problem som jag får på vissa kort. Nederkanten av tv-bänken böjer sig på vänster sida. Även bilden på min stärkare lite längre ner visar hur bilden blir skev.

Jaha. Det du ser på tvbänken är distorsion (tunnformig). Objektivet du har ger den effekten vid det vidvinkligaste läget. Prova att zooma in till ~24mm så är det nog borta eller minskat.

Att det är svart på skärmen då? Går det inte att ta kort som vanligt via sökaren? Är det bara live view som beter sig såhär?

#6

Postad 25 november 2009 - 14:19

DennisA
  • DennisA
  • Forumräv

  • 764 inlägg
  • 0
Använder (nästan) aldrig live view så det är inte det som är problemet. Jag kan titta i sökaren som sagt, jag kan även trycka ner knappen halvägs så det fokuserar (ser även infon i sökaren) men sen är det stopp.

#7

Postad 25 november 2009 - 15:46

Falcy
  • Falcy
  • ☆ ☆ ☆ ☆ ☆

  • 2 843 inlägg
  • 0

Använder (nästan) aldrig live view så det är inte det som är problemet. Jag kan titta i sökaren som sagt, jag kan även trycka ner knappen halvägs så det fokuserar (ser även infon i sökaren) men sen är det stopp.

Har också en EOS 450d och samma fenomen...men det händer oftast bara då det är väldigt mörkt eller väldigt ljust motiv, t.ex min projektorduk. Den hittar inte fokus helt enkelt. Fast det låter som den får fokus.

Så frågan är, när detta händer handlar det då om ett väldigt mörkt rum eller ljusa motiv?

En annan grej är att det tar lång tid innan man kan ta nästa bild, om man har använt blixt. Trycker man ner knappen så står det bara busy i displayen.

Hur gammal är kameran?
Har du uppdaterat med senaste firmware?

Redigerat av Falcy, 25 november 2009 - 15:46.


#8

Postad 25 november 2009 - 15:59

DennisA
  • DennisA
  • Forumräv

  • 764 inlägg
  • 0
Men min kamera hittar fokus bara det att det inte går att ta bilder, spelar ingen roll vad det är för motiv. Sedan är skärmen helt död samtidigt, jag måste ta ut batteriet och sätta i det igen för att kameran skall fungera.

#9

Postad 25 november 2009 - 16:56

Velodynamic
  • Velodynamic
  • Mästare

  • 3 694 inlägg
  • 0
Har du kollat att;
- minneskortet sitter i som det ska?
- luckan är ordentligt stängd?
- kortets omkopplare inte står på skrivskyddat?
Alternativt testat något annat minneskort?

#10

Postad 25 november 2009 - 17:20

DennisA
  • DennisA
  • Forumräv

  • 764 inlägg
  • 0

Har du kollat att;
- minneskortet sitter i som det ska?
- luckan är ordentligt stängd?
- kortets omkopplare inte står på skrivskyddat?
Alternativt testat något annat minneskort?


Det fenomen jag beskriver händer inte under varje gång jag fotograferar men igår hände 2gg på 2timmar. Hade det varit problem med minneskortet så borde väl detta hända oftare?

#11

Postad 26 november 2009 - 10:40

Unregistered38753
  • Unregistered38753
  • Användare

  • 160 inlägg
  • 0
Vilket läge kör du kameran i? Alltså manuellt auto osv.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

  • Intel NUC NUC8i7HVK Hades Canyon
    tonpaa
    2020-09-24 07:55:18
  • Barnen är iallafall nöjda!
    Shunon
    2020-09-23 23:43:53
  • RIAA
    JonasMV71
    2020-09-23 23:00:50
  • NAD C325BEE INTEGRATED AMPLIFIER
    whiteshadow
    2020-09-22 20:51:19
  • Dvd spelare /Cd spelare av högre kvalite
    whiteshadow
    2020-09-22 20:35:44
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.