Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Frågor ang Pioneer VSX921

182 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 25 november 2011 - 18:31

PBM1
  • PBM1
  • Wannabe

  • 20 inlägg
  • 0
Har kopplat in min nya förstärkare idag men har några funderingar som jag hjärna vill ha hjälp med.

Har kopplat HDMI till både Digitalmottagare (canaldigital) och DVD till HDMI in och HDMI ut till LCD tv (samsung).

Ljud från digitalmottagaren kommer till förstärkaren o till bio systemet men jag får inget ljud via HDMI direkt till LCD, måste jag ha separata kablar till det eller ska det fungera.

Från DVD är det nästan samma problem inget ljud via HDMI, har testat även med en optisk kabelmen inte lyckats där heller.

Någon som vet hur det ska vara ..??

#2

Postad 25 november 2011 - 19:29

PBM1
  • PBM1
  • Wannabe

  • 20 inlägg
  • 0
Ljudet från DVD har jag löst och ljudet kommer via HDMI, var tvungen att välja att ljudet skulle komma via HDMI i DVD:n

Redigerat av PBM1, 25 november 2011 - 19:30.


#3

Postad 26 november 2011 - 10:08

Linus82
  • Linus82
  • Veteran

  • 2 199 inlägg
  • 0

Har kopplat in min nya förstärkare idag men har några funderingar som jag hjärna vill ha hjälp med.

Har kopplat HDMI till både Digitalmottagare (canaldigital) och DVD till HDMI in och HDMI ut till LCD tv (samsung).

Ljud från digitalmottagaren kommer till förstärkaren o till bio systemet men jag får inget ljud via HDMI direkt till LCD, måste jag ha separata kablar till det eller ska det fungera.

Från DVD är det nästan samma problem inget ljud via HDMI, har testat även med en optisk kabelmen inte lyckats där heller.

Någon som vet hur det ska vara ..??

På min yamaha så måste jag ställa in hdmi passthrough, alltså när man stänger ner recievern så går signalen igenom till tvn och då får jag vanligt ljud också.

#4

Postad 26 november 2011 - 11:58

PBM1
  • PBM1
  • Wannabe

  • 20 inlägg
  • 0
Ok jag ska leta efter en sådan inställning , HDMI passthrough.

Tack

#5

Postad 26 november 2011 - 17:05

PBM1
  • PBM1
  • Wannabe

  • 20 inlägg
  • 0
Är det någon som fått HDMI passtrough att fungera på en VSX-921 eller liknande modell.

Hur är inställningar då under HDMI osv.

#6

Postad 26 november 2011 - 18:16

Linus82
  • Linus82
  • Veteran

  • 2 199 inlägg
  • 0

Är det någon som fått HDMI passtrough att fungera på en VSX-921 eller liknande modell.

Hur är inställningar då under HDMI osv.


Sidan 41 i engelska manualen, Home menu>system setup>hdmi setup> och där har du två val gällande din fråga, standby through och TV audio. Välj det som passar :)

#7

Postad 26 november 2011 - 21:55

PBM1
  • PBM1
  • Wannabe

  • 20 inlägg
  • 0
Ska läsa iGenom det så får vi se om det hjälper.

Tack

#8

Postad 26 november 2011 - 22:54

fikakungen
  • fikakungen
  • Wannabe

  • 14 inlägg
  • 0
Snor tråden lite om det går för sig, även jag har råkat köpa en 921:a idag...
den stora frågan är hur man får ut hdmi till tv OCH projektor via RCA?
alltså kunna växla mellan tv/projektor?!

#9

Postad 27 november 2011 - 12:28

PBM1
  • PBM1
  • Wannabe

  • 20 inlägg
  • 0

Sidan 41 i engelska manualen, Home menu>system setup>hdmi setup> och där har du två val gällande din fråga, standby through och TV audio. Välj det som passar :)


Det var ju en hel del att läsa om passtrough på sidan 41,42 , tror mig nog ha gjort dom inställningar det står om där o det ända som fungerar är att när jag stänger av tv så stänger även förstärkaren av men inget annat, inget ljud bild i standby.

Snor tråden lite om det går för sig, även jag har råkat köpa en 921:a idag...
den stora frågan är hur man får ut hdmi till tv OCH projektor via RCA?
alltså kunna växla mellan tv/projektor?!


Tyvärr kan jag inte hjälpa dig just nu men jag ska skumma igenom instruktionsboken så kanske jag kommer på nått.

#10

Postad 27 november 2011 - 12:45

PDDNOS
  • PDDNOS
  • Forumräv

  • 644 inlägg
  • 0
Jocke, du behöver en HDMI-splitter, eller en ny stärkare med 2 st HDMI-utgångar, typ Pioneer VSX-2021.
http://www.netonnet....10/141344.4302/

Redigerat av PDDNOS, 27 november 2011 - 12:48.


#11

Postad 27 november 2011 - 13:22

fikakungen
  • fikakungen
  • Wannabe

  • 14 inlägg
  • 0
Jo fast nu har ju inte min projje hdmi... så jag tyckte det var klockrent att det fanns rca ut.
har även problem nu med hdmi till tv:n kopplar upp allt å de funkar klockrent, sen stänger man av och nästa gång man ska kolla tv så funkar inget alls helt instabilt, tv svart och typ blinkar. även airplay är väldigt instabilt....

#12

Postad 27 november 2011 - 15:54

PDDNOS
  • PDDNOS
  • Forumräv

  • 644 inlägg
  • 0
OK, du menar komponent.
Vilka källor tänkte du köra projjen på via stärkaren?
Komponentutgången matar väl endast det som du kopplar in via komponentingångarna (1 eller 2), eller har jag fel?

#13

Postad 27 november 2011 - 16:14

fikakungen
  • fikakungen
  • Wannabe

  • 14 inlägg
  • 0
Aha då får det bli mer kabeldragning då, borde ju funka med separata kablar från tv-box och dvd utöver hdmi?

#14

Postad 28 november 2011 - 00:52

Soundblaster
  • Soundblaster
  • Rookie

  • 2 inlägg
  • 0
Lånar tråden lite. Har en dum fråga jag inte lyckats få svar på ännu. Köpte i dagarna en vsx-921 och upptäckte till min förvåning att det i instruktionsboken står att man ska välja en av följande högtalarkonfigurationer varav alla är varianter av endera 5.1 eller 7.1, betyder detta att jag ej endast kan koppla in två fronthögtalare och köra en 2.1 setup? Kan förstärkaren skadas?
Tack på förhand!

#15

Postad 28 november 2011 - 09:38

PBM1
  • PBM1
  • Wannabe

  • 20 inlägg
  • 0
Det är nog inga problem att ansluta ett 2.1 system, när du kör kalibreringen så känner förstärkaren av vilka utgångar som är kopplade till högtalare och sedan kalibrerar in ljudet.

Bara o köra.

Redigerat av PBM1, 28 november 2011 - 09:53.


#16

Postad 28 november 2011 - 14:53

fikakungen
  • fikakungen
  • Wannabe

  • 14 inlägg
  • 0
när man kör guiden så finns det en variant där man kan bocka för vilka högtalare man har i sitt system.

#17

Postad 28 november 2011 - 20:01

Soundblaster
  • Soundblaster
  • Rookie

  • 2 inlägg
  • 0
Okej! Tack så hemskt mycket för hjälpen!

#18

Postad 02 december 2011 - 22:00

fikakungen
  • fikakungen
  • Wannabe

  • 14 inlägg
  • 0
Nån mer äm jag som har problem med "Airplay"? funkar ibland när man startar upp men inte alltid, och slår man av musiken via airplay och vill spela senare så får man vackert starta om och hoppas på det bästa...

kan det vara problem i förstärkare? nätverket? el min iphone? Någon inställning?

#19

Postad 02 december 2011 - 23:16

pak
  • pak
  • Användare

  • 127 inlägg
  • 0
Lånar lite jag också...
Går det inte att få bild samtidigt som man har på radion när man kör hdmi? Tex från satboxen.
Det kan va skönt att ha både radio och tv samtidigt liksom..nu går det via scart som nödlösning.
Och sen undrar jag hur man enklast fixar till en egen inställning för ljudet som tex har mer bas än den automatiska som man sen kan växla mellan när man vill ha tex. Bakgrundsmusik med lite fetare ljud.?

Edit: kom på hur man ändrar mellan olika mcacc som jag ändrat lite på :)

Redigerat av pak, 03 december 2011 - 12:09.


#20

Postad 03 december 2011 - 22:54

PBM1
  • PBM1
  • Wannabe

  • 20 inlägg
  • 0

Lånar lite jag också...
Går det inte att få bild samtidigt som man har på radion när man kör hdmi? Tex från satboxen.
Det kan va skönt att ha både radio och tv samtidigt liksom..nu går det via scart som nödlösning.
Och sen undrar jag hur man enklast fixar till en egen inställning för ljudet som tex har mer bas än den automatiska som man sen kan växla mellan när man vill ha tex. Bakgrundsmusik med lite fetare ljud.?

Edit: kom på hur man ändrar mellan olika mcacc som jag ändrat lite på :)



Håller med dig om att det är lite surt att man inte kan både ha radio samt tv igång samtidigt, tror nog jag kommer att ändra om här hemma och köra tv:n direkt från digitalboxen och sedan bara köra ljudet till förstärkaren.

#21

Postad 05 december 2011 - 15:30

54983
  • 54983
  • Rookie

  • 2 inlägg
  • 0
Hej,

Vill kidnappa rubriken lite i hopp om att få lite hjälp!

Bor i ComHem lägenhet och har endast en analog signal.

Jag kopplar enligt följande:
Från förstärkare till TV = Hdmi
Från förstärkare till PS3 = Hdmi
Från förstärkare till Wii = Komponent

Förstärkare Pioneer VSX-921
TV Samsung D7005

I sourceväljaren på TV.n: Ställer jag den på TV så funkar ljud & bild (även ljud från förstärkaren)
I sourceväljaren på TV:n: Ställer jag den på Hdmi så står det "Ingen signal"

Jag har ställt in att signalen ska gå via Hdmi på förstärkaren. Har inte hittat något liknande på Samsungen. Tog bort Anynet+, det läste jag i en tråd men det hjälpte inte mig.

På en inställning på förstärkaren så hör jag även Wii-ljudet i bakgrunden men det står "Ingen Signal". Jag har testat alla hdmi-ingångarna i TV:n mot Out i förstärkaren. Vad jag har läst mig till så ska både TVn och förstärkaren klara ARC. Vad är det jag har missat?

#22

Postad 06 december 2011 - 11:12

gurra_lg
  • gurra_lg
  • Rookie

  • 4 inlägg
  • 0
Jag har samma problem med min 921 allt som oftast funkar inte airplay måste starta om reciver och router för att det ska funka kollar man på status på reciverns nätverk hittas ofta ingen koppling till nätverket. Har flera andra enheter kopplade utan problem till samma router. kan det vara något fel på inställning eller på nätverkskortet på recivern?

#23

Postad 06 december 2011 - 12:21

fikakungen
  • fikakungen
  • Wannabe

  • 14 inlägg
  • 0
Skickat fråga till pioneer genom deras något undermåliga support sida och hoppas på svar ang. airplay MEN det enda stället det gick att skicka frågor på så stod det "gäller ej support frågor"... så vi får väl hoppas på någon form av svar ändå....

#24

Postad 06 december 2011 - 13:48

gurra_lg
  • gurra_lg
  • Rookie

  • 4 inlägg
  • 0
Känns som ett problem med reciverns nätverkskort får hoppas att det blir ett svar från supporten snart ..

#25

Postad 09 december 2011 - 12:32

Ekan199
  • Ekan199
  • Wannabe

  • 10 inlägg
  • 0
Jag lånar tråden lite också...

Köpte en 921:a förra helgen och är mycket nöjd so far. Har dock märkt att det bara går att justera ljudnivån med hjälp av digitalboxens fjärrkontroll på några kanaler och på andra krävs det att jag justerar på receiverns fjärrkontroll eller min Iphone. Lite störande, eftersom jag använder boxens fjärr till alla andra funktioner för TV-tittande. Är det här ett fel eller något jag kan fixa med en inställning?

En annan fundering jag har är att ljudnivån är så olika på olika kanaler. Är det något jag kan ställa in så att den blir jämnhög oavsett TV-kanal.

Tacksam för svar :)

Digitalboxen är ComHems Samsung HD-box med hårddisk.

#26

Postad 11 december 2011 - 08:12

järker
  • järker
  • Lärjunge

  • 325 inlägg
  • 0
Mycket att tänka på innan man slår till på en sådan här, hur är det egentligen med usb-uppspelning i zon 2 ?

Jag måste kunna det då jag vill kunna lyssna på min "usb-musik" även i zon 2 utan att zon 1 är igång (skulle kunna stänga av ljudet helt i zon 1 om det gör det hela möjligt som jag vill förstås), men om jag förstått det hela rätt det jag googlat fram så är det inte möjligt, men det kanske finns enn nödlösning som någon sitter inne på som skulle kunna göra det möjligt, jag tycker inte det är riktigt försvarbart med prisskillnad på över 2K mellan 921 och 1021 för den detaljen.

Tack för svar

Redigerat av järker, 11 december 2011 - 08:13.


#27

Postad 11 december 2011 - 15:20

Kingcool
  • Kingcool
  • Lärjunge

  • 460 inlägg
  • 0
Tjena!
Har planer på att införskaffa denna förstärkare nu i dagarna. Men jag har en fråga som kanske inte borde vara här. Men jag kör ändå!
Går det att brygga internetanslutningen från mitt xbox 360 (som jag har inbyggt trådlöst nätverk på) till förstärkaren? 360 kommer vara placerat precis bredvid förstärkaren, och jag vet att det går att brygga från en dator till 360. Men går det att göra från 360 till förstärkaren på samma sätt?:)

#28

Postad 15 december 2011 - 08:48

magnus76
  • magnus76
  • Veteran

  • 2 165 inlägg
  • 0
Tänkte inom kort skaffa denna reciever, speciellt nu när det kostar under 3000 kr.

Önskar slippa allt sladdtrassel och denna reciever verkar kunna minimera detta.

Frågor...

Hdmi i standby har den antar jag? Om jag tex har kopplat digitalbox, playstation 3 in i recievern, men båda är påslagna, hur vet recievern vilken signal den ska släppa igenom.

Tänkte även koppla in mitt nintendo wii till stärkaren. Den gör väl då om signalen till digital och sen till recievern via hdmi kabeln? Fungerar det även i standby?

/Mange

#29

Postad 17 december 2011 - 12:06

fikakungen
  • fikakungen
  • Wannabe

  • 14 inlägg
  • 0
Inga vidare svar från tillverkaren än så länge.... dom säger att det är routerproblem, men jag tvivlar eftersom det funkar efter att man brutit strömmen till förstärkaren och tills man startat den och haft den igång en liten stund och först då slutar det fungera med airplay.
men det mailas fram och tillbaka så vi får se vad slutresultatet blir!

#30

Postad 19 december 2011 - 13:43

gurra_lg
  • gurra_lg
  • Rookie

  • 4 inlägg
  • 0
Även jag har varit i kontakt med pioneer support och fått samma svar att det Är något fel med routern jag har dock två stycken olika och har prövat båda med samma resultat dvs VSX921 tappar kontakten med nÄtverket vilket medför omstart av reciver och router. verkar som dom har ett och sammma svar till alla med liknande problem :-(. har svarat dom att inga av mina andra inkopplade enheter tappar kontakten men har inte fått svar på det Ännu och det Är mer Än en vecka sedan.

Redigerat av gurra_lg, 19 december 2011 - 13:44.


#31

Postad 20 december 2011 - 15:11

freggz
  • freggz
  • Amatör

  • 82 inlägg
  • 0

Jag har samma problem med min 921 allt som oftast funkar inte airplay måste starta om reciver och router för att det ska funka kollar man på status på reciverns nätverk hittas ofta ingen koppling till nätverket. Har flera andra enheter kopplade utan problem till samma router. kan det vara något fel på inställning eller på nätverkskortet på recivern?


förstår inte heller problemet, måste göra allt strömlöst och börja om när jag vill köra via airplay, sen stängs allt av efter 1 tim pga en tidsgräns gäller äver internet radio? suck... allt annat funkar klockrent, tv, BD, PS3 osv... är ganska missnöjd med 921án i stort allt känns halv bra...

#32

Postad 20 december 2011 - 16:44

mcmike
  • mcmike
  • Über-Guru

  • 10 155 inlägg
  • 0
Airplay funkar klockrent på min. Aldrig visat tendens till att försvinna nån gång. Måste ju vara garanti ärenden?

#33

Postad 20 december 2011 - 19:35

MrMessenger
  • MrMessenger
  • Rookie

  • 3 inlägg
  • 0
har precis köpt en VSX-921 men får inte bild och ljud via HDMI. Den gamla är en VSX-LX50 som har fungerat klockrent. Kan det vara problem mellan HDMI 1.3 på TV och 1.4 på 921:an? TV är också Pioneer PDP-508XD.

#34

Postad 20 december 2011 - 20:33

pak
  • pak
  • Användare

  • 127 inlägg
  • 0
Min förstod inte heller att den skulle sända genom hdmi när jag kopplade in den.
Mins inte riktigt vad jag gjorde men jag tror att jag bara drog ur hdmikontakten ur pioneeren och satte in den igen när den var på så kom det igång.har jag för mig...

#35

Postad 22 december 2011 - 10:33

fikakungen
  • fikakungen
  • Wannabe

  • 14 inlägg
  • 0
Har nu pratat med Pioneer supporten och dom säger att de som har telias thomson router har problem men ingen annan... Stämmer det? har någon problem trots att de inte har telia smart?
ska testa att ringa telias support och kolla om det är någon port som måste öppnas eller nåt?

#36

Postad 22 december 2011 - 15:59

Hasskvist
  • Hasskvist
  • Rookie

  • 2 inlägg
  • 0
Lånar också denna tråden lite och frågar
- När kommer nästa generation Pioneer Recivers?
Har haft Onkyo innan och de droppar ju sina modeller blandat i 3 omgångar per år, och denna modellen har ju varit ute ett tag.

#37

Postad 22 december 2011 - 20:03

pak
  • pak
  • Användare

  • 127 inlägg
  • 0
Då kanske Telias skitrouter är problemet då.
Jag använder min iPad till spotify via AirPlay mm och det småstrular lite ibland, hackar och man måste välja recievern igen i AirPlay för den stänger ner sig själv ibland. Nyss byttes ipadressen av sig själv när jag skulle använda icontrol.
Höll på att bli galen! När jag väl fick igång så gick den ipadressen tillbaka till den gamla igen...såg att man tappade nätet en stund när det hände.
Thomson är nog inte mycket att hänga i granen nej :(

#38

Postad 23 december 2011 - 10:07

fikakungen
  • fikakungen
  • Wannabe

  • 14 inlägg
  • 0
Kontaktade Telias support igår, lite tragiskt men så här gick det:
Hej vad har du för problem?
jo det är så att nånting i min router verkar stoppa samarbetet mellan min iphone och reciever så att airplay är instabilt.
jo det låter som att det är nåt i våran produkt då MEN jag kan tyvärr inte hjälpa dig med det utan då får du ringa vår premium support för 19:-/minut.......
Ehh tack då.

#39

Postad 24 december 2011 - 23:51

_marcus_
  • _marcus_
  • Wannabe

  • 19 inlägg
  • 0

Kontaktade Telias support igår, lite tragiskt men så här gick det:
Hej vad har du för problem?
jo det är så att nånting i min router verkar stoppa samarbetet mellan min iphone och reciever så att airplay är instabilt.
jo det låter som att det är nåt i våran produkt då MEN jag kan tyvärr inte hjälpa dig med det utan då får du ringa vår premium support för 19:-/minut.......
Ehh tack då.


Hur fan kan det förekomma 2011?!

#40

Postad 25 december 2011 - 08:47

järker
  • järker
  • Lärjunge

  • 325 inlägg
  • 0
Telia är för stora för sitt eget bästa, det finns många sätt att tappa kunder på, tyvärr så ser man det beteendet hos många av de stora företagen, det räcker oftast med att kolla kundomdömen så ser man det överallt.

Lika illa är deras policy om att det bara är nya kunder som räknas, att vårda befintliga kunder gör man inte vilket är väldigt konstigt men så är det ju hos de stora företagen, der ser man ju ofta om en pryl går sönder så vill de ju inte att den ska lagas utan du ska köpa nytt.

Mycket märklig mentalitet nuförtiden, och nästan varje gång jag drabbas av ett sådant beteende så tappar de åtminstone mig som kund och jag kan ju inte ge de bra referens någonstans utan det blir ju i förlängningen att de tappar ännu fler kunder.

Prova skriva eller söka här, det verkar de svara på ibland om inte annat är det lite intressant läsning http://www.fairshopping.se/telia

#41

Postad 27 december 2011 - 15:29

p72d
  • p72d
  • Wannabe

  • 11 inlägg
  • 0

Kontaktade Telias support igår, lite tragiskt men så här gick det:
Hej vad har du för problem?
jo det är så att nånting i min router verkar stoppa samarbetet mellan min iphone och reciever så att airplay är instabilt.
jo det låter som att det är nåt i våran produkt då MEN jag kan tyvärr inte hjälpa dig med det utan då får du ringa vår premium support för 19:-/minut.......
Ehh tack då.


Jag funderar på att köpa denna vsx-921 för att köra airplay men har också telias thomson router som man är bunden till. Har du löst problemet? Hur ofta kommer problemet? Jag vet inte om man skall slå till på en i alla fall.

#42

Postad 27 december 2011 - 19:09

baggehög
  • baggehög
  • Lärjunge

  • 332 inlägg
  • 0
kom hem för en timme sen med vsx-921 i armarna .har kopplat golvarna nu och kör i stereo läge låter bra .resten får jag ta i morgon när det är ljust

#43

Postad 27 december 2011 - 19:59

fikakungen
  • fikakungen
  • Wannabe

  • 14 inlägg
  • 0
Jag har inte löst problemet men skaffat mig nya... köpte en ny onkyo sub som är död, går troll i de här! blir till att ringa i morgon om subben och rota runt lite i inställningarna på routern,,,,

#44

Postad 27 december 2011 - 23:48

Lasse Kongo
  • Lasse Kongo
  • Lärjunge

  • 372 inlägg
  • 0
Köpte min igår, att valet föll på denna var nog främst AirPlaymöjligheten som gjorde att den följde med hem istället för några andra liknande jag hade siktat in mig på.

Har kört med en Yamahastärkare sedan kanske 5-6 år tillbaka, den har och leverarar fortfarande riktigt bra, bytte främst upp mig för att komma åt hdljuden och lite annat smått och gott, mer kraft etc.

Har ju knappt pillat något alls hitills men har kört autokalibrering, kör för tillfället Black Diamond v2 som frontar och en yamahasub, alltså ett nätt 2.1system som har lirat riktigt bra ihop med yamahan, blir att köpa lite fler högtalare när man bor där man har mer möjlighet att kötta på, i lägenhet räcker detta fint =)

Men iallafall, när det kommer till musik så låter det förbannat bra, framförallt utan sub (som jag oftast kör när jag lyssnar på musik) känns det en enorm skillnad jämfört med tidigare med yamahan, men film och spel känns inte riktigt likabra, har säkert med inställningar att göra.

Körde optisk för ljudet tidigare men kör hdmi nu med denna förstärkare, men det ska väl inte göra saken sämre.

Har även satt en optisk kabel från tvn till stärkaren, men det känns riktigt värdelöst, får dra på max typ för att man ska höra något, trodde tvljudet skulle få sig ett lyft men nja.....

Ni som haft denna ett tag och är lite mer insatta, jag tar gärna emot tips för att jag skall få ut så mycket som möjligt av denna pjäs.

Kör som sagt 2.1 och subben används i stort sett bara till film, spel ibland.

Musik, spel och film är det som den används till, tacksam för tips och råd (min gamla yamaha hade inte direkt lika mycket valmöjligheter =)

Edit; vilket är bäst att köra egentligen, hdmi eller optisk? Klarar båda varianterna hdljud etc? Jag har inte stenkoll men vill gärna lära mig, undra om det inte stod PCM när jag testade optisk men inte när jag kör hdmi...

Redigerat av Lasse Kongo, 27 december 2011 - 23:58.


#45

Postad 28 december 2011 - 09:04

p72d
  • p72d
  • Wannabe

  • 11 inlägg
  • 0

Jag har inte löst problemet men skaffat mig nya... köpte en ny onkyo sub som är död, går troll i de här! blir till att ringa i morgon om subben och rota runt lite i inställningarna på routern,,,,


Hittar du något i routern så får du gärna skriva va du gjorde. Hur ofta får du problem med Airplay som du beskrev det?

#46

Postad 28 december 2011 - 10:14

baggehög
  • baggehög
  • Lärjunge

  • 332 inlägg
  • 0
ja nu är det ljust så man ser .fick en ny hama kabel på köpet .har kopplat canal digital hd boxoch bd spelare men får bara ljud men ingen bild har lg pk 950n .har försökt att googla men inte hittat nåt så vad kan va felet nån som vet

#47

Postad 28 december 2011 - 10:22

Valken
  • Valken
  • Användare

  • 111 inlägg
  • 0
Är det någon som fått hdmi standby passthrough att fungera? Jag har anslutit min htpc (windows 7), telias digitalbox motorola vip 1963 och min Panasonic-plasma men får varken bild eller ljud när förstärkaren är avstängd. Har hdmi-kablar med ethernetstöd.

Har ställt frågan till Pioneer via deras hemsida men får inga svar trots regelbundna påminnelser...

#48

Postad 28 december 2011 - 13:40

Lasse Kongo
  • Lasse Kongo
  • Lärjunge

  • 372 inlägg
  • 0
En fråga till, när jag kör autokalibrering får jag upp att mina högtalare har reverse phase, kolla + och - står det men de är ju rätt kopplade, verkar ju helknasigt?

Sen undrar jag hur mycket man ska dra upp volym och även basen när man kör kalibrering?

#49

Postad 28 december 2011 - 14:09

baggehög
  • baggehög
  • Lärjunge

  • 332 inlägg
  • 0
det löste sig har nu både bild och ljud via 921.ser inte nån kvalite skillnad . och ljudet är hur bra som helst kör 2.1 bra bas .nu börjar man bli riktigt nöjd med köpet

#50

Postad 30 december 2011 - 14:03

baggehög
  • baggehög
  • Lärjunge

  • 332 inlägg
  • 0
subben fungerade bra men gjorde en högtalare inställning och nu är det inte ett ljud i subben.nån som vet hur man får den att funka igen



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.