Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Inget ljud, enbart bild via HDMI från BBB TV-box till Panasonic-TV

27 svar till detta ämne Panasonic Viera TX-50CXC725 Arris VIP2853 Marantz 1501 HDMI No sound No audio CX700 HDMI Mode1 HDMI Mode2
  • Vänligen logga in för att kunna svara

#1

Postad 12 januari 2016 - 16:52

VixHill
  • VixHill
  • Wannabe

  • 14 inlägg
  • 0

[Edit: Se https://www.minhembi...86#entry4300776 för senaste status i detta ärende]

 

Hej, min första post här.

Köpte en Panasonic Viera TX-50CXC725 i höstas och nappade på ett erbjudande om TV via fiber från Bredbandsbolaget (BBB) i början av december. (Var tidigare Tele2-fiberkund, men blev övertagna av BBB i februari.) Har haft digital-TV från ComHem via kabel-TV-nätet hittills och det har fungerat smärtfritt sen vi flyttade in i vår lägenhet 2013.

 

Nu till själva problemet:

 

När jag kopplar TV-boxen (Arris VIP2853) från BBB direkt till TV:n med en HDMI-kabel får jag bild men inget ljud!?

  1. Med SCART mellan TV-box och TV (Panasonic) får jag både ljud och bild.
  2. Med samma TV-box och HDMI-kabel men en Samsung-TV får jag både ljud och bild
  3. Med samma TV-box och HDMI-kabel kopplad till reciever (Marantz 1501) får jag ljud (men ingen bild såklart eftersom TV:n inte är inkopplad). Slår jag däremot på TV:n så dör ljudet!

Har testat med en ersättningsbox från BBB, har kontrollerat ljudinställningarna på samtliga inblandade enheter (TV, box och reciever), har testat alla (3 st) HDMI-portar på TV:n, har testat flera olika fungerande HDMI-kablar men inget har löst problemet.

 

Har varit i kontakt med BBB teknisk support som efter flera felsökningssamtal konstaterat att de inte kan lösa problemet.

 

Har googlat mig blå och funnit följande två trådar med samma/relaterade problem:

 
Nu har jag löst det med att koppla via recievern så att jag kör bild via HDMI och ljud via TOSLINK men allra helst skulle jag förstås enbart vilja ha en HDMI-kabel.

Dels vore det intressant med fler tips och dels vill jag gärna höra om det är fler som råkat ut för detta?

[Edit: Lagt till några taggar]

Redigerat av VixHill, 25 januari 2016 - 09:40.


#2

Postad 13 januari 2016 - 09:07

frollic
  • frollic
  • Über-Guru

  • 13 208 inlägg
  • 0
Jag tycker iofs att det låter som ett problem med TVn, och inte boxen ?

Kollar efter nya FWs ?

#3

Postad 13 januari 2016 - 09:11

norton
  • norton
  • Veteran

  • 1 709 inlägg
  • 0
Har du testat med en annan tv? Mest för att kolla om felet ligger i pannan?

#4

Postad 13 januari 2016 - 09:16

VixHill
  • VixHill
  • Wannabe

  • 14 inlägg
  • 0

Jag tycker iofs att det låter som ett problem med TVn, och inte boxen ?

Kollar efter nya FWs ?

 

Jo, det känns så då de med liknande problem (se länkarna ovan) har andra boxar, men nyare Panasonic-modeller TX-**CX****.

Glömde skriva att både TV:n och boxen har senaste mjukvaran. Hoppet står nog till att Panasonic kommer med någon "rättning".

 

Har du testat med en annan tv? Mest för att kolla om felet ligger i pannan?

 

Japp. "2. Med samma TV-box och HDMI-kabel men en Samsung-TV får jag både ljud och bild"



#5

Postad 13 januari 2016 - 09:31

norton
  • norton
  • Veteran

  • 1 709 inlägg
  • 0

Hur vill du ha ljudet?

 

Lyssnar du genom tv:n eller förstärkaren?

 

Får du inget ljud om du kopplar Box via --> HDMI IN Marantz via HDMI OUT --> Pannasonic?

 

Edit:

Detta gäller om du vill ha ut ljudet från tv till förstärkaren ser jag nu.

 

Har du läst manualen ? på sida 11, står detta

 

Amplifier (listening with external speakers)


Use HDMI2 to connect the TV to an amplifier which
has ARC (Audio Return Channel) function.
If connecting to an amplifier without ARC function,
use DIGITAL AUDIO.

To enjoy multi-channel sound from external
equipment (e.g. Dolby Digital 5.1ch), connect the
equipment to the amplifier. For information about the
connections, read the manuals of the equipment and
amplifier.
TV
HDMI cable
Amplifier with speaker system
External equipment (DVD Player, etc.)

Redigerat av norton, 13 januari 2016 - 09:32.


#6

Postad 13 januari 2016 - 09:35

norton
  • norton
  • Veteran

  • 1 709 inlägg
  • 0

Har du även sett s.9 ?

 

 

http://mans.io/files/viewer/41179/9

Du kan även skippa HDMI kabel helt o hållet, och köra via en nätverkskabel om din digitalbox klarar av det?  Har du kollat den lösningen?


Redigerat av norton, 13 januari 2016 - 09:35.


#7

Postad 13 januari 2016 - 09:40

VixHill
  • VixHill
  • Wannabe

  • 14 inlägg
  • 0

 

Hur vill du ha ljudet?

 

Lyssnar du genom tv:n eller förstärkaren?

 

Får du inget ljud om du kopplar Box via --> HDMI IN Marantz via HDMI OUT --> Pannasonic?

 

Edit:

Detta gäller om du vill ha ut ljudet från tv till förstärkaren ser jag nu.

 

Har du läst manualen ? på sida 11, står detta

 

 Amplifier (listening with external speakers)


Use HDMI2 to connect the TV to an amplifier which
has ARC (Audio Return Channel) function.
If connecting to an amplifier without ARC function,
use DIGITAL AUDIO.

To enjoy multi-channel sound from external
equipment (e.g. Dolby Digital 5.1ch), connect the
equipment to the amplifier. For information about the
connections, read the manuals of the equipment and
amplifier.
TV
HDMI cable
Amplifier with speaker system
External equipment (DVD Player, etc.)

 

Vill ha ljudet genom förstärkaren.

Med enbart HDMI-kabel får jag inget ljud hur jag än kopplar, med eller utan förstärkare så länge TV:n är inkopplad och igång.

Marantz 1501 har inte ARC-stöd tyvärr.

 

Har du även sett s.9 ?

 

 

http://mans.io/files/viewer/41179/9

Du kan även skippa HDMI kabel helt o hållet, och köra via en nätverkskabel om din digitalbox klarar av det?  Har du kollat den lösningen?

Boxen har enbart 1 ethernet-port, den som tar in IPTV-strömmen från BBB.


Redigerat av VixHill, 13 januari 2016 - 10:06.


#8

Postad 13 januari 2016 - 09:45

norton
  • norton
  • Veteran

  • 1 709 inlägg
  • 0
Du skrev att du fick ljud med hdmi till förstärkare om inte tv var på? Eller var det inte så. Ljudet försvann när du satte på tvn?

#9

Postad 13 januari 2016 - 09:54

frollic
  • frollic
  • Über-Guru

  • 13 208 inlägg
  • 0
Du skulle kunna testa att använda DVI-kabel istället för HDMI, den saknar ju ljud.

Köp i så fall (gärna med returrätt) en HDMI-DVI-kabel plus en DVI-HDMI-konverterare,
och koppla in mellan stärkare och TV.

#10

Postad 13 januari 2016 - 10:09

VixHill
  • VixHill
  • Wannabe

  • 14 inlägg
  • 0

Du skrev att du fick ljud med hdmi till förstärkare om inte tv var på? Eller var det inte så. Ljudet försvann när du satte på tvn?

Sant, jag har rättat det där ovan med att jag inte fick ljud ö.h.t. med HDMI.
Precis, ljudet dog när TV:n startades.

 

Du skulle kunna testa att använda DVI-kabel istället för HDMI, den saknar ju ljud.

Köp i så fall (gärna med returrätt) en HDMI-DVI-kabel plus en DVI-HDMI-konverterare,
och koppla in mellan stärkare och TV.

Osäker på hur det hjälper? Bild får jag, det är ljudet som saknas.


Redigerat av VixHill, 13 januari 2016 - 10:10.


#11

Postad 13 januari 2016 - 10:19

frollic
  • frollic
  • Über-Guru

  • 13 208 inlägg
  • 0

Osäker på hur det hjälper? Bild får jag, det är ljudet som saknas.

 

Problemet är ju när du kopplar in TVn, om TVn inte får ljudsignalen, kanske den inte sabbar för stärkaren ?

 

Eller *vill* du ha ljud ut via TVn (varför ?) ?



#12

Postad 13 januari 2016 - 10:23

VixHill
  • VixHill
  • Wannabe

  • 14 inlägg
  • 0

Problemet är ju när du kopplar in TVn, om TVn inte får ljudsignalen, kanske den inte sabbar för stärkaren ?

 

Eller *vill* du ha ljud ut via TVn (varför ?) ?

Ah du menar så, ja det är ju en tanke... (nej jag vill inte ha ljud ut via TV:n, tänkte på felsökningen då jag kopplade boxen direkt mot TV:n)

Vet du om bildkvalitén påverkas?



#13

Postad 13 januari 2016 - 10:24

frollic
  • frollic
  • Über-Guru

  • 13 208 inlägg
  • 0

Vet du om bildkvalitén påverkas?

Inte upp till full HD, högre upplösningar får du kolla upp. DisplayPort finns också, men
jag vet inte om den skickar med ljud eller inte.

Kolla också om det finns ny FW till din Marantz.

Redigerat av frollic, 13 januari 2016 - 10:27.


#14

Postad 13 januari 2016 - 10:27

norton
  • norton
  • Veteran

  • 1 709 inlägg
  • 0

Jag har ju svårt att tänka mig att dom släpper en Tv där man inte kan få in ljudet via HDMI.

 

Har du testat någon annan bildkälla, ex. konsol, bluray?



#15

Postad 13 januari 2016 - 10:28

frollic
  • frollic
  • Über-Guru

  • 13 208 inlägg
  • 0

Har du testat någon annan bildkälla, ex. konsol, bluray?

dator ?

#16

Postad 13 januari 2016 - 10:32

mikee
  • mikee
  • Veteran

  • 1 632 inlägg
  • 0

Har du någon annan Källa som du kan koppla via HDMI rätt in i Tv:n och se vad som händer ?



#17

Postad 13 januari 2016 - 10:37

VixHill
  • VixHill
  • Wannabe

  • 14 inlägg
  • 0

Inte upp till full HD, högre upplösningar får du kolla upp. DisplayPort finns också, men
jag vet inte om den skickar med ljud eller inte.

Kolla också om det finns ny FW till din Marantz.

Det får jag kolla upp!

 

Jag har ju svårt att tänka mig att dom släpper en Tv där man inte kan få in ljudet via HDMI.

 

Har du testat någon annan bildkälla, ex. konsol, bluray?

Det fungerar felfritt (ljud och bild) med min ComHem-box som sitter kopplad till förstärkaren via HDMI och HDMI vidare till TV:n.

 

dator ?

Se ovan

 

Har du någon annan Källa som du kan koppla via HDMI rätt in i Tv:n och se vad som händer ?

Se ovan, det fungerar med andra enheter kopplade till förstärkaren via HDMI och vidare till TV:n via HDMI, enbart med BBB-boxen det strulat hittills. Kan inte minnas att jag har testat någon annan enhet direkt kopplad till TV:n via HDMI.


Redigerat av VixHill, 13 januari 2016 - 10:38.


#18

Postad 13 januari 2016 - 10:37

norton
  • norton
  • Veteran

  • 1 709 inlägg
  • 0

http://mans.io/files/viewer/41178/60

 

enligt manualen så är den enda godkända typ av ljud via HDMI, PCM

 

 

Applicable HDMI features

Input audio signal:
2ch Linear PCM (sampling frequencies - 48 kHz, 44.1 kHz, 32 kHz)
 
Hur är det med digitalboxen, kan den skicka ut PCM? Annars är det där problemet ligget i ditt fall.


#19

Postad 13 januari 2016 - 17:56

norton
  • norton
  • Veteran

  • 1 709 inlägg
  • 0
Har du kollar vad Digitalboxen skickar ut?

Jag har haft ett liknande problem nu när jag tänkter efter. Men det var några år sen. Typ 5 år. Då jag hade en Pannasonic Plasma o en Dreambox, hade då heller inget ljud genom HDMI utan fick köra med optisk kabel.
Så om inte din Arris Box inte klarar av att mata ut PCM får du nog leva med köra genom optiskt.
Alternativt kolla vad BBBs andra Box som har inspelningsfunktion skickar i.

Redigerat av norton, 13 januari 2016 - 17:57.


#20

Postad 14 januari 2016 - 15:04

VixHill
  • VixHill
  • Wannabe

  • 14 inlägg
  • 0

 

http://mans.io/files/viewer/41178/60

 

enligt manualen så är den enda godkända typ av ljud via HDMI, PCM

 

 

Applicable HDMI features

Input audio signal:
2ch Linear PCM (sampling frequencies - 48 kHz, 44.1 kHz, 32 kHz)
 
Hur är det med digitalboxen, kan den skicka ut PCM? Annars är det där problemet ligget i ditt fall.

 

 

Har du kollar vad Digitalboxen skickar ut?

Jag har haft ett liknande problem nu när jag tänkter efter. Men det var några år sen. Typ 5 år. Då jag hade en Pannasonic Plasma o en Dreambox, hade då heller inget ljud genom HDMI utan fick köra med optisk kabel.
Så om inte din Arris Box inte klarar av att mata ut PCM får du nog leva med köra genom optiskt.
Alternativt kolla vad BBBs andra Box som har inspelningsfunktion skickar i.

 

Lite osäker på hur jag tar reda på det, har googlat och funnit följande PDF med specifikationer som kanske ger svar eller åtminstone en ledtråd?

http://www.telegroup...ris-vip2853.pdf

Ser lite annorlunda ut på bilden och det står Motorola på den i PDF:en men vad jag förstår har Arris köpt upp Motorola Home-verksamhet. Se http://www.engadget....nternet-biz-fr/



#21

Postad 14 januari 2016 - 17:11

norton
  • norton
  • Veteran

  • 1 709 inlägg
  • 0
Oftast kan man välja själv i menyerna för ljud vilket format som skall skickas.
Om du går in i menyn o letar upp ljud/sound o sen Output ( vet ju inte hur menyn är uppbyggd i din Box)
Där brukar det finnas alternativ om hur ljudet skall skickas o i vilket format.

Kan du inte välja PCM så kan inte du skicka rätt format till tvn, då denna verkar bara klara av PCM 2ch .

Men det skumma är ju att ljudet finns genom förstärkare tills tv slås på. (Vilken hdmi port på tvn använder du när du kopplat till förstärkare? Testa port 1 då denna tar emot data, ej 2 då denna har ARC)

#22

Postad 15 januari 2016 - 09:34

VixHill
  • VixHill
  • Wannabe

  • 14 inlägg
  • 0

Oftast kan man välja själv i menyerna för ljud vilket format som skall skickas.
Om du går in i menyn o letar upp ljud/sound o sen Output ( vet ju inte hur menyn är uppbyggd i din Box)
Där brukar det finnas alternativ om hur ljudet skall skickas o i vilket format.

Kan du inte välja PCM så kan inte du skicka rätt format till tvn, då denna verkar bara klara av PCM 2ch .

Men det skumma är ju att ljudet finns genom förstärkare tills tv slås på. (Vilken hdmi port på tvn använder du när du kopplat till förstärkare? Testa port 1 då denna tar emot data, ej 2 då denna har ARC)

I boxens systeminställningar kan man välja mellan följande 3 inställningar:

  • Stereo / Stereo
  • Stereo / Dolby Digital
  • Dolby Digital / Dolby Digital

Mer info än så får man inte...

 

MEN! Jag har fått svar från Panasonics support som tipsade om den lite kryptiska inställningen "Automatisk HDMI-inställning" där man kan välja "Läge 1" respektive "Läge 2" för respektive HDMI-port (3 st) och då fick jag både ljud och bild när jag kopplade boxen direkt till TV:n och ställde om till "Läge 1" (Fick ljud och bild på alla 3 HDMI-portarna). Ett steg i rätt riktning! Jag är rätt säker på att jag hade testat ändra läge tidigare men måste haft för låg volym eller något då jag inte tyckte mig få något ljud när jag ändrade där.

Dock får jag varken bild eller ljud i "Läge 1" då jag kopplar boxen till förstärkaren. Testade alla 3 HDMI-portarna på TV:n.

Jag vet heller inte vad "Läge 1 och 2" innebär eller vad skillnaden är mellan dom!?

Har frågat Panasonic support och inväntar svar.


Redigerat av VixHill, 15 januari 2016 - 09:36.


#23

Postad 15 januari 2016 - 09:43

VixHill
  • VixHill
  • Wannabe

  • 14 inlägg
  • 0

Man får en hel del intressanta träffar om man googlar "Panasonic HDMI Mode1 mode2".

T.ex. http://eng-ca.faq.pa...e/satellite-box

 

AH! "Mode1 means HDMI 2.0. Mode2 means HDMI 1.4."

Det känns som att detta öppnar upp för en hel del nya uppslag gällande felsökningen.


Redigerat av VixHill, 15 januari 2016 - 09:57.


#24

Postad 15 januari 2016 - 16:29

norton
  • norton
  • Veteran

  • 1 709 inlägg
  • 0
Så bra! Kämpa på 😄

#25

Postad 17 januari 2016 - 03:08

Termen55
  • Termen55
  • Lärjunge

  • 303 inlägg
  • 0
Har du kollat upp inställningarna för HDMI-control i tv, receiver samt tv-box? Inte säkert att det finns i alla enheter men kolla iaf upp det. Testa att stänga av all HDMI-control då detta kan se till att man får konstiga synk och avstängningsfel om det inte är rätt inställt. Och eftersom du ändå inte kan och inte heller har något behov av att köra ARC så är det ytterligare ett skäl till att stänga av HDMI-control då den behövs för ARC. Kolla också om du kan välja att skicka ut ljud eller ej via HDMI-utgången i receivern? Sätt HDMI-ljud ut till OFF.

Ett liknande problem som löstes genom att växla mellan HDMI Mode 1 och HDMI Mode 2. Kanske kan vara till lite hjälp. https://www.minhembi...83#entry4289641

Redigerat av Termen55, 17 januari 2016 - 03:24.


#26

Postad 17 januari 2016 - 10:31

Kung Nu
  • Kung Nu
  • Beroende

  • 1 399 inlägg
  • 0

Har du kollat upp inställningarna för HDMI-control i tv, receiver samt tv-box? Inte säkert att det finns i alla enheter men kolla iaf upp det. Testa att stänga av all HDMI-control då detta kan se till att man får konstiga synk och avstängningsfel om det inte är rätt inställt. Och eftersom du ändå inte kan och inte heller har något behov av att köra ARC så är det ytterligare ett skäl till att stänga av HDMI-control då den behövs för ARC. Kolla också om du kan välja att skicka ut ljud eller ej via HDMI-utgången i receivern? Sätt HDMI-ljud ut till OFF.
 

 

 

HDMI-Control heter HDAVI Control, EZ-Sync, eller VIERA Link i Pansaonic'ar.

 

Mer info i:

 

https://www.minhembi...howtopic=327353



#27

Postad 20 januari 2016 - 10:36

VixHill
  • VixHill
  • Wannabe

  • 14 inlägg
  • 0

HDMI-Control heter HDAVI Control, EZ-Sync, eller VIERA Link i Pansaonic'ar.

 

Mer info i:

 

https://www.minhembi...howtopic=327353

 

VIERA Link har varit inaktiverat hela tiden, gjorde detta i ett tidigt skede.

 

Har du kollat upp inställningarna för HDMI-control i tv, receiver samt tv-box? Inte säkert att det finns i alla enheter men kolla iaf upp det. Testa att stänga av all HDMI-control då detta kan se till att man får konstiga synk och avstängningsfel om det inte är rätt inställt. Och eftersom du ändå inte kan och inte heller har något behov av att köra ARC så är det ytterligare ett skäl till att stänga av HDMI-control då den behövs för ARC. Kolla också om du kan välja att skicka ut ljud eller ej via HDMI-utgången i receivern? Sätt HDMI-ljud ut till OFF.

Ett liknande problem som löstes genom att växla mellan HDMI Mode 1 och HDMI Mode 2. Kanske kan vara till lite hjälp. https://www.minhembi...83#entry4289641

 

Se ovan, i övrigt har jag inte direkt funnit några sådana inställningar i de andra enheterna. Angående HDMI och ljud se nedan.

 

Så bra! Kämpa på

Nu har jag fått lite tid över att testa några inställningar, inte lätt med familj och 2 barn. Inte populärt att gå loss och felsöka under bästa TV-tid... 

Jag har konstaterat att jag får både bild och ljud (TV-högtalarna) då TV-boxen är direkt kopplad (via HDMI) mot TV:n och TV:n är inställd på "HDMI Läge 1" (d.v.s HDMI 2.0 enligt http://eng-ca.faq.pa...e/satellite-box) och HDCP inställt på Auto. (I "HDMI Läge 2" får jag endast bild, inget ljud.)

 

Med samma inställningar som ovan (HDMI Läge 1 & HDCP Auto) men förstärkaren inkopplad mellan box och TV via HDMI får jag VARKEN bild eller ljud.

- Ändrar jag till "HDMI Läge 2" får jag bild men inte ljud, precis som ovan. (Läge 2 = HDMI 1.4 enligt länken ovan)
- Stänger jag av TV:n (eller aldrig startar den) får jag TV-boxens ljud ur förstärkaren/högtalarna.

 

Detta tyder på att det är förstärkaren som är boven i dramat och troligen på grund av att den endast har stöd för HDMI 1.3a (enligt spec: http://www.marantz.c...roductid=nr1501)

Försöker jag läsa av Firmware i Marantzen får jag fram följande:

  • NR1501/N
  • 090921-1
  • DA 8,7
  • DSP 129
  • HDMI 09062818

Tyvärr kan jag inte uppdatera firmwaren i förstärkaren själv, måste lämnas in, om det ens finns någon nyare firmware(?).



#28

Postad 20 januari 2016 - 11:25

Kung Nu
  • Kung Nu
  • Beroende

  • 1 399 inlägg
  • 0

Det är tydligen fler som har problem med HDMI och Handshake i den där Marantzen:

 

https://www.avforums....1018096/page-7

 

Många sidor.

 

Och du kan ju även testa en Reset: "first try resetting the 1501's microprocessor by following the procedure on page 37 of the manual (To Restore The Default Settings)"


Redigerat av Kung Nu, 20 januari 2016 - 11:30.





Även taggad med Panasonic Viera TX-50CXC725, Arris VIP2853, Marantz 1501, HDMI, No sound, No audio, CX700, HDMI Mode1, HDMI Mode2

0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.