Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Surrande ljud från förstärkaren

36 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 17 september 2004 - 09:15

hbbq
  • hbbq
  • Amatör

  • 59 inlägg
  • 0
Det hörs ett surrande ljud från min H/K 230, typ som ett gammalt kylskåp kan låta ungefär. Det kommer efter den har varit på en stund så jag misstänker att det har något att göra med att den blir varm. Hursomhelst, det jag undrar är: skall det vara så här? och kan man göra något åt det?

#2

Postad 17 september 2004 - 10:38

Gäst_KMJ_*
  • Gäst_KMJ_*
  • 0
hade samma prob på min avr7000 men det försvann av sig själv efter ett tag, kanske en inslitningsfråga?

#3

Postad 17 september 2004 - 11:16

hbbq
  • hbbq
  • Amatör

  • 59 inlägg
  • 0
Nån mer som upplevt detta?

#4

Postad 17 september 2004 - 11:27

Unregistered29693
  • Unregistered29693
  • Lärjunge

  • 312 inlägg
  • 0

Nån mer som upplevt detta?

Min Avr230 är då knäpptyst, eller den låter ju ;) fast inge missljud iaf.

#5

Postad 17 september 2004 - 12:16

dajo
  • dajo
  • Forumräv

  • 668 inlägg
  • 0

Nån mer som upplevt detta?

Jag hade exakt samma sak på min H/K AVR65 för 1.5 år sedan.
Den var tyst när den var kall men började brumma mer och mer.
Till slut brummade den konstant.

Det visade sig vara en likriktarbrygga som var dålig och behövde bytas.
800kr kostade det inkl felsökning osv på Elektronikservice i Göteborg.

#6

Postad 17 september 2004 - 12:21

hbbq
  • hbbq
  • Amatör

  • 59 inlägg
  • 0
Fast jag skulle inte kalla ljudet "brummande", det är mer "surrande", "brummande" låter för mig som ett ganska lågfrekevent ljud, med "surrande" menar jag ett ljud högre upp (frekvensmässigt)

#7

Postad 17 september 2004 - 12:51

hbbq
  • hbbq
  • Amatör

  • 59 inlägg
  • 0
Kan tillägga att det låter som om det kommer från nätaggregatet

#8

Postad 17 september 2004 - 13:02

dajo
  • dajo
  • Forumräv

  • 668 inlägg
  • 0

Kan tillägga att det låter som om det kommer från nätaggregatet

Det låter som samma fel jag hade.....

#9

Postad 17 september 2004 - 13:04

Unregistered28754
  • Unregistered28754
  • Lärjunge

  • 304 inlägg
  • 0
Har den fläkt? kanske är den som startar?
inte för att den borde låta illa men det kan ju vara ngt galet med den, nån kabel som snuddar eller att den inte sitter riktigt rätt monterad...
Föreslår att du kontaktar återförsäljaren om du inte öppnar den och kikar, avråder dock det pga garanti som säkert upphör då, om du öppnar alltså

#10

Postad 17 september 2004 - 13:09

hbbq
  • hbbq
  • Amatör

  • 59 inlägg
  • 0

Har den fläkt? kanske är den som startar?
inte för att den borde låta illa men det kan ju vara ngt galet med den, nån kabel som snuddar eller att den inte sitter riktigt rätt monterad...
Föreslår att du kontaktar återförsäljaren om du inte öppnar den och kikar, avråder dock det pga garanti som säkert upphör då, om du öppnar alltså

230:an har ingen fläkt, den har kylflänsar istället.
Har kontaktat återförsäljaren (och H/K) men tänkte höra på forumet om nån vet vad det kan vara, kan spara lite felsökningstid.
Öppna den tänker jag inte göra då detta lär gå på garantin.

Redigerat av hbbq, 17 september 2004 - 13:09.


#11

Postad 17 september 2004 - 13:28

LewisX
  • LewisX
  • Beroende

  • 1 450 inlägg
  • 0
Kan du avgöra vilken frekvens det är på surrandet? Om det ligger på 50 Hz och sitter i nätdelen så är det troligtvis transformatorn. Kärnan kan surra om den är uppbyggd av flera metall-lameller, vilken den brukar vara. Lamellerna är fixerade med nån typ av lim eller härdplast, och om detta lossar på sig så kan det börja surra. Brukar vara svårt att komma åt utan att byta trafon.

#12

Postad 17 september 2004 - 13:36

hbbq
  • hbbq
  • Amatör

  • 59 inlägg
  • 0

Kan du avgöra vilken frekvens det är på surrandet? Om det ligger på 50 Hz och sitter i nätdelen så är det troligtvis transformatorn. Kärnan kan surra om den är uppbyggd av flera metall-lameller, vilken den brukar vara. Lamellerna är fixerade med nån typ av lim eller härdplast, och om detta lossar på sig så kan det börja surra. Brukar vara svårt att komma åt utan att byta trafon.

Skulle mycket väl kunna vara 50Hz då det låter mycket likt "kylskåps-surr" som antagligen också är 50 Hz.
Men som jag skrev tidigare så är den tyst i början och surret kommer efter ett tag, skulle det fortfarande kunna vara det felet som du säger.

#13

Postad 17 september 2004 - 14:23

LewisX
  • LewisX
  • Beroende

  • 1 450 inlägg
  • 0
Det skulle det kunna vara. Trafon blir ju varm, och när limmet/plasten blir varm så mjuknar den och vibrationer kan börja. Men som sagt, det är ju bara en teori.

#14

Postad 17 september 2004 - 15:22

KalleAnka
  • KalleAnka
  • Wannabe

  • 18 inlägg
  • 0
Jag har min tredje H/K Receiver, först hade jag en avr7500 som jag fick utbytt en gång mot en ny 7500 pga brum.. Ej nöjd med den heller så jag gick på en 8500 istället.

Har jag en lycklig tillvaro nu då?!? Ehh,, Nej. Surrar som få, låter som ett kylskåp förutom att ljudet pulserar.

Ska lämna in den i nästa vecka. Stenhård kvalitétskontroll när den kommer tillbaks. Ej nöjd så kommer köpet att hävas.

Kanonbra ljud, men skitdålig kvalitét!

#15

Postad 17 september 2004 - 21:18

hank81
  • hank81
  • Lärjunge

  • 452 inlägg
  • 0
Jag har en H/K 7500 och kan också höra ett surrande ljud från den ibland.
Trodde först det var fläkten men 7500 har ju ingen fläkt.
Har även brum i högtalarna även fast den varit på lagning för det problemet.
Får bli att lämna in den igen innan garantin går ut.

Har även ett annat problem min fjärrkontroll är i 1000 delar någon som vet om man kan köpa en separat?
Använder zone 2 fjärren förtillfället.

#16

Postad 17 september 2004 - 21:32

smile
  • smile
  • Användare

  • 169 inlägg
  • 0
skulle gissa på att det är någon spole som hamnar i resonans!, läg på en klutt smältlim så blir den tyst!

#17

Postad 17 september 2004 - 21:39

Unregisterede4cfb7fa
  • Unregisterede4cfb7fa
  • Lärjunge

  • 396 inlägg
  • 0

Jag har en H/K 7500 och kan också höra ett surrande ljud från den ibland.
Trodde först det var fläkten men 7500 har ju ingen fläkt.
Har även brum i högtalarna även fast den varit på lagning för det problemet.
Får bli att lämna in den igen innan garantin går ut.

Har även ett annat problem min fjärrkontroll är i 1000 delar någon som vet om man kan köpa en separat?
Använder zone 2 fjärren förtillfället.

Blev det inte bättre efter du haft den på lagning??

Lägga en klick smältlim?? har aldrig hört det förut men hjälper det så är det ju ett bra knep.

Men det gäller ju att veta vilken spole det är som hamnar i resonans.

#18

Postad 18 september 2004 - 00:59

hank81
  • hank81
  • Lärjunge

  • 452 inlägg
  • 0

Blev det inte bättre efter du haft den på lagning??

De blev inte bättre :D :wub: :rolleyes: :D
Dom hade bytt ut några kablar i den men inte blev de bättre för de.
Väntade 4v om jag inte minns fel borde ju kunnat fixa de på den tiden.
Skulle visserligen lämnat in den igen för flera veckor sedan men har inte tagit mig tid.
Brummandet från högtalarna hör jag visserligen inte om jag inte står vädigt nära den.
Men undertiden den var på lagning så fick jag låna en H/K 4500 och inte brummade det i högtalarna när jag använde den.

#19

Postad 18 september 2004 - 05:17

Unregisterede4cfb7fa
  • Unregisterede4cfb7fa
  • Lärjunge

  • 396 inlägg
  • 0
Så tråkigt....läste din tråd innan.

Fixade de inte ens brummet från Trafon??.

#20

Postad 19 september 2004 - 06:02

KalleAnka
  • KalleAnka
  • Wannabe

  • 18 inlägg
  • 0
Ovanpå allt så var det sista en kompis sa;

Köp inte en H/K, du kommer att ångra dig!
Han kör själv Rotel med Vincent steg.
Jaja, svarade jag, snacka du bara som kör kinesiskt steg!

Man borde kanske ha lyssnat, han har ju dock haft tre st AVR7000...


Jag postar en uppdatering när jag har haft min inne för rep.

#21

Postad 19 september 2004 - 09:25

hank81
  • hank81
  • Lärjunge

  • 452 inlägg
  • 0

Så tråkigt....läste din tråd innan.

Fixade de inte ens brummet från Trafon??.

När jag lämnade in den så var det för brum i högtalarna.
Men det här med att det brummar/surrar från den tycker jag kommer och går.
Hade inte hört det på länge nu men för ett par dagar sedan så hörde jag det igen från recivern.
Tänker lämna in den i veckan för brum i högtalarna och brummet från recivern så får vi se vad dom säger denna gång.
Kan återkomma i denna tråd när jag fått tillbaka den.

#22

Postad 16 oktober 2004 - 10:03

KalleAnka
  • KalleAnka
  • Wannabe

  • 18 inlägg
  • 0
Sorry att det har tagit lite tid, men här kommer iaf en uppdatering.

Jag fick tillbaka min 8500 i veckan, och då är frågan; blev jag lyckligare?
Svaret blir ett rungande NEJ! Brummar fortfarande....

Nu är det retur som gäller, och Primare alt Rotel på intågande.

Efter 1 st AVR7500 och 1 st AVR8500 med problem lär det aldrig komma in några fler H/K prylar i detta huset fler gånger.


Ett stort tack till Micke på Hallbäcks i Helsingborg som har ställt upp till 100%.

#23

Postad 16 oktober 2004 - 10:20

mucke
  • mucke
  • Lärjunge

  • 362 inlägg
  • 0

Sorry att det har tagit lite tid, men här kommer iaf en uppdatering.

Jag fick tillbaka min 8500 i veckan, och då är frågan; blev jag lyckligare?
Svaret blir ett rungande NEJ! Brummar fortfarande....

Nu är det retur som gäller, och Primare alt Rotel på intågande.

Efter 1 st AVR7500 och 1 st AVR8500 med problem lär det aldrig komma in några fler H/K prylar i detta huset fler gånger.


Ett stort tack till Micke på Hallbäcks i Helsingborg som har ställt upp till 100%.

Jag har haft en Primare A20 mkt2 som oxå brummade, så bara för att du byter till Primare eller rotel betyder inte det att dom inte kan brumma dom oxå :D
Kan säga att jag nu är inne på min 3:dje H/K och alla har varit knäpp tysta.
Inget traffo brumm där inte. ( H/K Avr 4000, H/K 670, och nu AVR 330 )

Mvh Mucke

#24

Postad 18 oktober 2004 - 13:56

KalleAnka
  • KalleAnka
  • Wannabe

  • 18 inlägg
  • 0
-> Mucke

Helt riktigt, brum kan alla drabbas av, men brummar Primaren så kan jag köra till Växjö och leverera grejorna till ett ställe där solen inte skiner. :blink:


/KalleAnka

Redigerat av KalleAnka, 18 oktober 2004 - 13:56.


#25

Postad 18 oktober 2004 - 14:13

Unregistereddcdbc111
  • Unregistereddcdbc111
  • Forumräv

  • 611 inlägg
  • 0
Om man har lust att modifiera lite så kan man ta loss transformatorn (om det är den som brummar) och sätta gummibrickor mellan när man skruvar tillbaka den. Då fortplantas inte vibrationerna i chassit och brummet kommer bli betydligt mindre, för att inte säga ohörbart. Flera på audioreview.com har haft detta brumproblem med två-kanalsreceivers från H/K.

Min H/K 330B brummar en del, men det är inte så konstigt efter 30 år. :blink:

#26

Postad 19 oktober 2004 - 15:04

stefan_p
  • stefan_p
  • Wannabe

  • 39 inlägg
  • 0

Det hörs ett surrande ljud från min H/K 230, typ som ett gammalt kylskåp kan låta ungefär. Det kommer efter den har varit på en stund så jag misstänker att det har något att göra med att den blir varm. Hursomhelst, det jag undrar är: skall det vara så här? och kan man göra något åt det?

Jag har själv en H/K AVR 7500 (inköpt mars -04 för 10000 kr hos Reference Audio) och den surrar något för jävligt i alla kanaler, vilket är märkbart vid tysta partier i filmer. Har haft den inlämnad till Elektronik Service (ES) i Mölndal och då drog de om en kabel så att den kom bort en bit från transformatorn. Enligt ES skulle detta åtgärda problemet, men så är inte fallet. De gav mig då rådet att ställa tonkontrollerna för bas och diskant till neutral-läge, vilket "garanterat" skulle ta bort surrandet. Givetvis hjälpte inte det heller.

För att undersöka om det var hos förstärkaren felet låg så har jag istället kopplat in min gamla förstärkare, Sony STR DB 840 (inköpt november -00 för 5000 kr på Siba), och kört film genom den, allt surr har då försvunnit. Den givna slutsatsen är då förståss att det är AVR 7500 som är boven. En förstärkare som kostat mig det dubbla och inte levererat i närheten av vad man borde kunna begära. Aldrig mer H/K för mig...

#27

Postad 19 oktober 2004 - 15:21

nikkeg
  • nikkeg
  • Forumräv

  • 619 inlägg
  • 0
Köp en DENON!!!

#28

Postad 19 oktober 2004 - 15:34

Unregisterede4cfb7fa
  • Unregisterede4cfb7fa
  • Lärjunge

  • 396 inlägg
  • 0
Tycker det är kasst av ES som inte kan fixa era förstärkare. Tyder på inkompetens eller ovilja att vilja laga felen för tex en avr 8500 som kostade 26000 papp och har THX ultra stämpel ska inte surra så mycket att man stör sig på det. :)

Min 8500 brusar lite fast det hörs inte där jag sitter.

De borde kunna leta reda på vad som är fel, de är trots allt HK huvudverkstad och man tycker att det ska finnas kompetens till att lösa detta.

Tycker jag i allafall.

Redigerat av Unregisterede4cfb7fa, 19 oktober 2004 - 22:08.


#29

Postad 19 oktober 2004 - 18:36

KalleAnka
  • KalleAnka
  • Wannabe

  • 18 inlägg
  • 0
Har varit och klämt på Primare idag... Så fina grejor så att det kanske tom blir sex med frugan ikväll!

Primare på g istället för H/K.

Slut på ävetyret i Usa - Mot Växjö!

#30

Postad 19 oktober 2004 - 21:03

Gäst_Viggen_*
  • Gäst_Viggen_*
  • 0
Får era h/k luft så det räcker, den ska kunna andas och inte klämmas in i en hylla/skåp som man ser många gör...

#31

Postad 20 oktober 2004 - 15:15

KalleAnka
  • KalleAnka
  • Wannabe

  • 18 inlägg
  • 0

Viggen Posted den Oct 19 2004, 22:03 
  Får era h/k luft så det räcker, den ska kunna andas och inte klämmas in i en hylla/skåp som man ser många gör... 


Öppet runt om, även körd fristående på golv.

Brum Brum!

#32

Postad 31 oktober 2004 - 12:13

KalleAnka
  • KalleAnka
  • Wannabe

  • 18 inlägg
  • 0
Nu är 8500an returnerad.

Jag fick min Primare SPA21 för ett par dagar sedan, och jag kan bara säga; Varför köpte jag inte Primare ifrån början!?!

Inte samma "tryck" som i HKn men ack vilken ljudbild! Om ni har möjlighet att provlyssna på Primare någonstans så åk och gör det.

SPA21an är inte bara fantastiskt vacker, utan låter underbart också :-)

Redigerat av KalleAnka, 31 oktober 2004 - 12:15.


#33

Postad 31 oktober 2004 - 12:15

KalleAnka
  • KalleAnka
  • Wannabe

  • 18 inlägg
  • 0
Sorry, jag glömde en sak.... den brummar inte heller...

#34

Postad 01 november 2004 - 17:50

gujje
  • gujje
  • Amatör

  • 62 inlägg
  • 0
Jag hade oxå problem med min avr7000.. den brummade i korta intervaller. Jag lämnade in den på lagning och fick som svar att det troligen var något fel på mitt elnät, :D

Tyckte ändå att den var för stor så jag bytte till en avr 5000.. Den brummar inte!

#35

Postad 16 november 2004 - 21:11

stefan_p
  • stefan_p
  • Wannabe

  • 39 inlägg
  • 0

Jag har själv en H/K AVR 7500 (inköpt mars -04 för 10000 kr hos Reference Audio) och den surrar något för jävligt i alla kanaler, vilket är märkbart vid tysta partier i filmer. Har haft den inlämnad till Elektronik Service (ES) i Mölndal och då drog de om en kabel så att den kom bort en bit från transformatorn. Enligt ES skulle detta åtgärda problemet, men så är inte fallet. De gav mig då rådet att ställa tonkontrollerna för bas och diskant till neutral-läge, vilket "garanterat" skulle ta bort surrandet. Givetvis hjälpte inte det heller.

För att undersöka om det var hos förstärkaren felet låg så har jag istället kopplat in min gamla förstärkare, Sony STR DB 840 (inköpt november -00 för 5000 kr på Siba), och kört film genom den, allt surr har då försvunnit. Den givna slutsatsen är då förståss att det är AVR 7500 som är boven. En förstärkare som kostat mig det dubbla och inte levererat i närheten av vad man borde kunna begära. Aldrig mer H/K för mig...

Nu har jag fått tillbaka förstärkaren ännu en gång och den är faktiskt lagad den här gången = inget mer surrande i högtalarna. Har för övrigt inget att klaga på vad gälller förstärkaren och eftersom jag köpte DVD 25:an samtidigt så får kombinationen hänga med ett tag till. Mitt ljudpaket består nu alltså av Infinity Beta 50 frontar, CS360 center, 20 surround, SW12 sub och förståss H/K AVR 7500 samt DVD 25. Vill även nämna att Reference audio i Stockholm erbjöd sig att ordna en ny förstärkare om ES inte kunde klara att laga den efter 3:e försöket.

//stefan_p

#36

Postad 16 november 2004 - 21:59

Gäst_KMJ_*
  • Gäst_KMJ_*
  • 0
Skulle du inte kunna ringa upp dem och fråga ved det var som tillsist fixade det?
skulle vara bra för eventuella framtida problem.

OT:
kan man verkligen säga "eventuella framtida"? ordet "eventuella" antyder väl i sig själv en händelse som inte inträffat?

#37

Postad 29 oktober 2005 - 12:54

Technew
  • Technew
  • Amatör

  • 59 inlägg
  • 0
Har också en H/K som har ett irriterande surr. Köpte nyligen en AVR-335 som är drabbad.
Då jag jobbar som eltekniker känner jag igen missljudet mycket väl. Typiskt missljud
från en transformator. Det enda som då gäller är att byta transformatorn.
Konstigt att H/K tydligen har så mycket problem med detta.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.